Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › iBasso DX100:24 bit for bit, PG 1> Reviews & Impressions, Downloads, VIDEO, NEW Firmware 1.4.2.
New Posts  All Forums:Forum Nav:

iBasso DX100:24 bit for bit, PG 1> Reviews & Impressions, Downloads, VIDEO, NEW Firmware 1.4.2. - Page 854

post #12796 of 12809
Quote:
Originally Posted by R Scott Ireland View Post
 

 

At first listen (a brand new HDP-R10) the sound signature is very close to the DX100, but the HDP-R10 isn't quite as refined. There is a tiny touch of harshness compared to the DX100.  I suspect that some burn-in may change this. But I stress - there was a very small difference - and this was only the first hour on the HDP-R10.

thanks for the reply.  If you're impressions change please let us know.  I see the R10 for sale at good prices sometimes, been tempted a few times as I've heard others say it sounds better than the DX100 (which is no mean feat).  So curious how a long time owner of a DX100 finds it in comparison. 


Edited by Turrican2 - 10/29/14 at 11:36pm
post #12797 of 12809
In case anyone is interested, I think I saw a brand new DX100 on sale from Frank at Toxic for 370 pounds.
post #12798 of 12809
Quote:
Originally Posted by xnuthecaveman View Post
 

^ what firmware? 

 

 

Quote:
Originally Posted by Turrican2 View Post
 

thanks for the reply.  If you're impressions change please let us know.  I see the R10 for sale at good prices sometimes, been tempted a few times as I've heard others say it sounds better than the DX100 (which is no mean feat).  So curious how a long time owner of a DX100 finds it in comparison. 

 

Not sure which firmware and I'm not at home now to check.  I will check on this and post later.

 

I suspect my impressions may change as the R10 gets a little more play time, and I will post my impressions.

post #12799 of 12809
Quote:
Originally Posted by R Scott Ireland View Post



Not sure which firmware and I'm not at home now to check.  I will check on this and post later.

I suspect my impressions may change as the R10 gets a little more play time, and I will post my impressions.

The DX100 firmware is v1.3.7; the HDP-R10 firmware is 8.0.2
post #12800 of 12809
Quote:
Originally Posted by Turrican2 View Post

thanks for the reply.  If you're impressions change please let us know.  I see the R10 for sale at good prices sometimes, been tempted a few times as I've heard others say it sounds better than the DX100 (which is no mean feat).  So curious how a long time owner of a DX100 finds it in comparison. 

OK, I've done some more listening. I no longer detect any harshness with the HDP-R10. There are some slight sound differences between the R10 and the DX100, but they are so slight that I can't even figure out how to describe them. Both sound superb, and you can't go wrong with either one. I have no preference between them at this point.

I should mention that I only use these units as Players/DACs (sometimes as just digital sources to external DACs and amps). So, I am only evaluating them using line out to external amps - mostly the semi-portable Pan Am. I never use them as standalone devices.
post #12801 of 12809
Quote:
Originally Posted by R Scott Ireland View Post

OK, I've done some more listening. I no longer detect any harshness with the HDP-R10. There are some slight sound differences between the R10 and the DX100, but they are so slight that I can't even figure out how to describe them. Both sound superb, and you can't go wrong with either one. I have no preference between them at this point.

I should mention that I only use these units as Players/DACs (sometimes as just digital sources to external DACs and amps). So, I am only evaluating them using line out to external amps - mostly the semi-portable Pan Am. I never use them as standalone devices.

Thanks very much. How about the UI's is the r10 smoother? Not that I mind the dx at all, I usually either play albums right through or shuffle all songs so I don't tend to fiddle too much.
post #12802 of 12809
Quote:
Originally Posted by Turrican2 View Post

Thanks very much. How about the UI's is the r10 smoother? Not that I mind the dx at all, I usually either play albums right through or shuffle all songs so I don't tend to fiddle too much.

The UI's seem pretty similar. I think the R10 may be a little faster on card reading, but not enough to make much difference.

I think "not fiddling too much" with either of these is a very good idea. I do the same - I just play music using the directory structure and that's it.
post #12803 of 12809
What HP/IEM are you using? smily_headphones1.gif DX100 is better for HP? Since higher voltage swing?
post #12804 of 12809
Quote:
Originally Posted by xnuthecaveman View Post

What HP/IEM are you using? smily_headphones1.gif DX100 is better for HP? Since higher voltage swing?

Not sure, since I don't use the amp sections. I only use them as players/DAC's to feed other amps.
post #12805 of 12809

Has anyone got the new Spotify apks to work? Whenever I try to install it, it gives an error.

I do have one from years ago that I found on the Spotify forum that does work if anyone wants that apk file, let me know. It's one of the older ones but it does have gapless and also has extremely quality stream/download. Unfortunately it doesn't have a black background as the new ones do and it also doesn't support landscape viewing.

post #12806 of 12809

Guys please help to fix my problems with dx100.

 

From the beginning my dx100 played only 3 hours with my CIEMs. So I ordered new battery from ibasso. After new battery arrived I thought that maybe the real problem is the software so I decided to install the firmware once again and then check the battery life. I had 1.2.7 and I wanted just to re-install it. I plugged dx100 to my laptop (Dell laptop with Windows 7 Home Premium 64 bit) and the first problem was that it was not recognized (USD Device Not Recognized) and I couldn't get to the dx100 (if I pressed hard on the usb cable at the end which is connected with dx100 I could get the Android screen, but even if I got this screen and press Turn on mass storage dx100 was still not recognized by the laptop). However, after few plugging and unplugging laptop did recognize dx100 and I manage to sucesfully re-install the firmware. I had similar problems with dx100 while transferring all my music to it once I receive it.

Then, I wanted to transfer my music to the internal storage of dx100 (before re-installation I deleted all the music which I transferred to it once I received it) but I could not force the laptop to recognize dx100. Can someone please help me on this.

 

I have second, more serious problem with my dx100. During those plugging and uplugging of the usb cable all of a sudden my dx100 stopped display anything. I'm almost sure that this is not battery drainage since I had around 69% of the battery. Nothing helped. I did reset. I plugged it to the charger for 2 hours. But it did not wake up. Although it woke up for 2 secs when I pressed harder on the right side of the housing. Could battery or any other internal disconnect?


Edited by shakur1996 - 11/12/14 at 1:31am
post #12807 of 12809
Thread Starter 
Quote:
Originally Posted by shakur1996 View Post
 

Guys please help to fix my problems with dx100.

 

From the beginning my dx100 played only 3 hours with my CIEMs. So I ordered new battery from ibasso. After new battery arrived I thought that maybe the real problem is the software so I decided to install the firmware once again and then check the battery life. I had 1.2.7 and I wanted just to re-install it. I plugged dx100 to my laptop (Dell laptop with Windows 7 Home Premium 64 bit) and the first problem was that it was not recognized (USD Device Not Recognized) and I couldn't get to the dx100 (if I pressed hard on the usb cable at the end which is connected with dx100 I could get the Android screen, but even if I got this screen and press Turn on mass storage dx100 was still not recognized by the laptop). However, after few plugging and unplugging laptop did recognize dx100 and I manage to sucesfully re-install the firmware. I had similar problems with dx100 while transferring all my music to it once I receive it.

Then, I wanted to transfer my music to the internal storage of dx100 (before re-installation I deleted all the music which I transferred to it once I received it) but I could not force the laptop to recognize dx100. Can someone please help me on this.

 

I have second, more serious problem with my dx100. During those plugging and uplugging of the usb cable all of a sudden my dx100 stopped display anything. I'm almost sure that this is not battery drainage since I had around 69% of the battery. Nothing helped. I did reset. I plugged it to the charger for 2 hours. But it did not wake up. Although it woke up for 2 secs when I pressed harder on the right side of the housing. Could battery or any other internal disconnect?


So many variables. Have you plugged in the charger? It is also possible the USB connection is going/is bad in the DX100. Did you try a different USB cable and a different port on your computer?

post #12808 of 12809
Regarding the second problem I assume it was battery casuing it. I replaced the battery and player works good.

Regarding usb connection the problem is with usb port of dx100. I bought second usb cable and plugged dx100 to other computer and I still cannot connect it. Only if I press hard on the end of the usb cable which inside of dx100 then the computer is recognizing the unit. I already contacted ibasso and they offered me free replacement of usb port (I will only have to pay for shipping).
post #12809 of 12809
Hi, I'm on 1.4.2, can I do gapless for playlists with different albums? I'm currently losing the beginning 1-2 secs of songs. Gapless is set to native. Thanks.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › iBasso DX100:24 bit for bit, PG 1> Reviews & Impressions, Downloads, VIDEO, NEW Firmware 1.4.2.