Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › iBasso DX100:24 bit for bit, PG 1> Reviews & Impressions, Downloads, VIDEO, NEW Firmware 1.4.2.
New Posts  All Forums:Forum Nav:

iBasso DX100:24 bit for bit, PG 1> Reviews & Impressions, Downloads, VIDEO, NEW Firmware 1.4.2. - Page 725

post #10861 of 12715

Just received my DX100 tonight and compared it immediately to the Studio V.  Needless to say, my Studio V will be up for sale soon.  The much more cohesive presentation, finer detail and bigger soundstage stands out the most to me.

 

One thing, though, is that while the DX100 correctly displays track information it won't actually play some FLAC files that the Studio V plays just fine.  Is this a known problem, or do I need to convert the FLAC files to another format?  The FLAC tracks are displayed as 16-bit, 44.1 kHz with a bitrate of 765kbps.  All of my 320k mp3s play fine on the DX100.

post #10862 of 12715
Quote:
Originally Posted by Currawong View Post

It is the same drunk Scotsman. Please, as soon as you see any posts that might be his, DO NOT REPLY to them, just report the FIRST post he made in the thread. That would be most helpful. beerchug.gif

Thanks for the tidy up.





sunninho - I haven't come across any FLAC files it won't play ... that I can recall. Do they check out on a computer player?
post #10863 of 12715
Quote:
Originally Posted by Currawong View Post

 

It is the same drunk Scotsman. Please, as soon as you see any posts that might be his, DO NOT REPLY to them, just report the FIRST post he made in the thread. That would be most helpful. beerchug.gif


lmao Currawong ;).

post #10864 of 12715
Quote:
Originally Posted by sunninho View Post

Just received my DX100 tonight and compared it immediately to the Studio V.  Needless to say, my Studio V will be up for sale soon.  The much more cohesive presentation, finer detail and bigger soundstage stands out the most to me.

 

One thing, though, is that while the DX100 correctly displays track information it won't actually play some FLAC files that the Studio V plays just fine.  Is this a known problem, or do I need to convert the FLAC files to another format?  The FLAC tracks are displayed as 16-bit, 44.1 kHz with a bitrate of 765kbps.  All of my 320k mp3s play fine on the DX100.


Try expand those files back to WAV and then re-encode them again to FLAC. That may solve the issue if it's broken tags.


Edited by lee730 - 2/26/13 at 10:53pm
post #10865 of 12715
Quote:
Originally Posted by Pudu View Post

sunninho - I haven't come across any FLAC files it won't play ... that I can recall. Do they check out on a computer player?

 

Yes, they play fine on a computer player (foobar).

 

Quote:
Originally Posted by lee730 View Post


Try expand those files back to WAV and then re-encode them again to FLAC. That may solve the issue if it's broken tags.

 

I'll give this a try, expanding back to WAV and re-encoding.  Actually, what Windows program do you recommend for re-encoding to FLAC?

post #10866 of 12715
Quote:
Originally Posted by sunninho View Post

 

Yes, they play fine on a computer player (foobar).

 

 

I'll give this a try, expanding back to WAV and re-encoding.  Actually, what Windows program do you recommend for re-encoding to FLAC?


I've been using Foobar a lot. Pretty much I download FLAC Frontend and point the program to Foobar which will allow converting from WAV to FLAC on the fly. Foobar works wonders for converting music (even more so than its use for music playback lol). Actually the only time I'll use Foobar for music is for SACD rips.


Edited by lee730 - 2/26/13 at 11:05pm
post #10867 of 12715
Quote:
Originally Posted by sunninho View Post
One thing, though, is that while the DX100 correctly displays track information it won't actually play some FLAC files that the Studio V plays just fine.  Is this a known problem, or do I need to convert the FLAC files to another format?  The FLAC tracks are displayed as 16-bit, 44.1 kHz with a bitrate of 765kbps.  All of my 320k mp3s play fine on the DX100.

My guess would be tags and\or embedded images. Try stripping them out and seeing whether they play with the minimal tag info for the track

post #10868 of 12715
Quote:
Originally Posted by kryten123 View Post

My guess would be tags and\or embedded images. Try stripping them out and seeing whether they play with the minimal tag info for the track

Me too - easiest (and by far fastest) way to do it would be to load the entire library in Mp3Tag. Select all and go to File -> Remove Tag to strip ALL tags from ALL files.

 

Once it's done you simply press Undo (CTRL-Z) and it'll write back proper tags for them all. "Fast" is a relative term here, you might want to get some coffee for this step.

post #10869 of 12715
Same problem, dx100 dose have strange pause while in my pocket during walking. Any one know how to fix it?
post #10870 of 12715
Quote:
Originally Posted by AlanHell View Post

Same problem, dx100 dose have strange pause while in my pocket during walking. Any one know how to fix it?


Did you disable screen autorotate ?

post #10871 of 12715
I disabled everything I can find on android leaving only the music player running. The truth is, I even disabled background data sync as well as the vibration.

I assume it's caused by the electrostatic charges build up in my pocket by rubbing it against my coat.

Not sure a grouping pin will help though
post #10872 of 12715
Hi guys, just joined this forum. This maybe OT but need your expert advise. Just had my DX100 a week back and using it with my Shure SE535 stock ( black cable). This combination just sounds great to my ears and I'm no audiophile. Just a regular guy who loves to listen to fleet wood Mac, jobim, and mainly jazz artists . I'm just curious if there is really a difference in sound quality by changing the stock cables to custom like The DHC symbiote? Thanks in advance for any advice
post #10873 of 12715
Quote:
Originally Posted by wizard327 View Post

Hi guys, just joined this forum. This maybe OT but need your expert advise. Just had my DX100 a week back and using it with my Shure SE535 stock ( black cable). This combination just sounds great to my ears and I'm no audiophile. Just a regular guy who loves to listen to fleet wood Mac, jobim, and mainly jazz artists . I'm just curious if there is really a difference in sound quality by changing the stock cables to custom like The DHC symbiote? Thanks in advance for any advice


I used to have the SE535 and they sound great. For such headphones, I would not upgrade. It is better to upgrade headphones in my opinion.

post #10874 of 12715

How well does the latest version of the DX100 firmware handle Apple Lossless (aka ALAC) files? I'm considering getting the DX100, and at one point I read it had trouble displaying tags from ALAC files and potentially some other issues. My entire library is in Apple Lossless and while I could convert it all to FLAC just for the DX100, I'd like to avoid it if possible.

post #10875 of 12715
Quote:
Originally Posted by wizard327 View Post

Hi guys, just joined this forum. This maybe OT but need your expert advise. Just had my DX100 a week back and using it with my Shure SE535 stock ( black cable). This combination just sounds great to my ears and I'm no audiophile. Just a regular guy who loves to listen to fleet wood Mac, jobim, and mainly jazz artists . I'm just curious if there is really a difference in sound quality by changing the stock cables to custom like The DHC symbiote? Thanks in advance for any advice

Stick with the stock cable - And you might want to read this: http://www.innerfidelity.com/content/headphone-cable-measurements-wrap - testing was done with the HD650, one of the headphones said to benefit the most from aftermarket cables rolleyes.gif

 

Edit: I typed the above while listening to my Beyer DT770AE recabled with Mogami 2893 and my 8.A ciems use a $149 Heir Magnus cable - purely because of the superior ergonomics and the fact that those cables feel nice.


Edited by Sorensiim - 2/27/13 at 2:22am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › iBasso DX100:24 bit for bit, PG 1> Reviews & Impressions, Downloads, VIDEO, NEW Firmware 1.4.2.