Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › iBasso DX100:24 bit for bit, PG 1> Reviews & Impressions, Downloads, VIDEO, NEW Firmware 1.4.2.
New Posts  All Forums:Forum Nav:

iBasso DX100:24 bit for bit, PG 1> Reviews & Impressions, Downloads, VIDEO, NEW Firmware 1.4.2. - Page 722

post #10816 of 12739
Yep, the subscription system has been tripping for weeks now. I usually click on the 'Threads' tab which seems to work better.
post #10817 of 12739
Quote:
Originally Posted by Randall DZM View Post

Also something else I noticed. The DX100 makes headphone/IEMs that have volume control sound recessed really really far back in the mids, unless you hold in the play/pause button on the volume control. Anybody else experience this? Something figgie might consider looking into.

Okay.... For the life of me I cannot get this phenomenon with my Senn Momentums, B&W P5s or Shure SE535SE nor do they sound any different with the straight through cables. Tried both 1/4 and 1/8th inch sockets. 

 

Just a couple questions...

 

1. Does this happen with an App player like Poweramp as well as the stock player?

2. Do you have a third party button control app loaded to try and get the controls to work?

3. How many apps have you loaded on your DX? I'm leaving mine as a player and the only other apps I've added are a couple streaming service apps for when my mood goes beyond my collection.

 

Just a hunch there's some interference for some reason...

post #10818 of 12739
Quote:
Originally Posted by Randall DZM View Post

I was using the 3.5mm socket. No adapters. I will use an adapter and try the 1/4" jack 

How many bands on the plug? 3? If so, try teasing it out of the socket just a little to see if that effects the sound. If so you should buy and adapter cable 3 band to standard stereo.
post #10819 of 12739

Hey, I have my DX100!  Love it!

 

Now that I have it, I have a couple of stupid questions:

 

I've read numerous times in this thread that it's a good idea to do a factory reset after updating firmware.  I always assumed what was meant was the standard "factory reset" under Android settings.  But then it occurred to me, there's also a "Reset" button on the side of the device.

 

So which is meant, the Reset button, or the Reset under android settings?  And does either one wipe out your music?

 

Second question:  Does this device support Replay Gain?  If so, where might I find the Replay Gain settings?

 

TIA

post #10820 of 12739
Quote:
Originally Posted by nelamvr6 View Post

Hey, I have my DX100!  Love it!

 

Now that I have it, I have a couple of stupid questions:

 

I've read numerous times in this thread that it's a good idea to do a factory reset after updating firmware.  I always assumed what was meant was the standard "factory reset" under Android settings.  But then it occurred to me, there's also a "Reset" button on the side of the device.

 

So which is meant, the Reset button, or the Reset under android settings?  And does either one wipe out your music?

 

Second question:  Does this device support Replay Gain?  If so, where might I find the Replay Gain settings?

 

TIA

 

Reset under Android settings.  It won't wipe your music but wait for awhile before you freak out...it will seem like it did while it catalogs everything.

post #10821 of 12739

Thanks!  Any idea on the Replay Gain question?

post #10822 of 12739
Quote:
Originally Posted by Jpfe8851 View Post

Okay.... For the life of me I cannot get this phenomenon with my Senn Momentums, B&W P5s or Shure SE535SE nor do they sound any different with the straight through cables. Tried both 1/4 and 1/8th inch sockets. 

 

Just a couple questions...

 

1. Does this happen with an App player like Poweramp as well as the stock player?

2. Do you have a third party button control app loaded to try and get the controls to work?

3. How many apps have you loaded on your DX? I'm leaving mine as a player and the only other apps I've added are a couple streaming service apps for when my mood goes beyond my collection.

 

Just a hunch there's some interference for some reason...

1. Nope, I just use stock player

2. I don't have a third party app loaded

3. I've only loaded album art downloader

post #10823 of 12739

Thanks mates

 

Glad it isnt just me :)

post #10824 of 12739
Quote:
Originally Posted by nelamvr6 View Post

Hey, I have my DX100!  Love it!

 

Now that I have it, I have a couple of stupid questions:

 

I've read numerous times in this thread that it's a good idea to do a factory reset after updating firmware.  I always assumed what was meant was the standard "factory reset" under Android settings.  But then it occurred to me, there's also a "Reset" button on the side of the device.

 

So which is meant, the Reset button, or the Reset under android settings?  And does either one wipe out your music?

 

Second question:  Does this device support Replay Gain?  If so, where might I find the Replay Gain settings?

 

TIA

Just adding to the previous answer, your music is safe provided you don't check the erase SD card box. That is a virtual SD card and where various user files are placed. If you use file explorer on the DAP you'll see that all user folders and some app folders are under the /sdcard/ folder including your music, videos and gallery etc. If you check the box, this folder will be formatted essentially resets the DX to factory clean.

 

Also, although it shows up when you connect to your computer, do not save anything there. Also, it is recommended you remove any physical SD cards from the slot.

 

The reset button is used to reset a locked up DAP and used in a full factory reset process which I was asked to try by iBasso when trying to fix the stop play issue on earlier FW. 

 

The stock player nor natively in the DX does not have any options for replay gain but I can't rule out that it doesn't do this natively although I have one album I need to re-rip due to lower volume and it is still quieter than other albums. So I'm voting NO replay gain.

post #10825 of 12739

Okay... I don't recall anyone reporting this before.... While A/Bing to check for replay gain I compared the same test tracks to my iPhone. The DX plays faster and a tone higher on the tracks I tested. SO I go get my Sony Z. Same as the iPhone with the DX faster/higher. For the life of me I've not noticed this before but now it does sound unnaturally fast.

 

Just doing a reset... I that doesn't work... I'm back to 1.2.7. confused.gif

post #10826 of 12739

Thanks!  I have to admit, the absence of ReplayGain is very disappointing. 

post #10827 of 12739

Must admit it's a pain on some shuffled playlists but not a deal breaker for me.

 

The reset has not fixed the playback speed and it seems universal. Anyone else got this?

post #10828 of 12739

I've only had mine for a couple of days, but I did have an occurrence:

 

I was going from a high res, 96/24 file, to a redbook file.  The redbook file started playing at high speed.  I rebooted the DX100, and then the redbook file played normally.  I have not been able to duplicate this, I chalked it up to a freq occurrence.

post #10829 of 12739

Ah hah! Reboot! Why didn't I try that first.... Just shut down completely and restarted. Speed fine!

 

You'd think a factory reset would fix that. But of course that does not fully shut down power to the DAP. So I am assuming that there is some capacitance remaining inside that means whatever has caused that did not fully reset without a power down. 

 

Weird.... At least I can avoid yet another FW reversion for the moment! Probably should email iBasso just in case. But no idea how they'd emulate what happened because I doubt you'd notice without A/Bing the same track to something else unless you're a complete whiz for picking key and tempo.

 

I wonder if this might, just might, be the cause of why some of us have thought we have been getting tonal differences with this or that track or day to day?

 

Gosh, I love this DAP but oh so many little niggles they still have to work on. 

post #10830 of 12739

It's been discussed before. Happens less frequent now and basically only happens when you are switching from a high-rez to redbook track.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › iBasso DX100:24 bit for bit, PG 1> Reviews & Impressions, Downloads, VIDEO, NEW Firmware 1.4.2.