Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › iBasso DX100:24 bit for bit, PG 1> Reviews & Impressions, Downloads, VIDEO, NEW Firmware 1.4.2.
New Posts  All Forums:Forum Nav:

iBasso DX100:24 bit for bit, PG 1> Reviews & Impressions, Downloads, VIDEO, NEW Firmware 1.4.2. - Page 719

post #10771 of 12672
Quote:
Originally Posted by Turrican2 View Post

was mucking around with Rockbox on the DX today, nice clean interface, super responsive, liking it a lot

 

 

 

 

 

 

 

really? how?! where?! I want it man~~ you got a link?!

post #10772 of 12672
its nice to have rockbox smily_headphones1.gif hopefully ibasso would release the API soon..
post #10773 of 12672
Quote:
Originally Posted by tupac0306 View Post

really? how?! where?! I want it man~~ you got a link?!

 

I think this is the link: http://rasher.dk/rockbox/android/

post #10774 of 12672
Quote:
Originally Posted by jamato8 View Post

iBasso did the workaround to be able to go to 24/192 while using Android. The version doesn't matter as what is important is that what Android is used, is just to use the DX as a player. So what they use the version that gets there and they modified it to their/our needs.

I just confused why in the first place iBasso has chosen Android OS for DX100 but did not take advantage of Android OS full capability.
Thus, DX100 might not able to support some of the latest apps.
Any plan for iBasso to drop Android and use customized OS in order push DX 100 to next level?
post #10775 of 12672
Thread Starter 

Quote:

Originally Posted by cyberalpha11 View Post
I just confused why in the first place iBasso has chosen Android OS for DX100 but did not take advantage of Android OS full capability.
Thus, DX100 might not able to support some of the latest apps.
Any plan for iBasso to drop Android and use customized OS in order push DX 100 to next level?

Not that I am aware of. The player isn't about apps, it is about using the UI they have and still modify with firmware, and music. The Japanese version doesn't have the capability of using other apps because it is felt that it improves the sound and I agree. I don't have the Japanese version but I run no extra apps and close everything except the music. For apps I would get a phone like the Samsung.

post #10776 of 12672
Quote:
Originally Posted by ChavaC View Post


How does that setup sound with the DX100 into the O2/He-500? I'm not quite pleased with the DX100's amp feeding the HE-500, wondering if something like this would be comparable to a full-size desktop amp.

I agree, the dx amp doesn't quite cut it with the HE-500. I find the o2 provides the power required, makes them really sing yet still retains the wonderful dx sound. Also being trans-portable is a benefit. Only wish the o2 had a 6.35mm jack smily_headphones1.gif
post #10777 of 12672
got an email reply from iBasso, the API would be release only to selected contracted companies.

too bad for rockbox frown.gif we'll have to wait a special player ( perhaps poweramp?)
post #10778 of 12672

i love new fw

surprise for focal spirit one

the best duo dx100 and Focal spirit one

post #10779 of 12672

I had something new happen with my DX100 today, I'm wondering if anyone has seen this...

 

While walking the dog, my DX100 started to cut out during playback while listening with my JH13's.  During a song, there would be a very faint crackle or pop, and the sound would go totally dead on both the left and right.  After a second or so, it would resume playing like nothing had happened.  This happened approximately 20 times across multiple source files I know are usually fine. 

 

I checked and the headphone jack was clean and fully seated.  It seems headphone jack problems usually manifest first in one side or the other....this seemed different  I tried to reproduce the problem by wiggling headphone wires/connections but I couldn't make it happen.  I was wearing the DX100 in a case on my hip and it is pretty cold around here (18 F).  However the player was under my jacket so it shouldn't have gotten too cold.

 

My guess is that the internal amp was cutting out.  Any thoughts anyone?  I'm bummed at the prospect of sending it back to China and waiting a month to get it back.  It's so intermittant they may not even be able to troubleshoot the problem yet.    

post #10780 of 12672

You can take all the following as speculation from an amateur... :)

 

Well, I'd certainly wait to see if it re-occurs. Did you try the other HP output? Did you reboot or reset the DX when it was happening and did it stop after rebooting? If so, it sounds like software. If not and it happens again, I'm going to have a stab at a bad solder joint somewhere. As temps drop, joints can open and lose contact. Mind you, these things run warm so that seems like a coincidence, but could still be a bad join. If it happens on one HP output and not the other, that isolates it down quite a bit. 

 

Hopefully it was just Android playing up and needing a reset. 

post #10781 of 12672
I spent three winters walking around with an ipod nano. When it got cold (-20c and below) strange things would often happen unless I had it pressed directly against my skin. And it wasn't just about the battery getting sluggish.
post #10782 of 12672

Thanks both for your reply.  I am still working to reproduce the problem but have not been able to.  At the time, I did not have an adapter to try the other headphone jack.  I also didn't reboot/reset the device as it had never stopped or provided an error message so that fix never occurred to me.  Obviously, since then it has been rebooted so we will see what happens.  I'm fairly certain the device never got cold under my jacket and that it was more the fact that I was walking pretty fast.   

post #10783 of 12672
Quote:
Originally Posted by wolfen68 View Post

I had something new happen with my DX100 today, I'm wondering if anyone has seen this...

While walking the dog, my DX100 started to cut out during playback while listening with my JH13's.  During a song, there would be a very faint crackle or pop, and the sound would go totally dead on both the left and right.  After a second or so, it would resume playing like nothing had happened.  This happened approximately 20 times across multiple source files I know are usually fine. 

I checked and the headphone jack was clean and fully seated.  It seems headphone jack problems usually manifest first in one side or the other....this seemed different  I tried to reproduce the problem by wiggling headphone wires/connections but I couldn't make it happen.  I was wearing the DX100 in a case on my hip and it is pretty cold around here (18 F).  However the player was under my jacket so it shouldn't have gotten too cold.

My guess is that the internal amp was cutting out.  Any thoughts anyone?  I'm bummed at the prospect of sending it back to China and waiting a month to get it back.  It's so intermittant they may not even be able to troubleshoot the problem yet.    

Sometimes it cuts out for me when I out it in my jacket pocket, seems like the accelerometer might be messing with it. Try turning the unit around on all axis to see if this happens, but more importantly if it's the same thing you experience.
post #10784 of 12672

most electronic devices have a temperature range you're supposed to use it within.  Extremely hot/cold temperatures adversely affect the dap.  I could have sworn I remember reading the temperature range from the ibasso website on the DX100 stats page.  Can't seem to find it anymore.  Weird, or maybe I'm thinking of something else.

post #10785 of 12672
Thread Starter 

Inside a coat would seem to be fine, to me. Maybe it was static electricity.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › iBasso DX100:24 bit for bit, PG 1> Reviews & Impressions, Downloads, VIDEO, NEW Firmware 1.4.2.