Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › iBasso DX100:24 bit for bit, PG 1> Reviews & Impressions, Downloads, VIDEO, NEW Firmware 1.4.2.
New Posts  All Forums:Forum Nav:

iBasso DX100:24 bit for bit, PG 1> Reviews & Impressions, Downloads, VIDEO, NEW Firmware 1.4.2. - Page 700

post #10486 of 12871
Quote:
Originally Posted by IronSky View Post


iI's OFF!


lol IronSky are you Spanish? :P Was just curious as it looks like you pulled the reverse exclamation point on us ;).

post #10487 of 12871

OOh I can see how I have the phrasing of my initial questions opens up the possible for misinterpretation.

 

What I meant was:-

 

It would be interesting to see how people have their EQ set? Flat Curve but On or Off?

post #10488 of 12871
Quote:
Originally Posted by jamato8 View Post


Not to get too far off topic but so many people from Alaska go to Hawaii because it is only 4.5 to 5 hours from here and there is the little thing of SUN, that we don't get much of all winter. Funny to go from here to there but frankly, I wish I was on a flight right now. :^) No grizzlies there, right?

------------------

 

I just ordered another 64gb micro card the other day. B&H had them for one day at 46 dollars with shipping. It was the end of the day when I found out so I didn't really have time to post it here.

 

I never realized that it IS pretty close by plane, about the same as going from here to California.  Yeah, this time of year it's cold here.  biggrin.gif  I think lower 80's in the day and upper 60's at night in the city, slightly cooler away from the concrete.  No bears, no snakes (yet).

 

I bought a 64GB card from Amazon in the low $40's late last year and they even had it for something like $38 very briefly after that.  I would have bought one but that seemed unnecessary at the time.  Kinda wish I did now.

 

---------------------

 

1.3.5 didn't seem muddy to me, if anything the opposite.  Not saying anyone's wrong, that was just my perception.  I usually keep the EQ off.  The one thing I miss about 1.3.5 is that first second of music when changing tracks was restored, but that doesn't affect me that often.

post #10489 of 12871
Quote:
Originally Posted by lee730 View Post


lol IronSky are you Spanish? :P Was just curious as it looks like you pulled the reverse exclamation point on us ;).


@ goldenfingers - I edited my post - it was a typ[o - and what's your problem with reverse exclamations?

 

Actually I'm from Ireland and in Greenland right now and freezing my bits off after collecting pinecones so I can boil a kettle in the morning lol!


Edited by IronSky - 2/7/13 at 5:03pm
post #10490 of 12871
Quote:
Originally Posted by IronSky View Post


@ goldenfingers - I edited my post - it was a typ[o - and what's your problem with reverse exclamations?


I figured you are Spanish if you are using them. It is not common to see that at all on the threads. You are the first I've seen do it :).

post #10491 of 12871
Quote:
Originally Posted by lee730 View Post


I figured you are Spanish if you are using them. It is not common to see that at all on the threads. You are the first I've seen do it :).

 

Dunno where it came from ... I have a UK keyboard and there's no key for that character ... probably that pixie that hangs around here in the wee hours ... can't get shut of him ...


Edited by IronSky - 2/7/13 at 5:30pm
post #10492 of 12871
Sorry to insist but the playlists are still reversed even after factory reset...and only 2 out of 4are detected. But no more problems withalbum covers not detected. Does anyone know how to force a full disk scan to detect all playlists (file explorer sees them, but the player sees only 2 out of 4). And the wifi still working only up close...
post #10493 of 12871

I don't use playlists but if I was to start using them and creating them externally where do they sit on the DX100? In the same folder as the music or in a separate "Playlists" folder? Are they m3u files? I did create one directly on the DX100 before I upgraded the FW but after a reset it disappeared.


Edited by IronSky - 2/7/13 at 6:01pm
post #10494 of 12871
Quote:
Originally Posted by Mimouille View Post

Is it just me or they did not correct the reversed playlist thing ? It is still in reverse...well, I haven't done the factory reset yet...I am lazy to do it, because everytime I do a factory reset, it does not recognize my cover art, and I have to go through all my albums over again...

One thing i got to say to you guys you sure are a patient bunch !

post #10495 of 12871
Well, we do like to complain about things.biggrin.gif However in the year I've owned it I haven't had any showstopper bugs that prevented me from enjoying my music. Well, except for a couple of nights ago when a bug stopped the show completely. tongue.gif

Which brings me to the point of this post - after using the production tool to wipe and re-install 1.2.7, my DX feels more responsive than it has ever felt .. or at least for a very, very long while. I think iBasso may be onto something by using it to install firmware. Of course you have to copy all your music off and back on. frown.gif
post #10496 of 12871
Quote:
Originally Posted by IronSky View Post

I don't use playlists but if I was to start using them and creating them externally where do they sit on the DX100? In the same folder as the music or in a separate "Playlists" folder? Are they m3u files? I did create one directly on the DX100 before I upgraded the FW but after a reset it disappeared.


I put them at the root of the DX100 flash, but it can recognize them almost anywhere...

post #10497 of 12871
Quote:
Originally Posted by kryten123 View Post

Those that are testing the sound - can you post what your EQ settings are ie Open or Closed.....or one of the Presets

 

Thanks

 

Mine is closed offcourse.

post #10498 of 12871
Thread Starter 

I never use the EQ. Always closed.

post #10499 of 12871

Apart from playlist, which is not fixed according to previous poster, is the random stoppage fixed? If that is still not fixed, wonder what was being fixed in this 1.3.7 and is it worthwhile the trouble and risk again to upgrade from 1.3.5 to 1.3.7... redface.gif

post #10500 of 12871
Quote:
Originally Posted by hkppl View Post

Apart from playlist, which is not fixed according to previous poster, is the random stoppage fixed? If that is still not fixed, wonder what was being fixed in this 1.3.7 and is it worthwhile the trouble and risk again to upgrade from 1.3.5 to 1.3.7... redface.gif

The random stoppage is fixed. 1.3.7 is definitely better than 1.3.5 in functionality. But in SQ some prefer 1.2.7. and I can't hear difference between 1.3.5 and 1.3.7.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › iBasso DX100:24 bit for bit, PG 1> Reviews & Impressions, Downloads, VIDEO, NEW Firmware 1.4.2.