Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › iBasso DX100:24 bit for bit, PG 1> Reviews & Impressions, Downloads, VIDEO, NEW Firmware 1.4.2.
New Posts  All Forums:Forum Nav:

iBasso DX100:24 bit for bit, PG 1> Reviews & Impressions, Downloads, VIDEO, NEW Firmware 1.4.2. - Page 684

post #10246 of 12661
Thanks for testing your units guys. This really has confirmed its FW related and hopefully iBasso will address quickly.

Back on 1.2.7 for a day or so now and no stopping play issue and of course the playlist is in the right order. I did think 1.3.5 was a little snappier in operation but might be just wishful thinking...

And I'll also weigh in with support for the SQ... No doubt the best I've heard or owned. I guess you can compare it to Italian cars... They have wonderful style and drive beautifully but have niggly reliability. Anyone owned an Alfa Romeo?
post #10247 of 12661

Just heard from iBasso - they are working on the Stop bug and will be releasing new firmware in a few days.

post #10248 of 12661
Quote:
Originally Posted by kryten123 View Post

Just heard from iBasso - they are working on the Stop bug and will be releasing new firmware in a few days.


What about playlists showing up in reverse lol. They should fix that as well as insure they playlists organize their title names alphabetically, automatically. :)

post #10249 of 12661

Just put mine on order, and ,yes, I do know about the bugs this time. I was unhappy with the Hisound 3rd Anniversary DAP because of some flaws, but I'm willing to gamble on the DX100 because Ibasso seem willing to iron out it's  flaws. This DAP also has  gapless playback, which is a deal breaker for me. 

Does anyone know if the DX100 supports cue sheets for long files? I've ripped a lot of my dj mixed cd's in this fashion, and this would definitively make playback absolutely gapless, as the cd is one long uninterrupted file.

post #10250 of 12661

I was able to use Cue files on a previous firmware (for 24/192 and 24/96 files). Not sure if it works on 1.2.7 though....
 

post #10251 of 12661
Quote:
Originally Posted by lee730 View Post


What about playlists showing up in reverse lol. They should fix that as well as insure they playlists organize their title names alphabetically, automatically. :)


Sorry I don't know - its not something I use other than one huge one, which I play on random anyway

post #10252 of 12661
Quote:
Originally Posted by dcfac73 View Post

Just put mine on order, and ,yes, I do know about the bugs this time. I was unhappy with the Hisound 3rd Anniversary DAP because of some flaws, but I'm willing to gamble on the DX100 because Ibasso seem willing to iron out it's  flaws. This DAP also has  gapless playback, which is a deal breaker for me. 

Does anyone know if the DX100 supports cue sheets for long files? I've ripped a lot of my dj mixed cd's in this fashion, and this would definitively make playback absolutely gapless, as the cd is one long uninterrupted file.

I take it you're talking about the HiSound DAP in the sentense that I bolded, since I'll confirm once more that the DX100 does do true gap-less with separate tracks of a same album, and with a single file + cue. Just ensure that the box is checked for native and not 5 or 10 sec cross-fade and you're fine (it's in this setting at delivery normally).

 

Quote:
Originally Posted by lee730 View Post

I was able to use Cue files on a previous firmware (for 24/192 and 24/96 files). Not sure if it works on 1.2.7 though....
 

It does.


Edited by the wizard of oz - 1/29/13 at 8:55am
post #10253 of 12661
Quote:
Originally Posted by the wizard of oz View Post

I take it you're talking about the HiSound DAP in that bolded sentense, since I'll confirm once more that the DX100 does do true gap-less with separate tracks of a same album, and with a single file + cue. Just ensure that the box is checked for native and not 5 or 10 sec cross-fade and you're fine (it's in this setting at delivery normally).

This is re-assuring news. I take it from recent posts that the 2 major bugs for the latest firmware seem to be random stoppages in playback (which is being addressed as we speak) and reverse order playback of playlists (which doesn't bother me as I don't use playlists). So in short- bring on Friday (or thereabouts).  

post #10254 of 12661

Yeah, they answered to my request also:

 

"Hi,

Thank you for your email.

We are fixing those bugs now. We will release a new firmware in a couple days.

 

Sincerely

iBasso Audio"

 

Let's wait and see.

post #10255 of 12661
Quote:
Originally Posted by Gorillaz View Post

I can't understand how people still buy this player after reading all this posts about this dap's issues

 

As others have said, it's all about the sound. I can forgive its quirks for the heavenly sound. I've got the random stop issue too but, on a more positive note, the battery indicator seems to have become more reliable again. 

 

Actually there are lots of positive notes... listenin' to some of 'em now!

post #10256 of 12661
Quote:
Originally Posted by Painterspal View Post

...the battery indicator seems to have become more reliable again. 

 

I have recently noted that I am getting a new symptom I've never seen before.  It doesn't seem to be firmware related as I am back on the 1.2.7 for now.  Here's what happens:

 

-  After some use, the player will report approximately 70 or more percent charge.

-  I plug it in to charge.

-  Within minutes, the DX100's screen unbelievably shows a full charge.  When immediately turned on it may briefly show 99 or 100%

-  After a song or two it shows that the charge is back where it was..around 70%

 

Usually I charge the player when it is at 50% charge.  I plan on running it down to see if I can get the battery to recalibrate. 

post #10257 of 12661
Quote:
Originally Posted by wolfen68 View Post

 

I have recently noted that I am getting a new symptom I've never seen before.  It doesn't seem to be firmware related as I am back on the 1.2.7 for now.  Here's what happens:

 

-  After some use, the player will report approximately 70 or more percent charge.

-  I plug it in to charge.

-  Within minutes, the DX100's screen unbelievably shows a full charge.  When immediately turned on it may briefly show 99 or 100%

-  After a song or two it shows that the charge is back where it was..around 70%

 

Usually I charge the player when it is at 50% charge.  I plan on running it down to see if I can get the battery to recalibrate. 


Yes, I certainly had a battery issue on 1.2.7. After a while I noticed that the indicator just wasn't reliable. After charging it would stay at 100% for an implausibly long time, then gradually reduce to between 50-70% then die suddenly. With the new firmware that at least seems better - it reduces in a way that appears more likely to be correct, but it's too early to say for certain. I'm sure I read earlier in this thread that this problem had happened to others too and that there's a way of resetting the battery indicator. However, like a lot of issues with this player, it demands a degree of user intervention and I tend to prefer not to fiddle. I don't rely on the indicator anyway as I know a charge is good for two days of commuting for me.

 

I don't mind putting up with a few minor issues as long as the player basically works. It would be nice though if the next firmware upgrade really put a lot of these small niggles finally to bed. By the way, I find the sound on 1.3.5 fractionally better, but as my commute is noisy I haven't done any really critical listening yet.

 

But hey, having cut my 'high-end' mobile hifi teeth on a Sony professional walkman cassette players in the 1980s, I'm not complaining. I think it's fair to say that with the DX100 we've come a long way! Sadly, though, you can't tape The Clash live with the DX100! Those were happy days...

post #10258 of 12661

Rock the Casbah! ;).
 

post #10259 of 12661
Quote:
Originally Posted by lee730 View Post


What about playlists showing up in reverse lol. They should fix that as well as insure they playlists organize their title names alphabetically, automatically. :)

Just sent them another request for that. I actually asked that either they change the program so that it defaults to the last user selected sort order or if that is an issue back to album->track number order. I actually think this is worse than the stop play since that can be so easily worked around and doesn't need you to reboot the DAP.

post #10260 of 12661
Quote:
Originally Posted by Jpfe8851 View Post

Just sent them another request for that. I actually asked that either they change the program so that it defaults to the last user selected sort order or if that is an issue back to album->track number order. I actually think this is worse than the stop play since that can be so easily worked around and doesn't need you to reboot the DAP.


Well I hope other than these niggles you are enjoying the player? Do you prefer the sound over the AK100? I must admit I preferred the DX100 over even my former RWA AK100. I just didn't see the appeal for that DAP in terms of sound quality. While it was a good player it was not better than my Studio V 3rd ANV which is less than half the cost of it, has much better battery life and it much sturdier built..... Then again the Studio V 3rd ANV is a picky player in terms of finding a perfect IEM to match its sound signature & it also has it's own issues.... But once you find it oh boy! :).


Edited by lee730 - 1/30/13 at 3:23am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › iBasso DX100:24 bit for bit, PG 1> Reviews & Impressions, Downloads, VIDEO, NEW Firmware 1.4.2.