Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › iBasso DX100:24 bit for bit, PG 1> Reviews & Impressions, Downloads, VIDEO, NEW Firmware 1.4.2.
New Posts  All Forums:Forum Nav:

iBasso DX100:24 bit for bit, PG 1> Reviews & Impressions, Downloads, VIDEO, NEW Firmware 1.4.2. - Page 679

post #10171 of 12809

I've noticed that some here are saying that the "true gapless" play is not truelly gapless. I listen to a lot of dj mixed albums and was wondering if anyone else does with the DX100. Is it a faultless transition from one song to the next?

post #10172 of 12809
Quote:
Originally Posted by dcfac73 View Post

I've noticed that some here are saying that the "true gapless" play is not truelly gapless. I listen to a lot of dj mixed albums and was wondering if anyone else does with the DX100. Is it a faultless transition from one song to the next?


If you keep it in native playback the DX100 plays it in true gapless. As long as you are playing the entire album there should be no issue. I never had an issue at least when I had my unit.

post #10173 of 12809
Quote:
Originally Posted by lee730 View Post


If you keep it in native playback the DX100 plays it in true gapless. As long as you are playing the entire album there should be no issue. I never had an issue at least when I had my unit.

Yeah cheers, I'm still mulling over this purchase...a little closer now.

post #10174 of 12809
Quote:
Originally Posted by ChavaC View Post

Wow. With my router I barely get reception 10 feet away. My iphone gets signal out in the parking lot, ~ 30-40 yards. It wouldn't be so annoying, but in my case I like to use the DX100 for games/movies on my computer, which I can only do through wireless streaming.

I have no problem with my rather old Airport Express, getting a range of about 6 metres. (I live in a Japanese apartment which isn't much bigger than that.)

post #10175 of 12809

Bought a Colofly C4 today to join the Studio V received on Tuesday, to take up portable duty while I am sending the DX100 back to iBasso to have the 1/4 socket fixed/replaced.

 

Was going to buy it anyway, but had a 15/20 mins listen of the demo unit at the shop and I was pleasantly surprised with the sonics, very vibrant sounding was my initial thought! 

 

Trying to put some hi rez music into it, and it's very slow.........

post #10176 of 12809
Does anyone here have a HDP R10.
I'm reading endless complaints , I have no issues at all the sonics are superb
Even with my jh16 , s. as the are hard to drive to sound right
I also tried my hd800 and they sound better than any other portable amp player I have.
No hangups or what ever Nd there was only two updates since its launch

Does anyone here have one please comment
Ty
post #10177 of 12809

Been at work so didn't get round to updating the firmware. Doing it now...

post #10178 of 12809

Updated mine last night...sounds great even better than before...thanks iBasso.  It has just been a year for us beta testers and has been fun and interesting with the ups and downs but mostly up from the start. This is now a finished product.

post #10179 of 12809
Interested to hear people are liking the change to the sound after the fw update. I've been on the fence. The previous version sounded really good with my k3003s but the current one not so much. Vocals seem much more forward and boosted, almost to the point of clipping. I was set to roll back when I tried with my he-500s (via o2 amp). Amazing, simply amazing. The bass extension is much improved without any sacrifice to the upper frequencies and the mids are perfect. Think I need to spend some more time with the k3003 and maybe try experimenting with the eq. Was very pleased with the results with the he-500. Good job ibasso.
post #10180 of 12809

Reset my player still running into the freezing music problem occasionally. :( Sounds good though xD

post #10181 of 12809
Quote:
Originally Posted by Randall DZM View Post

Reset my player still running into the freezing music problem occasionally. :( Sounds good though xD

 

Is your DX100 rooted? what kind of files are you using? :) is this the scenarios as figgie described "Seems to only happen within the application AFTER it gets to the last song of a folder then it continues until you press the setting button and EXIT the application. When you play from the widget (the screen player and not the full UI) at that point it does not do it."

post #10182 of 12809

I am doing OK with the new firmware.  Sound and GUI seems fine and no odd lockups after the typical 2 or 3 after initial firmware update. 

post #10183 of 12809

Not rooted but it fixed itself and works fine now.

post #10184 of 12809

Here is a weird little trick to try with the DX100 since it has more than one output that all are working simultaneously: http://www.head-fi.org/t/648182/two-headphones-at-once-have-i-finally-gone-over-the-edge

post #10185 of 12809
Quote:
Originally Posted by slwiser View Post

Updated mine last night...sounds great even better than before...thanks iBasso.  It has just been a year for us beta testers and has been fun and interesting with the ups and downs but mostly up from the start. This is now a finished product.
No way this is a finished product I'm afraid... Have you made a playlist yet? Absurd, that it lists as plays in reverse order. Having to make them up in reverse in Media Monkey and transferring is a complete pain in the a#%e. then there is the random play stopping when it goes to sleep, or the click when you wake it up. But I am not just complaining here. Others have written that iBasso listens so I have sent the following to them. Others should do likewise so they hear us...

Hi,
First up, really liking my DX100. Great sound for any music I play. But there are a couple things which need your attention.
1. Just updated the firmware to 1.3.5. Playlists play in the reverse order to their track listing. This makes it impossible to create a playlist of almost any music. For example any album that embraces two or more CDs, eg Pink Floyds The Wall, I would make into a playlist so the entire album plays without interruption. Why on earth would I want it to play in reverse order? And making up a classical playlist? Forget it. Guys this must be immediately corrected.
2. From time to time the music just stops playing a short time after the screen sleeps. Wake it up and it recommences playing. This also happened on 1.2.7. If I restart the DX it seems okay for a while then randomly the problem comes back. I did a factory reset but that has not fixed this problem.
3. I hate the load click that invades my ears when I awake the DX100 if it has been asleep press the wake button. Can't this be fixed. Such an expensive player should not do this. It's not in keeping with the quality of the device other than these few niggles.
Please fix the playlist with an update immediately if the other two things may take a little longer. It's an absolute pain to make up playlists to overcome your mistake. But al three of these things get much comment of Head-Fi but you're probably aware of that.
Thanks in advance for fixing,

My issue in point 2 just happened again while I write this. It happens whether listening in the simple or advanced player mode. Doesn't seem to be like some others symptoms here. No other apps running in background... Going to try whether the exit from the advanced UI works and if there is a relationship to reaching the end of an album.

Hope iBasso fix these quickly and don't take a few months waiting for the next major firmware update.
Edited by Jpfe8851 - 1/26/13 at 9:43pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › iBasso DX100:24 bit for bit, PG 1> Reviews & Impressions, Downloads, VIDEO, NEW Firmware 1.4.2.