Head-Fi.org › Forums › Misc.-Category Forums › Feedback & Bug Reports › Subscribe button on threads...
New Posts  All Forums:Forum Nav:

Subscribe button on threads... - Page 2

post #16 of 23
Thread Starter 

oki doki....

 

J

post #17 of 23

Would you be willing to send me a Jing video of the issue occurring for you?  Jing is a screen recording software that will allow you to record your screen as you go through your steps and show us what is (or is not) occurring.  It can upload the video to their hosting service so I'd just need a link for the tech team to view the video.

 

Also, are you running anything that might be blocking any scripts from running, like a plugin or separate program?  Does the issue happen if your plugins/toolbars/extensions are disabled?

 

 

post #18 of 23
Thread Starter 
Quote:
Originally Posted by joe View Post

Would you be willing to send me a Jing video of the issue occurring for you?  Jing is a screen recording software that will allow you to record your screen as you go through your steps and show us what is (or is not) occurring.  It can upload the video to their hosting service so I'd just need a link for the tech team to view the video.

 

Also, are you running anything that might be blocking any scripts from running, like a plugin or separate program?  Does the issue happen if your plugins/toolbars/extensions are disabled?

 

 



I'll try and see if I can use Jing with linux.

 

What test models would you what? Both linux & Windows? Both firefox & chrome?

 

And no, not running anything that would block any scripts... on either machine...

 

J

 

post #19 of 23

In Linux and Windows, if you could show both Firefox and Chrome, it would be appreciated by the tech team.  They want to see your issue occur and the steps you took to re-produce it.  It will help them with investigating the issue, as we've been unable to replicate it.

 

If Linux doesn't work with Jing, that's okay, but the Windows recording should work, and will be very helpful.

post #20 of 23
Thread Starter 

I'll try and do it this week...

 

J

post #21 of 23
Thread Starter 

During the week I tried subscribing whilst at work...

 

Same problem... (IE btw)

 

Now, the only common denominator with all the systems/browsers is my profile?

 

Is there a chance it might be related to it? Like when it was migrated from the last DB (previous version of head-fi) to this one?

 

J

post #22 of 23

Joe, I can record you the problem if you want.

I've had the same problem

 

PM me or post the email you want me to send the SWF to.

(please open in IE)

post #23 of 23

JohnerH, I'll add that info to the ticket.

 

Totally Dubbed - PM'd.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Feedback & Bug Reports
Head-Fi.org › Forums › Misc.-Category Forums › Feedback & Bug Reports › Subscribe button on threads...