Head-Fi.org › Forums › Equipment Forums › Portable Headphone Amps › FiiO E17 "ALPEN" - First Impression + Final Thought
New Posts  All Forums:Forum Nav:

FiiO E17 "ALPEN" - First Impression + Final Thought - Page 65

post #961 of 6546

Currently using HD 598 with laptop and klipsch image x10, ultimate ears triplefi 10 with iPhone4

 

 

Already ordered E17 in batch 2 mainly to boost HD 598…. question is will x10, UE 10 will also be benefited with E17+iPhone4 or output amp of iPhone is enough

post #962 of 6546

 

Quote:
Originally Posted by lshalamb View Post


So out of the two, I think MS OS7 has a lot larger audience... comming to your metaphorics, which is the "deformated car", and which is the "part"? xD 

Don't get me wrong, I do understand that the problem is not persistent across OS7 users, and that it works perfectly with other OS', my problem is rather the fact that FiiO should have a response to the issue, because they made their product with support of OS7, not Microsoft made their windows so that FiiO could use it for its products. 

In my very specific case? I am using Alienware m17xr3, which does not behave very friendly with ubuntu, and I perform a large amount of work on my Win7, I do not feel comfortable giving up the ability to use the OS in favor of a E17 


 



Then we are in mutual understanding...You are trying to pull out the Apple fan in me. It's impossible to make things super universal espeically with microsoft. since any hardware get's in. Basically...the problem is small. and it's not even known which is the perpretrator of the problem. plz note that fiio is a small company that has their hands full with orders for second batch. new plan's and etc. They may have seen this post and about the problem. if not. you can message them to alert them of it. but...i don't know what answer they can give you other than a more professional answer than what i have been saying. as...they don't(probably) have a perpretrating computer that is causing them problems and can personally diagnose in a closed enviroment..if it's only happened to 3 people on head fi who have bought it..out of who knows how much stock in the first batch........ they are gonna have a hard time seeing what's wrong. it's like having a kid who's bullied. he is fine with everyone else. does well, does as told. no problem however there is this bully. and anytime u pair them up... at school (win 7) they mismatch and ...don't mix well. however the kid won't tell you what is wrong. you don't even know he is bullied other than some..maybe signs. and......there are thousand's of bullies out there. ...it's hard to do this stuff man.

post #963 of 6546

I just got my E17 in the mail today and currently use it with my Beyerdynamic DT770 (and I love the setup). However, I'm really new to this stuff and I have a question about something that keeps happening that I just noticed. The sound just keeps fluctuating in volume all the time. I run it on my Win7 desktop via USB with the volume in Windows set at 100% (through SPDIF it says). I play music via iTunes if that matter. Anybody know why it might be doing this?


EDIT: Okay, I did my troubleshooting before this but never tried to stop my SC2 stream in the background. Fixed everything. Funny how that works, my fault guys.

 

Oh, btw, is there like any recommended settings for the E17 or is it just drive as you please? Sorry, new to all this.


Edited by sondrizzle - 1/31/12 at 3:28pm
post #964 of 6546
Quote:
Originally Posted by sondrizzle View Post

I just got my E17 in the mail today and currently use it with my Beyerdynamic DT770 (and I love the setup). However, I'm really new to this stuff and I have a question about something that keeps happening that I just noticed. The sound just keeps fluctuating in volume all the time. I run it on my Win7 desktop via USB with the volume in Windows set at 100% (through SPDIF it says). I play music via iTunes if that matter. Anybody know why it might be doing this?


EDIT: Okay, I did my troubleshooting before this but never tried to stop my SC2 stream in the background. Fixed everything. Funny how that works, my fault guys.

 

Oh, btw, is there like any recommended settings for the E17 or is it just drive as you please? Sorry, new to all this.


Do you have 'Sound Check' enabled in iTunes?

 

post #965 of 6546
Quote:
Originally Posted by sondrizzle View Post

I just got my E17 in the mail today and currently use it with my Beyerdynamic DT770 (and I love the setup). However, I'm really new to this stuff and I have a question about something that keeps happening that I just noticed. The sound just keeps fluctuating in volume all the time. I run it on my Win7 desktop via USB with the volume in Windows set at 100% (through SPDIF it says). I play music via iTunes if that matter. Anybody know why it might be doing this?


after you plugeed your E17 in to your computer through USB. did you go to the sound icon in the bottom right (if you didn't change it) right click. click "playback devices" se your E17 there and "set as default"? the E17 takes a min to instal. Next go back if you did exactly that. the E17 is set to default right. now click the icon. and then properties. make sure no crazy DSP or DTS this or other stuff is selected. is your E17 displaying USB on the screen as input?

 

....does the numbers change when teh sound flucuates. like u set it to 30...then uhear it flucuate or something and u check back and it is less or more..the buttons are higher than device. they can easily be pressed.it has happened to me. 

 

I have some badly mastered (indie) songs that flucuate their volumes on purpose. does this happen to the same song orjust every song?

 

is itunes normalizing volume(sound check)..is anything normalizing volume(most don't usually know the answer to this, but external programs can easily dothis).

 

is antyhing else playing?

 

anyway:

"Welcome to Head-Fi! Sorry about your Wallet!"

 

 

glad you fixed it. anyone else having problems with sound flucuating..check this

 

 

 

Quote:Originally Posted by sondrizzle 

EDIT: Okay, I did my troubleshooting before this but never tried to stop my SC2 stream in the background. Fixed everything. Funny how that works, my fault guys.

 

Oh, btw, is there like any recommended settings for the E17 or is it just drive as you please? Sorry, new to all this.

 

it depends on what headphones you are using this with. 6dB gain is usually what you want to be on. if it's not loud enough. go to 12dB gain. i have some easy driven earbuds. i could go down to 0dB gain. but i hear nohiss on 6dB and i just stay in the sub 20 level with it. . you only really need to go up.

 

On computer? Set it to 24bit by 96KHz if you can :D your E17 will then display 24bit 96KHz at the top of it's display


Edited by bowei006 - 1/31/12 at 3:36pm
post #966 of 6546

 

 

Quote:
Originally Posted by musicinmymind View Post

Currently using HD 598 with laptop and klipsch image x10, ultimate ears triplefi 10 with iPhone4

 

 

Already ordered E17 in batch 2 mainly to boost HD 598…. question is will x10, UE 10 will also be benefited with E17+iPhone4 or output amp of iPhone is enough

so. you are only using HD598 with laptop and the IEM's with iphone. haha i like this question. you're asking. "ok i will be using the e17 with my HD 598's. with the E17 that i will have in my possesion. would it sound good/better if used with my iphone?"

 

since you already have it. yes of course :D i recommend an LOD. FiiO  L3 or L9. not any others. the other is either a walkman wire or a low quality ipod lod that fiio made for regular people. the L9 is more compact.

 

an lod serves to not dual amp. dual amping adds the ipod/iphone's muddy amp and headphone jack circuitry to the mix along with the E17's. this leave's effects of the PMP's sound in ur overal sound. usually preferable and most high enders do it...it's just not preferable when pairing with a regular consumer device. this also reduces hiss, distortion, noise and other artificacts that hte iphone or PMP's amp had.. the L3 is $8 and L9 is about $10. 

 

Since you already have it. use it :D easily strapped

IMG_0863.JPG

 

if you dont' want your screen blocked. i would recommend/suggest getting velcor strips and using those. (having a case on iphone is also recommended) this way it is removable and won't obstruct screen. get good ones. you don't wan tone device going by by to the ground. i have only tested this with double sided 3M tape that holds 5LBS. and it worked well but left residue and is ...more or less temporarily permanent(you get what i mean right) and other members have suggested and have had luck with velctro strips

 

dont' worry! i havne't forgotten you gs1000.gif one for you as well!

 

 

"Welcome to Head-Fi! Sorry about your Wallet!"

 

 


Edited by bowei006 - 1/31/12 at 3:45pm
post #967 of 6546
Quote:
Originally Posted by gohanssjn View Post


Do you have 'Sound Check' enabled in iTunes?

 


Just checked, nope. Not selected.

 



Quote:
Originally Posted by bowei006 View Post

*snip*

 

 

 

it depends on what headphones you are using this with. 6dB gain is usually what you want to be on. if it's not loud enough. go to 12dB gain. i have some easy driven earbuds. i could go down to 0dB gain. but i hear nohiss on 6dB and i just stay in the sub 20 level with it. . you only really need to go up.

 

On computer? Set it to 24bit by 96KHz if you can :D your E17 will then display 24bit 96KHz at the top of it's display


Hah, yeah, my wallet suffers, glad I'm not broke over it.

 

The problem I think is that the E17 hears two wildly different sounds, one is a song (drums, bass, guitar, vocals etc) and one is gaming (keyboard clicking, talking and shooting/explosions) and then adjusts. I noticed that the sound only fluctuates when something really audible happens in the stream. At least that is what my troubleshooting suggests.

 

And thanks for the pointers. Updated the settings in Windows to 24bit/96KHz, set the gain to 6db. I usually have it between 20-25 in volume. Anyways, thanks :D

 

post #968 of 6546
Quote:
Originally Posted by sondrizzle View Post


Just checked, nope. Not selected.

 


Hah, yeah, my wallet suffers, glad I'm not broke over it.

 

The problem I think is that the E17 hears two wildly different sounds, one is a song (drums, bass, guitar, vocals etc) and one is gaming (keyboard clicking, talking and shooting/explosions) and then adjusts. I noticed that the sound only fluctuates when something really audible happens in the stream. At least that is what my troubleshooting suggests.

 

And thanks for the pointers. Updated the settings in Windows to 24bit/96KHz, set the gain to 6db. I usually have it between 20-25 in volume. Anyways, thanks :D

 

so you are listening to music as well as gaming! tongue_smile.gif haha. you can't exactly blame the E17 there. if you don't hear anything normally. then it's probably you.(not always. what you said could happen if the E17 or other devices tried to do this and that with the data they are getting)

 

It should have already been set to 6dB. if you had it on 0dB and had no hiss. but switched to 6dB. lowered it to your listening volume or hear hiss or anything. go back. teh E17 wil have hiss and crackles if you raise volume very quickly. if you read a couple pages back this is normal. the E17 will get rid of it after about 2 seconds of hissing though. no problems

 

so how are you enjoying head fi and the E17 :D gs1000.gif

 

 

 

post #969 of 6546
Quote:
Originally Posted by bowei006 View Post

so you are listening to music as well as gaming! tongue_smile.gif haha. you can't exactly blame the E17 there. if you don't hear anything normally. then it's probably you.(not always. what you said could happen if the E17 or other devices tried to do this and that with the data they are getting)

 

It should have already been set to 6dB. if you had it on 0dB and had no hiss. but switched to 6dB. lowered it to your listening volume or hear hiss or anything. go back. teh E17 wil have hiss and crackles if you raise volume very quickly. if you read a couple pages back this is normal. the E17 will get rid of it after about 2 seconds of hissing though. no problems

 

so how are you enjoying head fi and the E17 :D gs1000.gif

 

 

 


Yeah, maybe I should've taught about it beforehand, but hey, it's just sound right? But yeah, it was at 6db and I put it down to 0db because I was testing it out and it sounded okay so I didn't put it back. And I'm enjoying it, thanks, lots of information though. Near overload. And the sound is great. Hearing details I've never heard before makes me want to go through all my music just to find new nuances.

 

post #970 of 6546
Quote:
Originally Posted by sondrizzle View Post


Yeah, maybe I should've taught about it beforehand, but hey, it's just sound right? But yeah, it was at 6db and I put it down to 0db because I was testing it out and it sounded okay so I didn't put it back. And I'm enjoying it, thanks, lots of information though. Near overload. And the sound is great. Hearing details I've never heard before makes me want to go through all my music just to find new nuances.

 


i'm doing optical here with 80%+ of my library CD ripped :D . i could already hear most of what was going on in sounds. As standard Mac DAC and amp was already fantastic. the bass just hits with bass boost and has thoose thump boom tight bam boowsh sounds that i just love now :D i wonder why people still ask me if the E17 is worth it. it isn't to some people. but i give them a test of questions on what they have, what they wnat, range price. and a lot answer it and the E17 is the answer.  like the other user said. pico slm by head amp and others bettah watch out :D 

 

i was kidding about" wondering why". it was just an overstatement of what i meant darthsmile.gif

 

anyway. loving teh Wolfson DAC :D it's something people forget about when using. heck even i did :D

 

post #971 of 6546

Sigh!  I woke up this morning and was cleaning my desk and moved my E17 from one spot on the desk to another and heard a strange sound.  At first I thought it was something I dropped, but I decided to investigate.  There seems to be something loose inside my E17, because there is a rattle that wasnt there a few days ago.  The unit works as advertised as of right now but I am concerned it maybe something that needs to be addressed.  Does anyone else have a rattle when lightly shaking or moving the E17 in your hand?  The unit has been treated with white gloves since I received it and I am not sure what could of broken inside the unit.  Any help or comments would be helpful.

 

FiveThreeEcho

post #972 of 6546
Quote:
Originally Posted by FiveThreeEcho View Post

Sigh!  I woke up this morning and was cleaning my desk and moved my E17 from one spot on the desk to another and heard a strange sound.  At first I thought it was something I dropped, but I decided to investigate.  There seems to be something loose inside my E17, because there is a rattle that wasnt there a few days ago.  The unit works as advertised as of right now but I am concerned it maybe something that needs to be addressed.  Does anyone else have a rattle when lightly shaking or moving the E17 in your hand?  The unit has been treated with white gloves since I received it and I am not sure what could of broken inside the unit.  Any help or comments would be helpful.

 

FiveThreeEcho



i just shook it too...and indeed. there is indeed a very small shaky rattle. i dind't shake mine when i first got it so i can't compare..but mine has also bee treated with white gloves blink.gif confused_face(1).gif eek.gif

 

it sounds more prevelant when shaking the device vertically (when held in upright position)

 

We need a comment from FiiO on this issue and the Win 7 one. unlike the Win 7 one. this should be an easy issue to dissementate. mine is also working with no differences


Edited by bowei006 - 1/31/12 at 5:40pm
post #973 of 6546
Quote:
Originally Posted by bowei006 View Post



i just shook it too...and indeed. there is indeed a very small shaky rattle. i dind't shake mine when i first got it so i can't compare..but mine has also bee treated with white gloves blink.gif confused_face(1).gif eek.gif

 

it sounds more prevelant when shaking the device vertically (when held in upright position)

 

We need a comment from FiiO on this issue and the Win 7 one. unlike the Win 7 one. this should be an easy issue to dissementate. mine is also working with no differences


     Yes, I only heard the rattling when moving it vertically not from side to side.  Hopefully we can get a comment, because I am a bit alarmed that something inside is actually rattling around.

 

     Also, I am running Win7 64 on my computer and have had ZERO issues with drivers.
 

 


Edited by FiveThreeEcho - 1/31/12 at 5:50pm
post #974 of 6546
Quote:
Originally Posted by FiveThreeEcho View Post


     Yes, I only heard the rattling when moving it vertically not from side to side.  Hopefully we can get a comment, because I am a bit alarmed that something inside is actually rattling around.
 

 



i have rarely had any performance issues from rattles....but i want an answer as well. i made an video and will post shortly to show users what i mean

 

 

no. the E17 didn't hit the phone. when moving back into place, my handle near the mic moved and created a sound. with it being so close to the mic...that's the sound you get.if i hit the phone..the video would have shaken  a lot..espeically with the shaking i was doing


Edited by bowei006 - 1/31/12 at 5:54pm
post #975 of 6546

To all those who have the e17, how well does the Bass boot function work? Im looking to amp my Senn HD 600's with this and get some better bass cause currently, there is hardly any with it unamped

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Headphone Amps
Head-Fi.org › Forums › Equipment Forums › Portable Headphone Amps › FiiO E17 "ALPEN" - First Impression + Final Thought