Head-Fi.org › Forums › Equipment Forums › Portable Headphone Amps › FiiO E17 "ALPEN" - First Impression + Final Thought
New Posts  All Forums:Forum Nav:

FiiO E17 "ALPEN" - First Impression + Final Thought - Page 380

post #5686 of 6556
Quote:
Originally Posted by JSchwage View Post

Perhaps it was certain shipments of the E17 that were affected. I bought mine from SonicElectronix.

I'm from Australia so that may be a possibility. Also, what is this clicking sound you mentioned? I haven't noticed anything like that thus far...

post #5687 of 6556
Quote:
Originally Posted by boredandlazy View Post

I'm from Australia so that may be a possibility. Also, what is this clicking sound you mentioned? I haven't noticed anything like that thus far...


It's listed under the known issues on this page: http://www.head-fi.org/products/fiio-e17

 

Only had it happen once and haven't heard it since.

post #5688 of 6556

Does anyone have any idea why when I use my E17's DAC from my Macbook via USB the bass rolls off tremendously? It sounds great with through the LOD of my iphone which I believe bypasses the E17's DAC. The bass/treble controls of the E17 work surprisingly well, so I'm able to dial in a nice sweet tone through my HD558 (not the best headphone, I'm aware), but I'd really prefer to leave the tone controls flat. Would SPDIF provide much better results?

post #5689 of 6556
Quote:
Originally Posted by Mandala View Post

Does anyone have any idea why when I use my E17's DAC from my Macbook via USB the bass rolls off tremendously? It sounds great with through the LOD of my iphone which I believe bypasses the E17's DAC. The bass/treble controls of the E17 work surprisingly well, so I'm able to dial in a nice sweet tone through my HD558 (not the best headphone, I'm aware), but I'd really prefer to leave the tone controls flat. Would SPDIF provide much better results?

tremendously?

 

MBP are a bit bassier. That may be why, but not tremendously.

 

LOD bypasses your iphone's amp. It then sends that signal from the iphones DAC directly to E17's amplifier.

 

Probably not unless USB is what is causing some problems. You can try it out. 

 

MBP's support optical output through the 3.5mm jack

post #5690 of 6556

No reply to any statement or question.  Just thought I'd mention.  I thought the E17 was such a bargain quality product, I bought another to sit on the Doc I bought for it too, to serve desktop duty.
 

And yes, I too prefer the output from the E17 directly than the E09K.  But I got the dock for the convenience factor to take a digital signal from both a PC and CD transport at the same time, and can output to a headphone, or be a fixed preamp, or variable preamp, all for a bit over $200.  And be a convenient charging station.


Edited by m8o - 4/10/13 at 10:33am
post #5691 of 6556

"Tremendously" may be a bit of an exaggeration, but I can tell you that through the LOD my tone controls on the E17 are set to flat and the sound is adequate, however through my MBP I would have to put the E17's bass on 8-10 to produce near the equivalent amount of bass (it's still short) , not that that's my goal, but it does demonstrate a significant roll-off.

 

I was aware that the LOD only bypasses the iphone's amp; I just picked an awkward way of saying that by saying that the E17's DAC is bypassed.
 

post #5692 of 6556
Quote:
Originally Posted by Mandala View Post

"Tremendously" may be a bit of an exaggeration, but I can tell you that through the LOD my tone controls on the E17 are set to flat and the sound is adequate, however through my MBP I would have to put the E17's bass on 8-10 to produce near the equivalent amount of bass (it's still short) , not that that's my goal, but it does demonstrate a significant roll-off.

I was aware that the LOD only bypasses the iphone's amp; I just picked an awkward way of saying that by saying that the E17's DAC is bypassed.

 
That sounds weird.

Check itunes eq preferences. You may have an eq active you may not know about or accidentally set up. Its in preferences or right click on a song to find eq options in there
post #5693 of 6556
Quote:
Originally Posted by bowei006 View Post


That sounds weird.

Check itunes eq preferences. You may have an eq active you may not know about or accidentally set up. Its in preferences or right click on a song to find eq options in there

Nope. Itunes EQ is always off, but I checked my preferences anyway.

post #5694 of 6556
Quote:
Originally Posted by Mandala View Post

Nope. Itunes EQ is always off, but I checked my preferences anyway.

+8dB is a huge difference.

 

Try different headphones or a different computer. Which one is the 'legit' sound of the track?

 

Does this roll off also happen when you play and watch a youtube video song?

post #5695 of 6556
Quote:
Originally Posted by Mandala View Post

"Tremendously" may be a bit of an exaggeration, but I can tell you that through the LOD my tone controls on the E17 are set to flat and the sound is adequate, however through my MBP I would have to put the E17's bass on 8-10 to produce near the equivalent amount of bass (it's still short) , not that that's my goal, but it does demonstrate a significant roll-off.

 

I was aware that the LOD only bypasses the iphone's amp; I just picked an awkward way of saying that by saying that the E17's DAC is bypassed.
 

 The data from your MacBook Pro should be the same data from any computer.  I use my MBP to E17 DAC and it sound great... unless I've left the iTunes EQ on or some other SW setting somewhere.  

 

Check the Audio MIDI Setup app.  For the USB output, set the bit rate and depth to that of your best data files in iTunes.  I have some 96k/24bit files, so that is what I use... it helped sound quality in other files as well.  

 

I am using an optical cable from the "built-in output" but notice minimal difference from using the USB.  The MIDI setting made more difference.  

 

The test you did with the iPhone and LOD tells us that the analog amp section is functioning OK.  

 

QUESTION FOR ALL: Do the EQ settings in the E17 affect the analog section?  I figure they only affect the DAC section, but don't recall having tested that. 

post #5696 of 6556

What do you guys think about E17 with UE IERM? Also, do you need a separate dock for E17 if I want to use it just as a DAC?

post #5697 of 6556
Quote:
Originally Posted by kimvictor View Post

What do you guys think about E17 with UE IERM? Also, do you need a separate dock for E17 if I want to use it just as a DAC?

Depends on what you're coming from? Are you using any type of DAC or amp right now? If you'd like to use the E17 just for the DAC feature you'll need to get the FiiO L7 which plugs into the dock port and has a micro-USB port and line out on the other side.

post #5698 of 6556
Quote:
Originally Posted by Stoney View Post

 The data from your MacBook Pro should be the same data from any computer.  I use my MBP to E17 DAC and it sound great... unless I've left the iTunes EQ on or some other SW setting somewhere.  

 


 

So, right before work yesterday I did a quick sweep through my computer's software arsenal and uninstalled some audio processing software, mainly a plug in called Sound Flower which which works in conjunction with SRS Labs' Audio Essentials (formerly known as iWow), a program I didn't know at the time because I didn't have time to check out the results, but when I got home from work and listened through the E17 with the bass/treble controls flat the difference was astounding. Front to back soundstage had opened up, instrument separation was considerably better, and bass was ample in addition to being more accurate. I still haven't figured out how to uninstall the Audio Essentials software itself,  but I think I'm going to let it be since the improvement is already so noticeable.

post #5699 of 6556
On OSX it's easy to uninstall, just drag the App to the trash...

Sent from my HTC Desire HD A9191 using Tapatalk 2
post #5700 of 6556
Quote:
Originally Posted by TrollDragon View Post

On OSX it's easy to uninstall, just drag the App to the trash...

Sent from my HTC Desire HD A9191 using Tapatalk 2


Yeah, I'm fairly familiar with the process, I've been an Mac OS user since OS9, but after dragging it into the trash and emptying the trash it's still on my HD.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Headphone Amps
Head-Fi.org › Forums › Equipment Forums › Portable Headphone Amps › FiiO E17 "ALPEN" - First Impression + Final Thought