Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › Hisound Studio & RoCoo Firmware Files
New Posts  All Forums:Forum Nav:

Hisound Studio & RoCoo Firmware Files - Page 5

post #61 of 123

Sound signature is different for the firmware versions I believe.

post #62 of 123

do you know where I can get the Rocoo BA version firmware from? 

post #63 of 123

On their renewd website: http://www.hisoundaudio.com/support/

 

Edit:

No BA firmware I see :( sorry

 

Other interesting threads:

http://bbs.hisoundaudio.net/thread.php?fid=112

 

http://www.head-fi.org/t/607258/hisoundaudio-rocoo-ba-superior-hi-fi-player-for-ciems-iems/105


Edited by maniac2003 - 6/5/12 at 5:25am
post #64 of 123

thanks anyways, emailed jack see what happens :)

post #65 of 123

Hey guys just wanted to say there is no firmware for BA.
=-=-=-=-=

The firmware is only for operation. FOR rocoo ba and rocoo p are share

the same chip, so, it dosn't matter to share the same firmware.
There is no ROCOO BA firmware.

Sorry for the confusion.

JACK.

=-=-=-=-=-=

post #66 of 123

hi guys. I am trying to reinstall the firmware of my ROCOO BA due to track not playing and display question mark (?).

 

as I understand of above post that ROCOO BA was using the same firmware as ROCOO P, so I trying to reinstall it by following the i2ehan guide and I am stuck in step 4

 

After ~15 seconds, hold the UP key, and all the while, connect the USB cable to the Studio-V.

 

I hold the UP key for more than 15 seconds but nothing happened. is there any other way to reinstall it? please help.

 

sorry for my poor english

post #67 of 123

Did you connect the  Rocoo to the computer while holding down that button? This is suppose to allow you to load the firmware. I think you are suppose to have the loader open though in order for it to work. If you have a question mark on the player for the song it could be due to the tags. Make sure you remove V3.2 tags and only use v3.1 tags as the Hisound players don't work properly with them. Use Mp3tag to do this.
 

post #68 of 123
Quote:
Originally Posted by lee730 View Post

Did you connect the  Rocoo to the computer while holding down that button? This is suppose to allow you to load the firmware. I think you are suppose to have the loader open though in order for it to work. If you have a question mark on the player for the song it could be due to the tags. Make sure you remove V3.2 tags and only use v3.1 tags as the Hisound players don't work properly with them. Use Mp3tag to do this.
 

hi.. yeah its working already, I have open the loader before connect it to the pc, now it reinstalling the firmware, if I still having this question mark problem then I will remove the the V3.2 tags as you mentioned. thanks anyway

post #69 of 123

   Hi guys,

 

  I am trying to re do the firmware on my BA since i seem to have a lot of gliches and the sound is no where near as good as it should be (i believe) but am having a lot of trouble.... The download won't open...  I am on Windows 7.. What are you using to open the file  ?    Cheers

post #70 of 123

Try 7zip, it's a rar file i think

post #71 of 123

  Thanks for the reply... Yeah i am using 7Zip but when i go to open the firmware itself it just doesn't happen. Do i need it open or will it just open when the player is connected ?   I am a computer newb but i think i am doing everything right... Following the instructions at the beginning of the thread.... 

post #72 of 123

Did you run it as admin?
 

post #73 of 123

I downloaded the RoCoo P firmware in RAR format. After unpacking you get:

- firmware.sb

- StUpdaterApp

- Guidance doc

- updater.sb

post #74 of 123
Quote:
Originally Posted by maniac2003 View Post

I downloaded the RoCoo P firmware in RAR format. After unpacking you get:

- firmware.sb

- StUpdaterApp

- Guidance doc

- updater.sb

did you follow the step on the first page? It works, i tried it few times,always worked for me. 

post #75 of 123

@ audionewbi

You're asking me?

My RoCoo is on the latest firmware, no problems for me.

 

I was posting the package content for Sauntere, looks like he is having a bit of trouble.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › Hisound Studio & RoCoo Firmware Files