Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › Hisound Studio & RoCoo Firmware Files
New Posts  All Forums:Forum Nav:

Hisound Studio & RoCoo Firmware Files - Page 4

post #46 of 120

Am I the only one who has problems installing Studio original fw on Rocoo P?

post #47 of 120

I just got the studio-v today. Soundstage and definition is way better than the Rocoo P, but the bass?? Weak. My Rocoo has better bass than this.

Does anyone experience this? I have the Dynamic firmware installed. Surprising how the bass of my Rocoo P is better, I expected the other way around.

Is it just because the Studio is brand new and needed sometime to burn in?

post #48 of 120

I don't think so. They seem to have different sound signatures. You could let it burn for some time, maybe it will help.

post #49 of 120

didn't find that much bass in the Studio V up until now too

Quote:
Originally Posted by Jazzyfi View Post

I just got the studio-v today. Soundstage and definition is way better than the Rocoo P, but the bass?? Weak. My Rocoo has better bass than this.

Does anyone experience this? I have the Dynamic firmware installed. Surprising how the bass of my Rocoo P is better, I expected the other way around.

Is it just because the Studio is brand new and needed sometime to burn in?



 

post #50 of 120

 

Quote:
Originally Posted by nipit View Post

I don't think so. They seem to have different sound signatures. You could let it burn for some time, maybe it will help.
 

 

 

I'll let them burn for 1 week and see if it changes next week.


 

Quote:
Originally Posted by rianchaos View Post

didn't find that much bass in the Studio V up until now too



 

 

How long do you have it already?
 

 

post #51 of 120
Quote:
Originally Posted by Jazzyfi View Post

 

 

 

I'll let them burn for 1 week and see if it changes next week.


 

 

How long do you have it already?
 

 


I agree - there isn't to much bass in the Studio-V. But i think that it is an excellent match with the REF 5. I have heard it with other daps such as Clip+, J3, iPhone - and the studio is by far the best. I think the REF 5 easily becomes dark sounding but not with the studio :) And there is still plenty of bass IMO ;)

 

post #52 of 120

Well.. not too much is OK, but the first time I run it, it was almost nothing. Now after 8 hours it started to open up :). It sounded really good with the SE5 :D.

Btw, a lot of people complain about hiss. No complain at all here, my iQube and and Kenwood hisses much more than the Studio.
 

Quote:
Originally Posted by helledie View Post


I agree - there isn't to much bass in the Studio-V. But i think that it is an excellent match with the REF 5. I have heard it with other daps such as Clip+, J3, iPhone - and the studio is by far the best. I think the REF 5 easily becomes dark sounding but not with the studio :) And there is still plenty of bass IMO ;)

 



 

post #53 of 120
Quote:
Originally Posted by Jazzyfi View Post

Well.. not too much is OK, but the first time I run it, it was almost nothing. Now after 8 hours it started to open up :). It sounded really good with the SE5 :D.

Btw, a lot of people complain about hiss. No complain at all here, my iQube and and Kenwood hisses much more than the Studio.
 



 



The REF 5 are not that sensitive - so thats why it's no problem for us :) I can hear hiss - but nothing that bothers me at all. I hope you will be happy with your studio - I really like mine!!

post #54 of 120
Quote:
Originally Posted by nipit View Post

Am I the only one who has problems installing Studio original fw on Rocoo P?



Anyone?

post #55 of 120

Update: So after 24 hours of nonstop playing the studio-v at volume 12 + plugging the PDAA-1 earphone; I listen to it again just now, the bass is there with just the right amount. Sounds great with the SE5! Love this little thing.

post #56 of 120
Quote:
Originally Posted by Jazzyfi View Post

I just got the studio-v today. Soundstage and definition is way better than the Rocoo P, but the bass?? Weak. My Rocoo has better bass than this.

Does anyone experience this? I have the Dynamic firmware installed. Surprising how the bass of my Rocoo P is better, I expected the other way around.

Is it just because the Studio is brand new and needed sometime to burn in?

 

 

This is how it is supposed to be.  The Studio V is not geared for fun or bassy experiences, its meant for natural unbiased sound.  All of Hisounds gears tailors to something, each one is unique and made for a specific purpose.  The V was never designed to offer bassy sound.

post #57 of 120

The Studio V does open up with usage. Bass does increase slightly with more slam.
 

post #58 of 120
Quote:
Originally Posted by lee730 View Post

The Studio V does open up with usage. Bass does increase slightly with more slam.
 

 

I agree....it just gets better and better with usage. Insanely long battery life is real nice, too.

post #59 of 120

Any news of the next firmware update?

post #60 of 120

I bought a rocoo BA but the installed firmware is for Rocoo-P, does chaning the firmware to the one it is meant to be make any difference?

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › Hisound Studio & RoCoo Firmware Files