or Connect
Head-Fi.org › Forums › Equipment Forums › Portable Headphone Amps › D7 Sidewinder....Initial impressions
New Posts  All Forums:Forum Nav:

D7 Sidewinder....Initial impressions - Page 16

post #226 of 671

Just ordered mine last night. Impressions to follow!

post #227 of 671

 


 

Quote:

That seems a very nice choise, as it is the same as the original stepdance and the mono version of the OPA1612 used in the DACport. 

 

Quote:

Originally Posted by djevoultion View Post

just got a reply back from Ibasso, the D7 uses OPA1611

 

Not only. OPA1611 is also used in Anedio D1 (1270$) output stage. Here is a quote from review:

 

Quote:
The line output stage is based on the Texas Instruments OPA1611 op amp, chosen for its superior sonic quality. The OPA1611 is one of a new generation of operational amplifiers fabricated using a SiGe bipolar process, which allows for a higher current gain and higher speed than a Si bipolar process.

Also it shares with Anedio D2 (1470$) the same reciever XMOS chip.

 

I see D7 is really a bang for buck.

 

 

post #228 of 671
Quote:
Originally Posted by TiEx View Post

Not only. OPA1611 is also used in Anedio D1 (1270$) output stage.

Also it shares with Anedio D2 (1470$) the same reciever XMOS chip.

 

I see D7 is really a bang for buck.


So why ain't you getting one? tongue_smile.gif

 

post #229 of 671
Quote:
Originally Posted by uelover View Post


So why ain't you getting one? tongue_smile.gif

 


Just a matter of time. I want to get one and most probably will. 

 

post #230 of 671

This little thing is my go to feeder for my P4 at home....LOVES it to stream musix from the macbook to the P4 to the LCD2!

post #231 of 671

Hi there,

 

this is my first post.

 

I've got my D7 today and installed it at my desktop PC with Vista. Everything works fine.

 

Then I wanted to install the little device at my music PC that runs Win XP SP3. The setup of Thesycon stops at some point and asks to disconnect and reconnect and power-on the device. The setup runs some time and then it stops or better sleeps. I have to kill the task. After restarting the system the D7 is recognized on my PC but when I choose the TUSB ASIO driver in Foobar there is no sound out of it. The sound comes out of the old device via SPDIF.

 

Has anyone some hints to get it working with XP?

 

Thomas

post #232 of 671

This unit is very interesting, I can't wait to see how it compares to other DAC / amp in it's price range. I'm thinking about popular units like the Audinst HUD, Matrix Rip, Matrix Cube and Yulong U100. If anyone can compare these with the D7, it would be nice.

 

I believe it makes a serious competitor of the Audinst HUD as they have the same features and are exactly the same price. The only difference in features is that the D7 has coaxial digital out while the Audinst has optical digital out. They use the same DAC chip, namely the Wolfson WM8740. So as DACs, the difference in sounds comes down to the implementation, which should be quite a small difference... but as amps, this is where it gets interesting. The D7 has a better (is it?) OPAMP and a class A output stage, but the HUD runs off an external power supply, so the HUD should have more power. But that's all just on paper. In reality, it all comes down to the sound. So, anyone heard both?

post #233 of 671
Quote:
Originally Posted by Tolu View Post

Hi there,

 

this is my first post.

 

I've got my D7 today and installed it at my desktop PC with Vista. Everything works fine.

 

Then I wanted to install the little device at my music PC that runs Win XP SP3. The setup of Thesycon stops at some point and asks to disconnect and reconnect and power-on the device. The setup runs some time and then it stops or better sleeps. I have to kill the task. After restarting the system the D7 is recognized on my PC but when I choose the TUSB ASIO driver in Foobar there is no sound out of it. The sound comes out of the old device via SPDIF.

 

Has anyone some hints to get it working with XP?

 

Thomas


I had similar problems with Xp sp3 and Thesycon drivers, I think you should look if the mainboard support USB 2.0, or install Vista or 7 to the same hardware to check if it's a hardware or software incompatibility.
post #234 of 671
Is it possible to use iPad > Camera Connectin Kit > powered USB Hub > iBasso D7 ?
Can anyone confirm?
Thanks
post #235 of 671
Quote:
Originally Posted by Thraex View Post

Is it possible to use iPad > Camera Connectin Kit > powered USB Hub > iBasso D7 ?
Can anyone confirm?
Thanks

Yep.
 

 

post #236 of 671
Quote:
Originally Posted by Sorensiim View Post

Yep.
 

 



 

Is this confirmed?

what about without powered usb-hub? 

post #237 of 671

Still I cant see a full review about D7....waiting for a complete review from hiflight

post #238 of 671

Did anyone get it to work with Windows XP?

The drivers from the ibasso-website are really old! Dec 2010!

post #239 of 671

Just ordered a D7 today.  I'm hoping it will be a solid upgrade over my Fiio E7.  Pretty excited to get it. 

post #240 of 671
Quote:
Originally Posted by Foxjam View Post

Just ordered a D7 today.  I'm hoping it will be a solid upgrade over my Fiio E7.  Pretty excited to get it. 



I m looking forward to your review as I also has E7.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Headphone Amps
Head-Fi.org › Forums › Equipment Forums › Portable Headphone Amps › D7 Sidewinder....Initial impressions