Head-Fi.org › Forums › Equipment Forums › Headphone Amps (full-size) › Woo Audio WA6 + WA6SE: Tubes, Comments, Pictures, and Advice
New Posts  All Forums:Forum Nav:

Woo Audio WA6 + WA6SE: Tubes, Comments, Pictures, and Advice - Page 89

post #1321 of 1600

Thanks for your replies. I will give it some more time then. How many hours would you give them?

post #1322 of 1600
I am a very green tube amp user as you will see by my question.... I notice my WA6 has 9 pin holes for the power tubes. I also see that some highly recommended tubes have less than 9 pins. Do I need an adaptor to use these tubes in the amp?
post #1323 of 1600
Quote:
Originally Posted by joeribt View Post
 

Thanks for your replies. I will give it some more time then. How many hours would you give them?

I would guess I used mine for about 15-20hrs and they sounded fine…but then again they sounded fine to begin with so maybe even less.

 

Quote:
Originally Posted by Goodjr82 View Post

I am a very green tube amp user as you will see by my question.... I notice my WA6 has 9 pin holes for the power tubes. I also see that some highly recommended tubes have less than 9 pins. Do I need an adaptor to use these tubes in the amp?

Woo sells the tube adapters ($40.00U.S. each + shipping)…but you will not see them on the website sold separate (without tubes), you have to e-mail them to buy the adapters separate (without the tubes) if you are planning to purchase the tubes elsewhere. Here is the tube compatibility chart for the Woo amps;

https://spreadsheets.google.com/pub?key=0Ama6VqAKDF7adFlpSFh2ZDVMdnBfS2VpSUxfcEVpTnc&hl=en&output=html

I have the 6SN7>6DE7 adapters in my photos.


Edited by joseph69 - 4/6/14 at 4:01pm
post #1324 of 1600

I went back to the chart, and I may be reading it wrong… there is no line separating the the WA6/WA6LE from the WA5/WA5LE…but the chart does show across from the WA6/LE "driver/power" with a (white) background…and across from the WA5/LE shows "300B power tube" with a (gray) background…but like I said they are not separating the amps themselves?

post #1325 of 1600
Quote:
Originally Posted by joseph69 View Post
 

I went back to the chart, and I may be reading it wrong… there is no line separating the the WA6/WA6LE from the WA5/WA5LE…but the chart does show across from the WA6/LE "driver/power" with a (white) background…and across from the WA5/LE shows "300B power tube" with a (gray) background…but like I said they are not separating the amps themselves?

 

There should be a line, a typo I assumed.  The WA5 has a driver tube section above (shared with WA22).

 

But some WA6 (not SE) tubes are used in WA5: 6SN7, 5692.

 

For any tube that is not on the list (less than 9 pins or even same 9 pins), ask Jack for adapters.  Even the tube has 9 pins, the pins arrangements may be different, you may fry the tube and/or your amp.  Consult with Jack for any tube that is not on the list...

 

Have fun! 

post #1326 of 1600
Quote:
Originally Posted by Sko0byDoo View Post
 

 

There should be a line, a typo I assumed.  The WA5 has a driver tube section above (shared with WA22).

 

But some WA6 (not SE) tubes are used in WA5: 6SN7, 5692.

 

For any tube that is not on the list (less than 9 pins or even same 9 pins), ask Jack for adapters.  Even the tube has 9 pins, the pins arrangements may be different, you may fry the tube and/or your amp.  Consult with Jack for any tube that is not on the list...

 

Have fun! 

Thank you for the info…I wasn't the one asking about this, I was replying to someone else's post. I'm very careful with my amp, I have several different rectifier/driver tubes, which I made certain were compatible with the WA6 prior to purchasing. I'm glad you also thought there should be a line between the two amp…it can lead one to believe the tubes are all compatible. Thanks.

post #1327 of 1600
Quote:
Originally Posted by joseph69 View Post

I would guess I used mine for about 15-20hrs and they sounded fine…but then again they sounded fine to begin with so maybe even less.

Woo sells the tube adapters ($40.00U.S. each + shipping)…but you will not see them on the website sold separate (without tubes), you have to e-mail them to buy the adapters separate (without the tubes) if you are planning to purchase the tubes elsewhere. Here is the tube compatibility chart for the Woo amps;
https://spreadsheets.google.com/pub?key=0Ama6VqAKDF7adFlpSFh2ZDVMdnBfS2VpSUxfcEVpTnc&hl=en&output=html
I have the 6SN7>6DE7 adapters in my photos.
Thanks very much for the information. It helps a lot. The tubes I'm interested in are the Mullard GZ34. These seem to come highly recommended. I will definitely browse that chart and get acquainted with some of the tube numbers.
post #1328 of 1600
Quote:
Originally Posted by Goodjr82 View Post


Thanks very much for the information. It helps a lot. The tubes I'm interested in are the Mullard GZ34. These seem to come highly recommended. I will definitely browse that chart and get acquainted with some of the tube numbers.

There is no need for an adapter for the GZ34 which is a rectifier tube…the only rectifier tubes which need adapters for the WA6 are the 274A-5Z3 and the 83.

post #1329 of 1600
Right I see that now after looking at the chart. I actually had the rectifier tube confused with the power tubes. This is my first tube amp. Which Woo do you have?
post #1330 of 1600
Quote:
Originally Posted by joseph69 View Post
 
Quote:
Originally Posted by Goodjr82 View Post


Thanks very much for the information. It helps a lot. The tubes I'm interested in are the Mullard GZ34. These seem to come highly recommended. I will definitely browse that chart and get acquainted with some of the tube numbers.

There is no need for an adapter for the GZ34 which is a rectifier tube…the only rectifier tubes which need adapters for the WA6 are the 274A-5Z3 and the 83.

and the 596.

post #1331 of 1600
Quote:
Originally Posted by Goodjr82 View Post

Right I see that now after looking at the chart. I actually had the rectifier tube confused with the power tubes. This is my first tube amp. Which Woo do you have?

I have the WA6, which is my avatar.

 

Quote:
Originally Posted by bbophead View Post
 

and the 596.

I don't see a 596 on the chart for the WA6?

post #1332 of 1600
Quote:
Originally Posted by joseph69 View Post
 
Quote:
Originally Posted by Goodjr82 View Post

Right I see that now after looking at the chart. I actually had the rectifier tube confused with the power tubes. This is my first tube amp. Which Woo do you have?

I have the WA6, which is my avatar.

 

Quote:
Originally Posted by bbophead View Post
 

and the 596.

I don't see a 596 on the chart for the WA6?

That's correct.  It's not on that 2011 list.

post #1333 of 1600
Quote:
Originally Posted by bbophead View Post
 

That's correct.  It's not on that 2011 list.

I didn't realize this list was from 2011.

Is there an updated chart from Woo that you know of?

post #1334 of 1600
Quote:
Originally Posted by joseph69 View Post
 
Quote:
Originally Posted by bbophead View Post
 

That's correct.  It's not on that 2011 list.

I didn't realize this list was from 2011.

Is there an updated chart from Woo that you know of?

Not that I know of.  The date is on my list, not yours?

post #1335 of 1600
Quote:
Originally Posted by bbophead View Post
 

Not that I know of.  The date is on my list, not yours?

Actually, mine says it was last updated 4/1014 at the bottom of the page on the left hand side;

https://spreadsheets.google.com/pub?key=0Ama6VqAKDF7adFlpSFh2ZDVMdnBfS2VpSUxfcEVpTnc&hl=en&output=html

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Headphone Amps (full-size)
Head-Fi.org › Forums › Equipment Forums › Headphone Amps (full-size) › Woo Audio WA6 + WA6SE: Tubes, Comments, Pictures, and Advice