Head-Fi.org › Forums › Misc.-Category Forums › Members' Lounge (General Discussion) › 「Official」Asian Anime, Manga, and Music Lounge
New Posts  All Forums:Forum Nav:

「Official」Asian Anime, Manga, and Music Lounge - Page 6975

post #104611 of 152061
Quote:
Originally Posted by MrViolin View Post
 

It's ok. You're better than most of the people out there, including me :D

 

Failure is the mother of success. Keep goin :> Borisu was once like you.

Haha thanks...it was so small so I had to make it schitty or get burned

 

Quote:
Originally Posted by b1o2r3i4s5 View Post
 

Foxconn approved! *thumbs up*

yaya! :D

 

 

Quote:
Originally Posted by TekeRugburn View Post
 

 

tablet or cable?  

tablet.

 

I DIY'ed and made my own fastboot cable.

 

You hotwire 5V pin 1 to pin 4 to enable Fastboot. But I also accidently cut another wire so I had to hotwire another wire on top of it


Edited by bowei006 - 2/10/14 at 6:34pm
post #104612 of 152061

dat imocho episode 6....

 

I love this anime. :tongue:

post #104613 of 152061
Quote:
Originally Posted by bowei006 View Post
 

Haha thanks...it was so small so I had to make it schitty or get burned

 

yaya! :D

Np :cool: the deed was done.

 

Boris approves.

 

So... it doesn't seem much has been happening lately with any headphones :blink: I saw the community had a few meets and the LCD-X along with the other modded t50rp (correct me if I'm wrong). 

 

And can you build your own laptop? I've always thought not, besides being able to swap out the batteries and the SSD/HDD. 

post #104614 of 152061
Quote:
Originally Posted by MrViolin View Post
 

Np :cool: the deed was done.

 

Boris approves.

 

So... it doesn't seem much has been happening lately with any headphones :blink: I saw the community had a few meets and the LCD-X along with the other modded t50rp (correct me if I'm wrong). 

 

And can you build your own laptop? I've always thought not, besides being able to swap out the batteries and the SSD/HDD. 

martin logans and re700s bro. Not to forget the fostex te-05!

 

Get with the times! :p 

post #104615 of 152061
Quote:
Originally Posted by vlenbo View Post
 

dat imocho episode 6....

 

I love this anime. :tongue:

Desho!!

 

Quote:
Originally Posted by MrViolin View Post
 

Np :cool: the deed was done.

 

Boris approves.

 

So... it doesn't seem much has been happening lately with any headphones :blink: I saw the community had a few meets and the LCD-X along with the other modded t50rp (correct me if I'm wrong). 

 

And can you build your own laptop? I've always thought not, besides being able to swap out the batteries and the SSD/HDD. 

You kinda can, but it's more of prebuilding it at the workshop. There are some semi-customizable ones out there though

post #104616 of 152061
Quote:
Originally Posted by bowei006 View Post
 

Desho!!

 

You kinda can, but it's more of prebuilding it at the workshop. There are some semi-customizable ones out there though

Don't rub it in!

 

My fears were justified :( Thanks Bowei.

Quote:
Originally Posted by vlenbo View Post
 

martin logans and re700s bro. Not to forget the fostex te-05!

 

Get with the times! :p 

Well, I'm sorry, my good gentleman. Thanks!

post #104617 of 152061
Quote:
Originally Posted by vlenbo View Post

dat imocho episode 6....

I love this anime. tongue.gif

One of my most anticipated animes of the week. Behind Log Horizon and Seitokai Yakuindomo*
post #104618 of 152061
Quote:
Originally Posted by bowei006 View Post
 

Haha thanks...it was so small so I had to make it schitty or get burned

 

yaya! :D

 

 

Yaya

 

post #104619 of 152061
Quote:
Originally Posted by bowei006 View Post
 

Finally fixed my dayum tablet. 

 

.....**** YES!

 

Borisu would be proud of this schitty soldering

What the hell did you actually do?

 

How did that help you boot it?

post #104620 of 152061
Quote:
Originally Posted by b1o2r3i4s5 View Post
 

 

 

Yaya

 

LOL

I completely forgot about her :p 

Is it finished airing? 

 

So... haibu and cat butt haven't been around.

post #104621 of 152061
Quote:
Originally Posted by b1o2r3i4s5 View Post
 

 

 

Yaya

 

 

I dropped that show...

Quote:
Originally Posted by mechgamer123 View Post
 

What the hell did you actually do?

 

How did that help you boot it?

? The fastboot cables are nothing special. 

http://www.droidforums.net/forum/droid-labs/146492-how-why-make-your-own-motorola-factory-cable.html

 

Piin 4 on Micro/Mini connectors are generally left unused. Devices recognize fastboot by a Voltage applied to pin 4. It's nothing 'special' really.

 

So you need to thus just find a way to solder connector 1 to connecto 1 and 4 at the same time. I did that initially but I didn't know that my shoddy DIY mess also severed the data cable which was why it wasn't showing up. When I noticed it finally, I then just applied another DIY frankenstein solder to connect that.

post #104622 of 152061
Quote:
Originally Posted by bowei006 View Post
 
Quote:
Originally Posted by mechgamer123 View Post
 

What the hell did you actually do?

 

How did that help you boot it?

? The fastboot cables are nothing special. 

http://www.droidforums.net/forum/droid-labs/146492-how-why-make-your-own-motorola-factory-cable.html

 

Piin 4 on Micro/Mini connectors are generally left unused. Devices recognize fastboot by a Voltage applied to pin 4. It's nothing 'special' really.

 

So you need to thus just find a way to solder connector 1 to connecto 1 and 4 at the same time. I did that initially but I didn't know that my shoddy DIY mess also severed the data cable which was why it wasn't showing up. When I noticed it finally, I then just applied another DIY frankenstein solder to connect that.

So... was it not even booting into Fastboot mode on its own?

post #104623 of 152061
Quote:
Originally Posted by mechgamer123 View Post
 

So... was it not even booting into Fastboot mode on its own?

The device itself was booting into fastboot mode because I had pin 1 and 4 connected right. It kept giving me windows errors on the driver not being able to initiate or something...

 

I didn't realize I cut the white pin as well (data pin). It was so small and perfect of a cut (it was also situated in a grove, so that it wasn't easy to see the cables comming apart) that I didn't know. 

 

Once I fixed it. Fastboot and all that worked.

 

That WASN'T my only problem though by the way.

 

All the instructions online are only half right. Which absolutely sucked hard. 

 

There was a lot of manual building of packages, drivers, certifications that I had to do. The online tutorials gave you the stuff to copy and paste into it. I always wondered why their digits were a bit different from mine. (they had same model as mine and didn't ever note anywhere in any guide that there were different vendor id's) And so after a while, I decided to write the USB driver itself following hardware id patterns the guides kinda sorta showed me. That didn't work.

 

And then what you said was right. I didn't perm disable driver enforcement. Again, NO F******* guide ever made mention of this..... I can't blame them though. This problem is a Windows 8 problem only, the guides were written before it. Only after I got it disabled, could I really start troubleshooting again. Each time I make an improvement, I had to redo the entire troubleshoot process again as what I did last time could work now as I changed something. This proved to be correct as I was soon able to install ADB drivers. But they didn't work...yep, had to go back and change vendor id's here and there and modify that etc and set the .android file correctly

 

and then the rest is another 3 hours of getting it working again, rooting it, and then installing a new Android like ROM (somewhat) onto it and getting my apps back and then spendign another hour trying for USB OTG with audio

post #104624 of 152061
Quote:
Originally Posted by bowei006 View Post
 
Quote:
Originally Posted by mechgamer123 View Post
 

So... was it not even booting into Fastboot mode on its own?

The device itself was booting into fastboot mode because I had pin 1 and 4 connected right. It kept giving me windows errors on the driver not being able to initiate or something...

 

I didn't realize I cut the white pin as well (data pin). It was so small and perfect of a cut (it was also situated in a grove, so that it wasn't easy to see the cables comming apart) that I didn't know. 

 

Once I fixed it. Fastboot and all that worked.

 

That WASN'T my only problem though by the way.

 

All the instructions online are only half right. Which absolutely sucked hard. 

 

There was a lot of manual building of packages, drivers, certifications that I had to do. The online tutorials gave you the stuff to copy and paste into it. I always wondered why their digits were a bit different from mine. (they had same model as mine and didn't ever note anywhere in any guide that there were different vendor id's) And so after a while, I decided to write the USB driver itself following hardware id patterns the guides kinda sorta showed me. That didn't work.

 

And then what you said was right. I didn't perm disable driver enforcement. Again, NO F******* guide ever made mention of this..... I can't blame them though. This problem is a Windows 8 problem only, the guides were written before it. Only after I got it disabled, could I really start troubleshooting again. Each time I make an improvement, I had to redo the entire troubleshoot process again as what I did last time could work now as I changed something. This proved to be correct as I was soon able to install ADB drivers. But they didn't work...yep, had to go back and change vendor id's here and there and modify that etc and set the .android file correctly

 

and then the rest is another 3 hours of getting it working again, rooting it, and then installing a new Android like ROM (somewhat) onto it and getting my apps back and then spendign another hour trying for USB OTG with audio

Couldn't you have just booted it into fastboot with some combination of holding down the power and volume buttons like every other device I've dealt with?

 

Ah dang, I hate building schiit like that by hand. >_<

 

Told you so. :tongue: Wait there wasn't a fastboot driver you had to install at all?

 

And... How did usb OTG audio work for you? 

post #104625 of 152061
Quote:
Originally Posted by mechgamer123 View Post
 

Couldn't you have just booted it into fastboot with some combination of holding down the power and volume buttons like every other device I've dealt with?

 

Ah dang, I hate building schiit like that by hand. >_<

 

Told you so. :tongue: Wait there wasn't a fastboot driver you had to install at all?

 

And... How did usb OTG audio work for you? 

No guide told me about that.

 

All the guides told me of two ways to go into fastboot. Using the cable, OR using a batch command. Problem was was that the command required ADB which I didn't have....

 

 

It was fun, but I got hurt a few times. I used a very sharp exacto knife and I stabbed my finger at one point. At another point, I almost snapped the blade off when I tried to use it as a leveraging device. After that scare (my face was close to it), I got my safety goggles out.

 

I had to configure, and install the ADB driver for fastboot. At this point in time, I had it all down. Very simple

 

Nope. A few here and there say Kindle Fire HD may have or may not have it.... Ddin't work for me even with USB Audio Recorder Pro and USB Audio Player Pro. With FiiO E18 and E07K with two different USB OTG cables and then later, I used a powered USB hub in the middle as a middleman...nope still :/

New Posts  All Forums:Forum Nav:
  Return Home
Head-Fi.org › Forums › Misc.-Category Forums › Members' Lounge (General Discussion) › 「Official」Asian Anime, Manga, and Music Lounge