Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › NEW Sony Walkman Z Series mini review!!!
New Posts  All Forums:Forum Nav:

NEW Sony Walkman Z Series mini review!!! - Page 225

post #3361 of 3984
Quote:
Originally Posted by Yazen View Post

I updated to latest GB and I didn't hear anything different.  Comparison was made using the included IEMs.

 

Still has glitchy UI, which is disappointing.  My B series Walkman is seamless, well the Z..  confused.gif


Interesting, my UI is completely lag-free, nothing stalls and nothing glitches, much better after the upgrade from GB.
I did do a factory reset after upgrading to ICS, and that was it. Did you?

post #3362 of 3984

FWIW for anyone scrolling through this thread, my read on the original Gingerbread vs the upgraded Ice Cream Sandwich sound is that ICS is more neutral and flatter (as in, less frequency response deviation from the original recording) than the original earlier operating system sound. Not a huge difference, but I reckon they went for a more accurate sound with the upgrade. 

 

Now taste, that's a different thing.... Personally, I like the new sound. It still has an organic sound to it, without so much of the tendency to the "warm" "bloat" end of the frequency response emphasis spectrum that I was hearing in the GB original. Naturally, by going flatter, it sounds rhythmically tighter. Retains the lovely treble hi-fi sparkle that makes music real.

post #3363 of 3984
Quote:
Originally Posted by ThatNzGuy View Post


Interesting, my UI is completely lag-free, nothing stalls and nothing glitches, much better after the upgrade from GB.
I did do a factory reset after upgrading to ICS, and that was it. Did you?

Not on ICS, latest GB from Sony.  

post #3364 of 3984

Hopefully someone can help me figure out what I've been doing wrong.

 

This is the second update for the walkman Z and both times (firmware 2.00 and 2.01) have resulted in some sort of an "error". I can't remember how far the first update(2.00) got until the walkman restarted but this time I was keeping an eye on the progression, and at about 15% the walkman restarted and "stopped" at the startup screen (For Music Lovers, By Music Lovers). The progression bar on the windows update program continued until the end and then it said that there was a timeout error. And on the sony firmware update website it tells you to "tap USB auto connection to be unchecked"

So that leads me to ask, who had the usb auto connect checked and had the firmware update ran smoothly? and are there other people who have had the same problem?

 

*Also for the first firmware update (2.00) it took over a day until my walkman booted properly. Obviously during that time it discharged the battery, but when I tried to plug in the usb cable to recharge it it appeared to be not recharging and then always displayed low battery. After that day the walkman z booted and appeared to be normal with the new firmware updated to 2.00.


Edited by ln91 - 5/9/13 at 8:07am
post #3365 of 3984
Quote:
Originally Posted by Kvud View Post

I took a photo of the rear body, it can help to know what my player, with a volume limit or not!

I think that sound be a volume capped EU version. You can see the CE Marking which is only used for EU products. If it was for US it would not be a sticker on the back and would have the FCC logo instead. I had a red EU version which was had that same sticker on the back which I sold and bought a US version when Sony was selling it for 50% off to clear the stock.

In my opinion 100% volume on EU version is about 80% volume on the US version. Not too bad.

post #3366 of 3984
Quote:
Originally Posted by Yazen View Post

Not on ICS, latest GB from Sony.  

Oh yeah, lag free for sure.  Still has a few UI bugs, widgets crash / stop checking for updates randomly after standby.

 

I think the latest GB is good for my needs, if GB has bugs I'm sure ICS has more.  Battery life probably takes a small hit too

post #3367 of 3984
Quote:
Originally Posted by VelvetOrange View Post

I think that sound be a volume capped EU version. You can see the CE Marking which is only used for EU products. If it was for US it would not be a sticker on the back and would have the FCC logo instead. I had a red EU version which was had that same sticker on the back which I sold and bought a US version when Sony was selling it for 50% off to clear the stock.

In my opinion 100% volume on EU version is about 80% volume on the US version. Not too bad.

Thanks for your insight.  It isn't the volume as it is plenty but the sound of those EU products.  I find my Euro A doesn't sound as good as my US & Japanese A86X walkman.  

post #3368 of 3984
Quote:
Originally Posted by Yazen View Post

Oh yeah, lag free for sure.  Still has a few UI bugs, widgets crash / stop checking for updates randomly after standby.

 

I think the latest GB is good for my needs, if GB has bugs I'm sure ICS has more.  Battery life probably takes a small hit too

ICS has way less bugs than GB.

post #3369 of 3984
Quote:
Originally Posted by ln91 View Post

Hopefully someone can help me figure out what I've been doing wrong.

 

This is the second update for the walkman Z and both times (firmware 2.00 and 2.01) have resulted in some sort of an "error". I can't remember how far the first update(2.00) got until the walkman restarted but this time I was keeping an eye on the progression, and at about 15% the walkman restarted and "stopped" at the startup screen (For Music Lovers, By Music Lovers). The progression bar on the windows update program continued until the end and then it said that there was a timeout error. And on the sony firmware update website it tells you to "tap USB auto connection to be unchecked"

So that leads me to ask, who had the usb auto connect checked and had the firmware update ran smoothly? and are there other people who have had the same problem?

 

*Also for the first firmware update (2.00) it took over a day until my walkman booted properly. Obviously during that time it discharged the battery, but when I tried to plug in the usb cable to recharge it it appeared to be not recharging and then always displayed low battery. After that day the walkman z booted and appeared to be normal with the new firmware updated to 2.00.

Should've updated over-the-air.

post #3370 of 3984
I updated the firmware later to tell about the changes, it is interesting, the Japanese version has the same updates?
Edited by Kvud - 5/9/13 at 11:30am
post #3371 of 3984
Quote:
Originally Posted by sicko View Post

ICS has way less bugs than GB.

Hmm, might have to update then.  

post #3372 of 3984

So looking at my Walkman z's board right now, no internal sd card like dell streak.

 

Will take some serious handiwork to remove the soldered storage and replace it, oh well tongue.gif

post #3373 of 3984

Updated quickly, in less than the estimated 5 minutes, Sony's Music Player opens normally, I can switch between songs with less drama, they're a mixture of flac, m4a and mp3s. In fact other apps open quicker. Sound seems the same, really good.

 

Thank you Sony! Never thought I'd write that. A little Jelly Bean butter love and we'll have to build them a shrine. My NWZ-1060 was not connected to a computer at the time of the update.

 

 

post #3374 of 3984
Updated, noticed no change in the audio department.

Device probably is a bit snappier, not significantly though.
post #3375 of 3984
Updated, noticed no change in the audio department.

Device probably is a bit snappier, not significantly though.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › NEW Sony Walkman Z Series mini review!!!