Head-Fi.org › Forums › Sponsor Announcements and Deals › 1 $ for Hisound’s new released ROCOO player???
New Posts  All Forums:Forum Nav:

1 $ for Hisound’s new released ROCOO player??? - Page 55  

post #811 of 838

is rocoo p able to play transcend micro sd 32gb class 10 comfortably? it's getting harder for me to find class 4 and 6 here in my country tongue.gif

post #812 of 838
Really, i just bought some slass 4 sdhc and microsdhc. Biught 2 16GBs but I kno they have 32GB in stock :d
post #813 of 838
Quote:
Originally Posted by rianchaos View Post

Really, i just bought some slass 4 sdhc and microsdhc. Biught 2 16GBs but I kno they have 32GB in stock :d


yea. i checked with KK earlier (you know who i'm talking), and he said class 6 and below is getting scarce

 

post #814 of 838

search for omega computer in the "Orange and Blue" forum
 

Quote:
Originally Posted by i_djoel2000 View Post


yea. i checked with KK earlier (you know who i'm talking), and he said class 6 and below is getting scarce

 



 

post #815 of 838
Quote:
Originally Posted by i_djoel2000 View Post

is rocoo p able to play transcend micro sd 32gb class 10 comfortably? it's getting harder for me to find class 4 and 6 here in my country tongue.gif



I use a Samsung MicroSDHC 32GB Class 10, give no problems.

post #816 of 838

Anyone experiencing some background hissing with the RoCoo??

post #817 of 838

When not playing music I have an audible hiss with the RoCoo-P, with music on I don't hear it anymore.

post #818 of 838

Okay so can people experiencing problems loading FLAC files ie needing to strip tags or reset player or reload firmware or stand on your head or whatever to get it to work comment here as jack seems blissfully unaware that this problem even exists!

I have Rocoo-p and stuggle to get the file type to recognise (question mark in source manager)

bitrates are standard

post #819 of 838

Had some trouble with FLAC files with the ID3v2 tag. After removing the tag, converting it back to FLAC all is well. I used Mp3Tag for this.

 

Select the files with the FLAC ID3v2 tag (or all files)

Choose File -> Remove tags

-->Are you sure -> Yes!

 

Now the tags are gone. Just press the blue "undo" arrow. Now the tags are back in FLAC format. The tags will now properly show up on the RoCoo.

post #820 of 838
Quote:
Originally Posted by maniac2003 View Post



I use a Samsung MicroSDHC 32GB Class 10, give no problems.



thanks for your response. i'll go get class 10 then

post #821 of 838
Thread Starter 

We just released a new promotion which is 100% hisound's earphones price trade for Hisound's player.

 

Please refer to the link: http://www.head-fi.org/t/598972/100-hisound-s-earphone-price-trade-for-hisound-s-player

 

thanks.

post #822 of 838

Just got some unforseen error. Yesterday I transfered some FLAC to my microSDHC (tags are fine). This morning all was well, on the way home suddenly the music stopped. Now at home and I see the following error when the song has started playing for a couple of seconds:

 

Media engine error

Playback failure

 

I tried several songs but all give the same error.

 

How is this possible and how can I fix it?

 

EDIT: Reset seemed to fix it for now. Still curious how this error can be triggered.


Edited by maniac2003 - 3/2/12 at 1:03pm
post #823 of 838

I believe I had the same error maybe about a month ago, I believe it happened because I was switching micro sd cards while the player was still on (on stand by mode). Anyhow, remember to power down the Rocoo if you ever take out the micro sd card. I have not had any such errors since then.

post #824 of 838

I use one card so no switching for me.
Meanwhile the problem got worse and the card isn't being read anymore. The RoCoo only displays "No files", the same files played without problems earlier and a playing fine with my Cowon D2.

I already did a RMA request with Jack, so I'll be sending my player on a long journey soon. Got a day of friday so all the time to wrap up the player for shipping.
So back to the old and trusted Cowon D2, it's serving me music for years. To bad the current Cowon's are not to my liking.

post #825 of 838

With the card removed, go to the system folder (I think as mines not with me) and toss the contents. Remount the card and I bet it works. If you remove the card with the unit on, you can get this issue but the fix is easy. If you reload the firmware with formatting, that should also work. Takes 5 min. and is a lot easier than shipping it back.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sponsor Announcements and Deals
This thread is locked  
Head-Fi.org › Forums › Sponsor Announcements and Deals › 1 $ for Hisound’s new released ROCOO player???