Head-Fi.org › Forums › Sponsor Announcements and Deals › 1 $ for Hisound’s new released ROCOO player???
New Posts  All Forums:Forum Nav:

1 $ for Hisound’s new released ROCOO player??? - Page 53  

post #781 of 838

my friend came over to my house with his monster ibeat earpiece...

and boasting about it, i took out my popo and plugged it into his wateverplayer,

i could see the unbelief on his face as he listened to the popo.

tongue_smile.gif

He tried to tell me he didnt pay that much for the ibeat actually..blablabla.

i cushioned his pain by giving him the popo.

beerchug.gif

post #782 of 838

Call da Popo ho call da popo! lol ;)
 

Quote:
Originally Posted by Lorspeaker View Post

my friend came over to my house with his monster ibeat earpiece...

and boasting about it, i took out my popo and plugged it into his wateverplayer,

i could see the unbelief on his face as he listened to the popo.

tongue_smile.gif

He tried to tell me he didnt pay that much for the ibeat actually..blablabla.

i cushioned his pain by giving him the popo.

beerchug.gif



 

post #783 of 838

Haha, Lor. Which model is the Popo? Or is it called that?

post #784 of 838

take a look at HISOUND's avatar....thats the beater PoPo  ! gs1000.gif

post #785 of 838

 

Quote:

Originally Posted by lee730 View Post
 

 

Then why don't you upload some pics of your Studio V. What do you think of its sound paired with your Digizoid? I could not get into my ZO2 so I ended up returning it.


My camera is the suck. Maybe later though.

 

As for Studio-V + ZO2, I haven't really had enough head time to say very much. The spring semester started though, so I will get to play around with all the settings soon smile.gif

 


 

Quote:
Originally Posted by Lorspeaker View Post

take a look at HISOUND's avatar....thats the beater PoPo  ! gs1000.gif


Lucky friend of yours!

post #786 of 838

It sounds like a bit of a hassle to use, having to change id tags and what not...there just seems to be too many bugs that need to be worked out with this device. I don't know if I should give it a shot or go with the J3 at this point....

post #787 of 838

Discussions revolve around problem solving. Most don't have issues but all of these small far east maker devices will be quirkier than a J3.

post #788 of 838
Quote:
Originally Posted by doublea71 View Post

It sounds like a bit of a hassle to use, having to change id tags and what not...there just seems to be too many bugs that need to be worked out with this device. I don't know if I should give it a shot or go with the J3 at this point....



Depends on what your after, I have no experience with the j3 but users say the rocoo sounds much better, the idv2 tag issue appears to be limited to flac files, but certainly work aroundable and the only quaam ive had to date

 

post #789 of 838
Quote:
Originally Posted by doublea71 View Post

It sounds like a bit of a hassle to use, having to change id tags and what not...there just seems to be too many bugs that need to be worked out with this device. I don't know if I should give it a shot or go with the J3 at this point....



Its not hard at all to remove those tags from your files. It would only take a matter of minutes to do so I don't see the problem here. I even had issues such as this on my Sansa fuze with my tags not showing up properly due to mixed tags. Also the load times for the micro SD card would be up to 16 minutes and once the tags were corrected it came down to 5 minutes (16GB card full of mp3 files).

post #790 of 838

I haven't really read any comparisons with the J3s sound...I'll poke around here and try to find a thread.

post #791 of 838
Thread Starter 
Quote:
Originally Posted by tawn10 View Post

Okay.. got it sorted, just set mp3tag up wrong, you dont want it to say id3v2 in the info.. but still don't explain why the shipped mp3 no longer works, oh well not worry about it,

So down to impression's and all that...

tested with Jays Q-Jays and as Source through UCD180 mono on mission 732

comparing to portable players ipod nano sony nwz-e464b and a cheap technica mpv410h3001266uk

ipod grainy

sony over colored

technica... Cheap but cheerful

Rocoo-P  lively presence detailed and accurate, great seperation, delicately well presented, only a little colored here and there which would suit most people,

it's really nice to hear this kind of exceptional clarity come from compressed media on headphones,

certainly the best ive heard from a device this size,

close your eyes and the headphones are gone,

As a source more colored, still good, but i'm comparing to a desktop konnect6

menu's a bit klunky, someone said it would be nice to return to the same folder when in folder play and i agree, and the double click could work better

side note

I swear it sounded better before I charged it, maybee hk electricity sounds nicer than uk, anybody want to partake in an experiment lol ?


Some users have reported that the sound quality of the ROCOO P was not all the way to be better, some times it is degrade during the burning in period. The sound quality will be stable after 300 hours burned in.

 

 

 

post #792 of 838
Thread Starter 

Thanks for your participant the campaign. The $1 auction program of ROCOO P has been closed. During the past 2 months, there are hundreds consumers have got the favorite price of the ROCOO P. And most of the users love the tiny player. Now, the price of ROCOO P is resumed to be the normal retail price of USD 179.

For reward your further support, we will have POPO wooden IEMs for freebie if you order ROCOO P player directly from us.

The freebie will be ended at the end of Feb.

 

Hisoundaudio.Co.Ltd.

post #793 of 838

My Rocoo P won't read my SD card anymore.. I was listening to it and it goes to sleep timer automatically while playing a song from the sd card. Since then it can't read any sd anymore.

I tried reformatting the card, put just one flac. The rocoo just hanged on the CMI screen. I need to reset it to get it to work again (without sd inserted). I tried other card.. same problem. Just won't read any sd anymore.

 

Anyone had this problem before? Any solution? I'll try flashing the firmware again tomorrow and see if it helps. Otherwise I need to return it to Jack.

post #794 of 838
Quote:
Originally Posted by Jazzyfi View Post

My Rocoo P won't read my SD card anymore.. I was listening to it and it goes to sleep timer automatically while playing a song from the sd card. Since then it can't read any sd anymore.

I tried reformatting the card, put just one flac. The rocoo just hanged on the CMI screen. I need to reset it to get it to work again (without sd inserted). I tried other card.. same problem. Just won't read any sd anymore.

 

Anyone had this problem before? Any solution? I'll try flashing the firmware again tomorrow and see if it helps. Otherwise I need to return it to Jack.


 

Did you update the firmware? Link below to firmwares. Make sure to only use the Rocoo P firmware and not the Studio V version.

 

http://www.head-fi.org/t/587884/hisound-studio-rocoo-firmware-files

 

If you are still having issues you may want to contact Jack via PM and email to get him to RMA your Rocoo.

post #795 of 838

Even if updated, it takes 5 min. to reload the FW and all should be fine. It's likely you removed a card while te unit was on without knowing and that can mess with it. Reloading the FW as described in the updates will solve it.


Edited by goodvibes - 2/8/12 at 4:07pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sponsor Announcements and Deals
This thread is locked  
Head-Fi.org › Forums › Sponsor Announcements and Deals › 1 $ for Hisound’s new released ROCOO player???