Head-Fi.org › Forums › Sponsor Announcements and Deals › 1 $ for Hisound’s new released ROCOO player???
New Posts  All Forums:Forum Nav:

1 $ for Hisound’s new released ROCOO player??? - Page 45  

post #661 of 838
Quote:
Originally Posted by noobass456 View Post


I meant sorting up songs and making all songs recognizable. Since my songs' collection are all mp3.

 



Remove v3.2 tags from your mp3 files via MP3tag program. Its a free program. Just set the options (under tools tab) to remove v3.2 tags, APE and only keep v3.1 tags. Then you drag your files to the directory in MP3tag and highlight the files. Then click remove tags. After all tags have been removed click undo changes. All your tags will be restored on the fly with only v3.1 tags being restored. Voila your good to go and all your music should play on the Studio and Rocoo P. I did this for the certain FLAC files that had v3.2 tags embedded in them. After removing these tags and restoring v3.1 tags, all my music plays without any problems (32GB Sandisk Micro SD card and 4 GB of internal memory filled to capacity).

post #662 of 838
Quote:
Originally Posted by lee730 View Post


Something doesn't sound right because mine doesn't take long at all to load the music. You may have an issue with your tags or maybe ape isn't the best format to use. Mine takes less than 30 seconds to initialize.

 

I finally figured out the culprit causing the long initialization time(several mins). After I deleted all the scanned jpg files which came with APE files the initialization time now only takes less than 10 seconds with 32 GB Scandisk filled to the capacity. Evidently, Studio-V can not recognize jpg files resulting in long initialization time. Besides, my Studio-V recognizes all the APE files(probably more than one thousand) and folders even without removing ID3v2 tag. I am very satisfied with this DAP without encountering any problems with APE files so far. I'll try to copy flac files to another 32 GB Sandisk and see if I need remove ID3v2 tag or not.
 

 

post #663 of 838
Quote:
Originally Posted by normanl View Post

I finally figured out the culprit causing the long initialization time(several mins). After I deleted all the scanned jpg files which came with APE files the initialization time now only takes less than 10 seconds with 32 GB Scandisk filled to the capacity. Evidently, Studio-V can not recognize jpg files resulting in long initialization time. Besides, my Studio-V recognizes all the APE files(probably more than one thousand) and folders even without removing ID3v2 tag. I am very satisfied with this DAP without encountering any problems with APE files so far. I'll try to copy flac files to another 32 GB Sandisk and see if I need remove ID3v2 tag or not.
 

 


This also could be due to the newer firmware. Not sure now though as I do have the newer version for sure. But anyways I found a solution regardless. :)

 

post #664 of 838

Hi Jack,

Is it possible to get some sort of unlock 'method' in a new firmware version for the Rocoo P? For example holding the right and left button (together) for half a second to unlock? 

Current i'm the buttons are being accdiently pressed while i'm walking, resulting in my volume shooting up to 31/down to 0 or skipping/restarting the song i'm listening to.

 

Or at least pressing a button to unlock then the next button (after the first button is released) actually does what it does? right now if you hold the up button it will unlock + increase volume

 

Thank You


Edited by milford30 - 1/8/12 at 10:36pm
post #665 of 838

Lock/unlock feature would be greatly appreciated, if possible.beerchug.gif

post #666 of 838

Quote:

Originally Posted by wormsdriver View Post
Lock/unlock feature would be greatly appreciated, if possible.beerchug.gif

 

Can't tell you how many times this thought has crossed my own mind. highfive2.gif

post #667 of 838

I've only had a few incidents with the volume shooting up, but it scared the hell outta me, about three seconds with the volume all the way up with tf10 stuck in my ears...really scary, felt like I would get permanent hearing lossfrown.gif

post #668 of 838

it also happens to me sometimes with my studio v...thats whenever i changed the settings.

...it felt like the judgment day!

post #669 of 838
Thread Starter 

Thanks for all of your suggestions. It can be realized to lock the buttons by programing. But I personally don't like the key to be locked,for to unlock is a bit burden. Even though I also accidently have got the volume shooted up. we will release different version of software or setting for this purpose.

 

 

Quote:

Originally Posted by milford30 View Post

Hi Jack,

Is it possible to get some sort of unlock 'method' in a new firmware version for the Rocoo P? For example holding the right and left button (together) for half a second to unlock? 

Current i'm the buttons are being accdiently pressed while i'm walking, resulting in my volume shooting up to 31/down to 0 or skipping/restarting the song i'm listening to.

 

Or at least pressing a button to unlock then the next button (after the first button is released) actually does what it does? right now if you hold the up button it will unlock + increase volume

 

Thank You



 

post #670 of 838


Also if it's not too much trouble to save the settings of the last play state, which is when i set the player to random mode, it always goes back to random mode after i restart the player (right now it goes to the default normal mode every restart).

Resuming the playlist i was playing last time would also be nice, for example i selected playing from sd card folder, then when i reboot, the player would resume to the last song i played (or at least playing only the sd card) right now it automatically loads every song on the player.

 

Thank you for listening

Quote:
Originally Posted by hisound View Post



 



 

post #671 of 838

Hi, may i know this is the aunction for Studio-v or Rocoo P ?

post #672 of 838
Quote:
Originally Posted by zero7090 View Post

Hi, may i know this is the aunction for Studio-v or Rocoo P ?



Rocoo p

post #673 of 838

Also Jack could you change firmware for accessing our music files? Once you start playing music from a specific folder there is no way to go back to select different songs from that same folder. This would greatly improve the UI in my opinion. Instead of having to go back to resources to access songs from that very same folder, or different folders for that matter. This is one area the Hifiman 601 UI is better and I can see this issue easily resolved with a firmware update. Other than that I really don't see any other issues with the UI in general...

 

Quote:
Originally Posted by hisound View Post



 



 

 


Edited by lee730 - 1/9/12 at 8:22am
post #674 of 838


I will also like a search function where you can search the starting alphabets of the songs. Eg. a-z, click on a, all songs starting with a appears. This will be much easier to find an individual song.

Quote:
Originally Posted by lee730 View Post

Also Jack could you hange firmware for accessing our music files? Once you start playing music from a specific folder there is no way to go back to select different songs from that same folder. This would greatly improve the UI in my opinion. Instead of having to go back to resources to access songs from that very same folder, or different folders for that matter. This is one area the Hifiman 601 UI is better and I can see this issue easily resolved with a firmware update. Other than that I really don't see any other issues with the UI in general...

 



 

 



 


Edited by noobass456 - 1/9/12 at 8:17am
post #675 of 838


 

Quote:
Originally Posted by lee730 View Post

Also Jack could you change firmware for accessing our music files? Once you start playing music from a specific folder there is no way to go back to select different songs from that same folder. This would greatly improve the UI in my opinion. Instead of having to go back to resources to access songs from that very same folder, or different folders for that matter. This is one area the Hifiman 601 UI is better and I can see this issue easily resolved with a firmware update. Other than that I really don't see any other issues with the UI in general...

 



 

 



+1

 

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sponsor Announcements and Deals
This thread is locked  
Head-Fi.org › Forums › Sponsor Announcements and Deals › 1 $ for Hisound’s new released ROCOO player???