Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › Review and discussions - Audioengine D1 24/96 USB and Optical DAC/amp for laptops and computers
New Posts  All Forums:Forum Nav:

Review and discussions - Audioengine D1 24/96 USB and Optical DAC/amp for laptops and computers - Page 15

post #211 of 341
Quote:
Originally Posted by HeadphoneAddict View Post

The D1 and HD600 work very well together.  However, I don't have the HD650 because they sound more bland to me and seem to need more power to come alive.  I owned them twice and sold them each time.  I'm listening with HD600 right now and I'm very pleased with the combo.

I ended up ordering the HD 598.
post #212 of 341

I just bought a Mac and was wondering; if I connected my D1 through optical, would I be able to use the deffault Mac OS volume slider?

post #213 of 341
Quote:
Originally Posted by OmarCCX View Post

I just bought a Mac and was wondering; if I connected my D1 through optical, would I be able to use the deffault Mac OS volume slider?

No, the Mac volume slider is disabled when the D1 is connected through optical or USB.

post #214 of 341

Ok, thanks. One more question, since I have not been able to test this myself. Do I get slightly better sound quality using Optical instead of USB?

post #215 of 341

The sound quality through USB or Optical will be the same

post #216 of 341

Hello. I have a pair of Audioengine 5 + speakers and Audioengine D1 i just purchased about a week ago. Ive been noticing the music sometimes stutters. As if theres interference. It comes in an out fast. Its not loud just a stutter like a hiccup in the song. Happens randomly. My music is not burned. Sometimes it plays fine then all of a sudden it comes in. It happens maybe a couple of time in every song. Ive changed my setting in playback devices from 16 bit to 24 bit. sometimes i feel that it will fix the problem but only temporarily. My 5+ and D1 are connected to each other by rca cable(red & white) usb from D1 goes to my computer. If theres anyone out there who has had a similar problem please post here. i think it may be the D1. I would really appreciate it. Thanks!
 

post #217 of 341

Are you using Foobar? The D1 doesn't seem to like it, try Winamp. Also, for whatever reason, it doesn't seem to like large buffers, so reduce them. It doesn't like bit-perfect plugins (KS, ASIO etc) either!

 

Alex

post #218 of 341
Quote:
Originally Posted by Earwicker View Post

Are you using Foobar? The D1 doesn't seem to like it, try Winamp. Also, for whatever reason, it doesn't seem to like large buffers, so reduce them. It doesn't like bit-perfect plugins (KS, ASIO etc) either!

 

Alex

No. i use itunes. how do i reduce the large buffers?

post #219 of 341

If you google "itunes buffer size" a few sites come up with simple instructions.

 

Alex

post #220 of 341
Quote:
Originally Posted by Earwicker View Post

If you google "itunes buffer size" a few sites come up with simple instructions.

 

Alex


I appears apple has removed that option from the advanced options. Any other ideas?

post #221 of 341
Quote:
Originally Posted by djphaze View Post

Hello. I have a pair of Audioengine 5 + speakers and Audioengine D1 i just purchased about a week ago. Ive been noticing the music sometimes stutters. As if theres interference. It comes in an out fast. Its not loud just a stutter like a hiccup in the song. Happens randomly. My music is not burned. Sometimes it plays fine then all of a sudden it comes in. It happens maybe a couple of time in every song. Ive changed my setting in playback devices from 16 bit to 24 bit. sometimes i feel that it will fix the problem but only temporarily. My 5+ and D1 are connected to each other by rca cable(red & white) usb from D1 goes to my computer. If theres anyone out there who has had a similar problem please post here. i think it may be the D1. I would really appreciate it. Thanks!
 

I get that too, but ever since I changed 16 bit to 24 bit on the options I have not noticed it anymore.

post #222 of 341
Quote:
Originally Posted by OmarCCX View Post

I get that too, but ever since I changed 16 bit to 24 bit on the options I have not noticed it anymore.

 

24bit at how many HZ? do you use itunes?

post #223 of 341

I am looking for a new DAC/amp to replace my old E7/E9, and the Audioengine D1 and the Audinist HUD MX1 are the two DACs I am considering. Does anyone here know how the 2 compare to each other?

post #224 of 341
Quote:
Originally Posted by djphaze View Post

Quote:
Originally Posted by OmarCCX View Post

I get that too, but ever since I changed 16 bit to 24 bit on the options I have not noticed it anymore.

 

24bit at how many HZ? do you use itunes?

Are you on OSX? I set it up on Audio Midi Setup at 96hz. I'm using it on USB ATM.

 

Here's a recap on the D1 throughout all the OSes I've used.

 

On windows I got a popping sound which I fixed by unplugging it and plugging it back in.

On Ubuntu I had no problems what so ever. 

On OS X I used to get that occasional skip in the music/video and I can't control the volume through the keyboard. Which pisses me off.

post #225 of 341
Quote:
Originally Posted by OmarCCX View Post

Are you on OSX? I set it up on Audio Midi Setup at 96hz. I'm using it on USB ATM.

 

Here's a recap on the D1 throughout all the OSes I've used.

 

On windows I got a popping sound which I fixed by unplugging it and plugging it back in.

On Ubuntu I had no problems what so ever. 

On OS X I used to get that occasional skip in the music/video and I can't control the volume through the keyboard. Which pisses me off.

 

What is OSX? I have Microsoft HP PC. Im using itunes to play my music.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › Review and discussions - Audioengine D1 24/96 USB and Optical DAC/amp for laptops and computers