or Connect
Head-Fi.org › Forums › Equipment Forums › Portable Headphone Amps › ZO2 Impression Thread
New Posts  All Forums:Forum Nav:

ZO2 Impression Thread - Page 18

post #256 of 1126

I'm looking for both, mainly thump. As long as I get a controlled earthquake that doesn't cover mids and highs and adds some level of warmnes in over all SQ but not by too much I'm happy.

Quote:
Originally Posted by burtomr View Post




You looking for thump or warm and fuzzy? 

 

Ever tried a ZO + IE-8's with the bass knob turned all the way up and no EQ?  = "Sonic Ear Muffs"...etysmile.gif



What I'll say after they fix that hissing: Ever tried XB1000 + ZO with the bass knob turned all the way up and EQ tweaked to max out below 1kHz frequencies?

That should equal to sonic earmuffs that give you a concussion


Edited by gaspir324 - 11/12/11 at 1:21pm
post #257 of 1126

 

Is there any of you that have the ZO2 and PFE112? If yes, what can you say about the sinergy between them? Any hiss? I have a ZO2 coming home from 1st batch and I'm a little worried with the hiss issue.
 
The thing is, I'm in Brazil and it was deadly expensive to bring it to here. Paying for another shipping will bring it to twice it's price, and I will be very sad if I need to do that...
 
Fingers crossed...
 
post #258 of 1126

@louisnomad :

 

I am on the same boat. Waiting for zo2. I have Cowon S9 + Phonak Audeo PF112. Postage from Slovakia back to US will be more than half of zo2 price. And do not want to think on all that custom office problems...

So I will be happy if any could write impressions regarding to zo2 + PF112.

post #259 of 1126

The current version of the ZO2 does have a faint hiss with the PFE 112, unlike the ZO1.

post #260 of 1126

 

my heart is starting to bleed right now... 
 
@prsut 
 
i have the J3, so it is almost the same set! Let's keep each one tunned to this "faint hiss"... I'm pretty sure it will happen only with music off (my heart really needs to believe).
 
@dfkt
 
Am I right about the hissing being noticable only with music turned off? Can you make a quick comparision between both ZO and ZO2 paired with PFE 112? It will help me and prust to keep calm or freak out! xD
post #261 of 1126

Yes, the hiss is very faint, inaudible when music is playing. There's not really much to say, compared to the ZO1 - ZO1 doesn't hiss with the PFE, ZO2 does hiss a very tiny bit. I'm sure this will be taken care of by Digizoid.

post #262 of 1126
Quote:
Originally Posted by dfkt View Post

Yes, the hiss is very faint, inaudible when music is playing. There's not really much to say, compared to the ZO1 - ZO1 doesn't hiss with the PFE, ZO2 does hiss a very tiny bit. I'm sure this will be taken care of by Digizoid.



The main problem here is: i already paid 130 bucks for it. I have no clue if it will be charged on customs, but if yes, then it will be around 80 bucks... to send it back to DigiZoid will be another 30 bucks... you can do de math! xD 240 bucks for this little thing... that's why I'm bleeding... I hope the hiss doesn't bother me a lot... i really hope...

post #263 of 1126

One thing that is becoming very annoying is the thud or pop sound when you turn on the ZO2, it would not be so bad if the volume did not have to be close to max to get the best from it or when you which it off, it will stay at whatever volume you have it set at.  This popping sound can't be good for my headphones and surely not for my ears.

 

I mean yes, I am sure DZ will do a good job of making sure people will hopefully be happy in the long term, but let's be honest these problems or most of them could of been all avoided. How do you try improve a product and make it worse.  Since this their 2nd time around for the ZO, they know it inside out, thing is, all these "issues" are very obvious and as said above for the most part could of been avoided.

 

Sure it's $100 product, totally understand... But I do not have these problems with the Fii0 E11 or even the E5.

 

Yes, sure sound's like I am frustrated but I know I am not alone.......


Edited by F900EX - 11/14/11 at 2:16pm
post #264 of 1126
Quote:
Originally Posted by F900EX View Post

One thing that is becoming very annoying is the thud or pop sound when you turn on the ZO2...

 

WTF Mine does the thud+pop only when I turn it off. Wierd.

post #265 of 1126

I only get the slightest pop at turn off, even at highest volume. For me the pop from the ZO1 is resolved.

 

post #266 of 1126

I really haven't noticed any pop in mine when I turn it off.  The sound goes away for a second or so then comes back but not much "pop" to speak off.  

post #267 of 1126
Quote:
Originally Posted by Jae304 View Post

I really haven't noticed any pop in mine when I turn it off.  The sound goes away for a second or so then comes back but not much "pop" to speak off.  


Yea same here, don't get any pop.

 

post #268 of 1126

No pop here either.

post #269 of 1126

No pop.

post #270 of 1126

i thought the pop in mine was gonna make it unusable. well...along with the hiss using my hippo vb and rockbox'd clip+.  sounded darn good,but u know....

no hiss or pop with my tma-1's. havent tried the vb's in about a week. i cant imagine enjoying music the same without the zo

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Headphone Amps
Head-Fi.org › Forums › Equipment Forums › Portable Headphone Amps › ZO2 Impression Thread