New Posts  All Forums:Forum Nav:

Yamaha EPH-100 - Page 186

post #2776 of 4119

CAN USERS WHO HAVE EXPERIENCED ISSUES POST WHETHER THE FIRST TIME THIS HAPPENED YOU WERE WEARING THEM OVER EAR OR STRAIGHT DOWN.

post #2777 of 4119

I sometimes notice condensation on the metal filter housing on my GR01 when i remove them from my ears. The GR01 is all metal and has a screw on metal filter housing. As first i thought maybe it was ear wax, but i notice this even with clean ears.

 

So i guess it is possible thats its a moisture condensation issue. 

Quote:
Originally Posted by AstroTurf View Post


I don't think it has to do with a members ears as much as it has to do with the metal case of this IEM collecting condensation.
Jim
post #2778 of 4119

H20 mate, i think you said it first happened when you gave them to your mum, can you ask her as well?

 

Dont know if im onto something here or not but reading back through the thread got me thinking.

post #2779 of 4119
Sure Stozzer. I know she was wearing them cable down.
post #2780 of 4119
Quote:
Originally Posted by stozzer123 View Post

CAN USERS WHO HAVE EXPERIENCED ISSUES POST WHETHER THE FIRST TIME THIS HAPPENED YOU WERE WEARING THEM OVER EAR OR STRAIGHT DOWN.


Straight down. I don't think the issue has to do with the wires - more like an issue concerning the drum part.

post #2781 of 4119
Well for starters, we are probably reading more from those who've had a problem than those who haven't. I have never had a problem with them, I wear them straight down and I have high moisture in my canals. Know then from audiologists comment. Go figure?
post #2782 of 4119

Thanks guys, keep the over straight down comments coming and we can build a picture.

post #2783 of 4119
Quote:
Originally Posted by stozzer123 View Post

Thanks guys, keep the over straight down comments coming and we can build a picture.


The following experiment should help in building a picture:

 

Try putting the EPH-100 to work without inserting them in the ears to see if the volume drop shows up under those conditions.  Use the same listening pattern as you have used when the volume drop has happened to see what happens.

post #2784 of 4119

Every case that has either been pm'd to me or reported here involves wearing them down, I know not why.

 

In my other little thing, im reading back through page by page (a few pages a day).

 

As of page 80 there are 77 people who claim to own the eph-100 and only 1 report of the sound drop, after mailing this is found to be cable down and happened only once with never a problem after.

 

Will get through the other 100 pages eventually but my eyes are starting to bleed lol.

post #2785 of 4119
Do you wear them over the ear Stozzer? Off memory around page 130 - 186 is where you'll find most of people popping up.
post #2786 of 4119

Yeh i always wear over,  habit after getting into this hobby in 2000 with the shure e3c (head-fi in 2004, but it was all about ABI back then ;) plus microphonics and that jazz.

 

lol yeh im waiting for the storm to hit as i progress further through the thread.  Wont be anything really definitive but can maybe give some percentages etc.

post #2787 of 4119

Had mine since April and have not had any issues! Still the same awesome clear sound. I wear them down as I don't like the over the ear cable feel.

post #2788 of 4119

Have left them overnight a few times, no issue.

 

Seems to only occur with use within the ear - increases the chance of moisture being the cause

 

When the sound does die, it continues being in the same state when taken out of the ear 

 

However if left for 20-30 minutes, it goes back to normal.

 

It's definitely something on the inside of the grills, however blowing/sucking doesn't seem to work very well.

 

I've had much more success with knocking it against my palm or something a few times, not sure why it would work better by knocking instead of clearing the nozzle by air if it was a moisture issue. 

post #2789 of 4119

I have mine for 3 months now, and I use them every week day, always over ear. Since almost a month ago, I'm using them with foam tips. No problems so far...

post #2790 of 4119

Roughly how long do these take to fully burn in?

New Posts  All Forums:Forum Nav: