Head-Fi.org › Forums › Equipment Forums › Dedicated Source Components › April Music Eximus DP-1
New Posts  All Forums:Forum Nav:

April Music Eximus DP-1 - Page 36

post #526 of 752

Thanks guy.  I resolved the problems associated with higher bit rate files already as I should have disable the ASIO all driver and use the Tau Audo driver.  Still, I continue to have problem with the LED light indicating the wrong bit rate.  The light will indicate the correct bit rate during the cold start and default to amber / yellow instead of red light when playing 88.2 / 96 khz files.  I'm waiting for a response from April Music right now.

Gear mentioned in this thread:

post #527 of 752

I'm not sure I have a defective unit or not, but I heard noticeable amount of hum when using my JH13pro with the Eximus DP-1's headphone output when no music is not playing.  I didn't notice any problem with my Qualia however.  Has anyone experience the same problem?

post #528 of 752

You should really consider ditching Asio4All, which is a nasty hack that can create all kinds of problems with the XMOS.

 

I'm quite sure that your LED color issue is due to a misconfiguration somewhere in your computer, but it's hard to troubleshoot remotely.

 

I only use orthos, no idea about IEM's.

post #529 of 752

I had no hiss with either my AD2000 or TH900 from the DP-1 head out, fwiw.

 

-Daniel

post #530 of 752
Quote:
Originally Posted by leeperry View Post

You should really consider ditching Asio4All, which is a nasty hack that can create all kinds of problems with the XMOS.

 

I'm quite sure that your LED color issue is due to a misconfiguration somewhere in your computer, but it's hard to troubleshoot remotely.

 

I only use orthos, no idea about IEM's.

 

Yes, I'll use the TauUSBAudio Driver from now on.  The LED issue is not a misconfiguration as the TauUSBAudio Panel indicated the correct sampling rate and my W4S Dac 2 always displayed the same files with the correct sampling rate.  Also, when I first power the unit on...the sampling rate LED is displayed correctly for both 88.2 & 96, but displayed orange instead of red after the unit is on for awhile.  This happens on both USB & Coaxial connection.  Additionally, the 44.1/48 & 176.4/192 files are displayed correctly.

 

Quote:
Originally Posted by BournePerfect View Post

I had no hiss with either my AD2000 or TH900 from the DP-1 head out, fwiw.

 

-Daniel

 

Thanks, no hiss on my Qualia either but considerable amount of hiss/hum on my JH13pro.  More input from other members will be nice.  Thanks.


Edited by purk - 3/5/13 at 8:44am
post #531 of 752
could it be the adapter fron the jh13? its weird its no exhibiting on the sony. The best thing to do with drivers in windows is to un install it and install again. Sometimes things get stuck in the registry and can create havok.
post #532 of 752
Quote:
Originally Posted by Neogeo333 View Post

could it be the adapter fron the jh13? its weird its no exhibiting on the sony. The best thing to do with drivers in windows is to un install it and install again. Sometimes things get stuck in the registry and can create havok.

Can't be the adapter.  Not the driver issue either b/c I'm hearing the noise/hum without any input plug in.

post #533 of 752

I really dont know what else could be wrong other than a impedance issue of some sort with the JH13 and DP-1.  I'm guessing your JH13 doesnt have the issue with other amps right? 

post #534 of 752
Quote:
Originally Posted by Neogeo333 View Post

I really dont know what else could be wrong other than a impedance issue of some sort with the JH13 and DP-1.  I'm guessing your JH13 doesnt have the issue with other amps right? 

No problem with other amp that I have.  I tried it on my Audio-Technica DHA-3000 and it is complete silence.  Also tried my Shure E5C and Sony XBA-3 and the hum was still there with the XBA-3 being the most quiet.

post #535 of 752

Hi All,

 

I think I decided on buying one for my self :) but still there are few details I would like to know before and I hope you can help me guys.

 

Is there a serial number somewhere on the outer case? if yes were it is (some photo would be great).

 

Also I read leeperry's post from the very beginning of the thread about HP amp having a bot high gain for low impedance, high sensitivity HPs. I am not really technical but I have 32 ohms / 109 sensitivity HPs - what are the draw backs of having high gain amp and such HPs? Is it just matter of the volume knob being sensitive or is it driving and sound quality issiue?

 

Thanks

post #536 of 752
Quote:
Originally Posted by sebna View Post

Hi All,

 

I think I decided on buying one for my self :) but still there are few details I would like to know before and I hope you can help me guys.

 

Is there a serial number somewhere on the outer case? if yes were it is (some photo would be great).

 

Also I read leeperry's post from the very beginning of the thread about HP amp having a bot high gain for low impedance, high sensitivity HPs. I am not really technical but I have 32 ohms / 109 sensitivity HPs - what are the draw backs of having high gain amp and such HPs? Is it just matter of the volume knob being sensitive or is it driving and sound quality issiue?

 

Thanks

 

High gain = less control on the volume knob.  It should sound fine though given  the 32 ohm specs.  You may have background hum if you use very sensitive IEMs like the JH13pro with the built in headamp.

post #537 of 752

Thanks for clarification.

 

BTW was the new Firmware release so the upsample remembers the last setting before the power off?

 

Thanks
 

post #538 of 752
Quote:
Originally Posted by sebna View Post

Thanks for clarification.

 

BTW was the new Firmware release so the upsample remembers the last setting before the power off?

 

Thanks
 

Nope, it always upsample to 192khz.

post #539 of 752

Does Eximus has a serial number? If so were it is located?

 

Thanks
 

post #540 of 752
Quote:
Originally Posted by sebna View Post

Does Eximus has a serial number? If so were it is located?

 

Thanks
 

Yes, at the bottom plate.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Dedicated Source Components

Gear mentioned in this thread:

Head-Fi.org › Forums › Equipment Forums › Dedicated Source Components › April Music Eximus DP-1