Head-Fi.org › Forums › Equipment Forums › Portable Headphone Amps › [Impression] FiiO E10
New Posts  All Forums:Forum Nav:

[Impression] FiiO E10 - Page 61

post #901 of 1302

There's no drivers though, it's a Mac.frown.gif

post #902 of 1302
Thread Starter 
Quote:
Originally Posted by ricerocket View Post

There's no drivers though, it's a Mac.frown.gif

There is still a driver inside, you just need to find it. It is the driver for USB Audio Class 1, an universal audio driver supported by all modern OS, including Mac.
post #903 of 1302

I just purchased the E10s(should be the rev 2 because of the silver headphone jack). However, I have encountered a problem where music occasionally freezes/pauses for a fraction of a second in Foobar2000 with the WASAPI plugin installed. I have it connected directly to my laptop via USB, and both the line out and headphone out has the same problem.

 

Does anyone know what's the issue here?

post #904 of 1302

 

Quote:
Originally Posted by RealSlimSeto View Post

I just purchased the E10s(should be the rev 2 because of the silver headphone jack). However, I have encountered a problem where music occasionally freezes/pauses for a fraction of a second in Foobar2000 with the WASAPI plugin installed. I have it connected directly to my laptop via USB, and both the line out and headphone out has the same problem.

 

Does anyone know what's the issue here?

 

Try playing with buffer lengths on the "playback / output" tab ?

post #905 of 1302

 

Quote:
Originally Posted by Mrtn77 View Post

 

 

Try playing with buffer lengths on the "playback / output" tab ?

 

How do I access it? I don't see a setting to adjust the buffer length under Preferences->Playback.

 

On another note, how do I access the E10's driver software? When I connect the device to my PC, it pretty much started working immediately,without the driver setup popping up as depicted in the instruction manual.

post #906 of 1302

 

Quote:
Originally Posted by RealSlimSeto View Post

 

 

How do I access it? I don't see a setting to adjust the buffer length under Preferences->Playback.

 

On another note, how do I access the E10's driver software? When I connect the device to my PC, it pretty much started working immediately,without the driver setup popping up as depicted in the instruction manual.

 

The "Playback" section is followed by two further menus : DSP Manager and Output. Clicking on Output gives you the "Device" selection. Below that, you'll find "Buffer Lengths". I've set it, somewhat randomly, to 220 ms and have had no freezing.

To access drivers, if I understand you correctly, go to your configuration panel, audio hardware, and click on sound. The E10 should show up as SPDIF interface. Bear in mind I don't use Windows in English, so the terms I've used might be awry.  

post #907 of 1302

 

Quote:
Originally Posted by Mrtn77 View Post

 

 

The "Playback" section is followed by two further menus : DSP Manager and Output. Clicking on Output gives you the "Device" selection. Below that, you'll find "Buffer Lengths". I've set it, somewhat randomly, to 220 ms and have had no freezing.

To access drivers, if I understand you correctly, go to your configuration panel, audio hardware, and click on sound. The E10 should show up as SPDIF interface. Bear in mind I don't use Windows in English, so the terms I've used might be awry.  

 

Thanks! Your tip to access the drivers work. Might have to experiment with the buffer settings.

post #908 of 1302

Did anyone get it working with an iPad?

post #909 of 1302

Well, I tried the E10 on my desktop, and the pause/freezing problem was non-existent. So it's probably my laptop's issue or a software conflict....

post #910 of 1302

So I have the 2nd version of this and I think my headphone jack is starting to give out :( I bought this from MP4Nation around November. 

 

Does anyone have experience dealing with MP4Nation? Will they replace/fix my e10, and if they do will they charge me shipping or fees? The crackling isn't too bad but I can forsee it getting worse.

post #911 of 1302

 

Quote:
Originally Posted by cgg123321 View Post

So I have the 2nd version of this and I think my headphone jack is starting to give out :( I bought this from MP4Nation around November. 

 

Does anyone have experience dealing with MP4Nation? Will they replace/fix my e10, and if they do will they charge me shipping or fees? The crackling isn't too bad but I can forsee it getting worse.

 

It does get worse and worse because I have the same issue with the loose headphone jack. Mine is beyond bearable now (especially during youtube videos) and I really regret buying this product. Kinda sad because originally I really loved my e10 but this has really put me off the brand.

post #912 of 1302

It seems FiiO didn't implement any circuits to get rid of interferences from mobile phones. It's kind of annoying at times.

post #913 of 1302

I have a second preorder batch E10 from Mp4nation it is the silver jack which is fine even with a heavy denon d2000 cable jack in it.  

 

Heres My 2c on onboard vs fiio, I noticed a improvement in SQ upgrading from dell onboard (***** base SQ, harddrive noises, pops etc) to the E7 and a set up again to the E10.  Could decent onboard be just as good maybe but an E10 is entry level.

 

One factor to mention the bass boost is far better than using software EQ and IMO is worth the DAC price alone.

 

The E10 is my work set up, is it as good as my home system (Essence STX and Matric M-stage) no but that cost several times more but its not a million miles away.

 

I've been a fan of Fiio because I think they offer good value and for me been totally reliable (E7,E11,E10) the quick revisions should put more confidence in Fiio not less as they are identiying and acting on issues found.

 

I 've just ordered the e17 I hope this offers a further step up in SQ which most reviews suggest.
 

post #914 of 1302

 

I just bought a Fiio E10 Dac/amp to use at my desk. Going from my iPhone to the E10 is about a 10% improvement in SQ with the GR07. I wasn't expecting a world of change because I know that the GR07 doesn't really need to be amped, but it's refreshing not to have to deal with my laptop's noisy HPO anymore. SQ wise, it's pretty darn good. Imaging is great, timbre is great, and it adds some air to the sound that helps with clarity. Maybe that's the effect of the added  power.

 

Thanks for yet another great product Fiio.

post #915 of 1302

 

Quote:
Originally Posted by Wepeel6 View Post

I've been using the Fiio E10 for a few weeks. It's sounds good and all but there is one problem I just can't seem to figure out.

When I set it to 16 bit everything is fine but as soon as I switch to 24 bit, there is a 1 second delay on my music and even the OS sounds. The sample rate doesn't causeany issues like this.

For example, if I play any song that starts out right away it will skip the first beat.

Any ideas?

 

I have this same issue, was it ever figured out? Also trying to decide if the E10 sounds any different than my onboard audio. I do notice some distortion.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Headphone Amps
Head-Fi.org › Forums › Equipment Forums › Portable Headphone Amps › [Impression] FiiO E10