Head-Fi.org › Forums › Equipment Forums › Portable Headphone Amps › [Impression] FiiO E10
New Posts  All Forums:Forum Nav:

[Impression] FiiO E10 - Page 78

post #1156 of 1291

do recent E10s still click between tracks? got one 3 months ago and it was clicking at the start of every sound played (windows sounds, tracks in foobar2000, etc) so had to return it.

post #1157 of 1291

Mine doesn't have the problem and might be more then a year old

post #1158 of 1291
Quote:
Originally Posted by HolyCheese View Post

Mine doesn't have the problem and might be more then a year old


Ditto.  No issues and mine is about 18 months old.

post #1159 of 1291
Quote:
Originally Posted by Oregonian View Post


Ditto.  No issues and mine is about 18 months old.

Okay, I think I'll try ordering a new one.

 

Thanks.

post #1160 of 1291

I had been using my E07K at work and needed to pull it because I wanted it on my portable rig instead. There was a sale on the E10 and so I picked that up because, well, why not. Been using it for the last couple of hours and, I know the E07K is suppose to be stronger, but the E10 seems a decent amount stronger when set to the same gain levels. Strange. Liking it so far.

post #1161 of 1291

I swear, every time i rest my fiio e10 on my couch it starts making a static noise!

 

I works perfectly fine on my desk. It's just my couch where the noise shows up.

post #1162 of 1291

Everytime I boot up my PC my e10 has static that requires a replug to fix.  Most of the time the replug doesn't even fix the static.  The static eventually goes away after 5-10 minutes.  Anyone know why?

post #1163 of 1291

This is an impressive little desktop amp/dac for sure. Not powerful or impressive next to a true desktop amp, but definitely not a bad way to spend $60.

post #1164 of 1291
Hey guys, mind if I ask about this problem I'm having, I've tried ASIO4ALL, WASAPI, KS and even Fiio's own ASIO drivers for the E10 on Foobar, and all of them work as in I can play music with no glitches, but the thing is, if I recall correctly if you are bypassing Windows audio or something the normal Windows volume control will not affect the volume of the DAC but for me it does. Am I doing something wrong? I'm using Windows 8 though. Thanks.
post #1165 of 1291

I guess it's normal? I can still use windows volume control too and I did notice a small improvement in quality with wasapi.

post #1166 of 1291

What DAC will act as a better line out to connect to powered speakers, the D03K or E10?

post #1167 of 1291
Depends on your input. E10 can only take USB while the D03K is coax/optical.
post #1168 of 1291
I'm using a PC with foobar as an input.
post #1169 of 1291
Well..... are you using USB or Coax/optical? If you can use either, go D03K since it can support a higher sampling rate(192 vs 92)
Edited by MrEleventy - 7/1/13 at 2:24pm
post #1170 of 1291
Guys anyone of you have a any of this error

"Unrecoverable playback error: Sample rate of 88200 Hz not supported by this device"

on Foobar through Fiio's own ASIO driver?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Headphone Amps
Head-Fi.org › Forums › Equipment Forums › Portable Headphone Amps › [Impression] FiiO E10