Head-Fi.org › Forums › Misc.-Category Forums › Feedback & Bug Reports › What happened? (font size)
New Posts  All Forums:Forum Nav:

What happened? (font size) - Page 2

post #16 of 22

I don't have another smartphone to know if it is exclusive to iPhone but it does not happen on my 2 laptop computers.

post #17 of 22
Thread Starter 
Quote:
Originally Posted by shotgunshane View Post

I don't have another smartphone to know if it is exclusive to iPhone but it does not happen on my 2 laptop computers.



tried anything else other than Safari?

post #18 of 22
Quote:
Originally Posted by .Sup View Post

tried anything else other than Safari?



On the iPhone?  No but I'll give the Atomic web browser a try and see.

post #19 of 22

It's a problem on Atomic as well.  What it seems like to me is that the columns are either wider or the font is smaller.  I constrain the width to all be the same (have had that as the setting for over 4 months) and I used to be able to read posts holding the phone vertically.  Now it's too small and I have to hold it horizontally.

post #20 of 22

Sorry to zombie this thread, but I've run into the same issue (font size remains the same size-- small-- no matter what zoom, font size, or browser I try), and I'm running out of ideas on how to fix it. I'm running two Windows 8.1 computers (a desktop and a tablet-- both running full Windows, no RT silliness), and I've tried both Chrome and Firefox. I've tried every setting in Chrome I can try (changing the font size will cause the rightmost column, "Featured Stories," to get larger, but the actual text of the posts remains the same size); I've tried multiple plugins (Readability and Font Size Increase that I currently have installed, and I've tried a few others); I've tried to locate a setting on the forum for changing the default font size; and nothing's worked so far. It's really mostly an issue on my tablet, as my desktop has a ginormous screen, so when I zoom, it still works out because there's enough screen real estate to keep everything visible (not running off the page). 

 

So, any ideas? It's kind of driving me crazy, honestly... :)

post #21 of 22

Could you post some screenshots?  I don't have a Windows 8.1 system to test on, and screenshots will help the tech team try and replicate the issue.

post #22 of 22
Quote:
Originally Posted by joe View Post
 

Could you post some screenshots?  I don't have a Windows 8.1 system to test on, and screenshots will help the tech team try and replicate the issue.

 

Thanks for the reply, Joe! I will be happy to post some screenshots, although it might be a couple of days (my wireless extender for monitor is on the fritz, so I'm working off tablets at the moment). I'll get them up as soon as I can though!!

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Feedback & Bug Reports
Head-Fi.org › Forums › Misc.-Category Forums › Feedback & Bug Reports › What happened? (font size)