Head-Fi.org › Forums › Misc.-Category Forums › Feedback & Bug Reports › What happened? (font size)
New Posts  All Forums:Forum Nav:

What happened? (font size)

post #1 of 22
Thread Starter 

Hi, I had increased the size of fonts since the switch from the old site because the current size is too small. I use Chrome's magnifying settings but since about an hour earlier the fonts have default size again. Chrome still says everything should be magnified and it is except the fonts. All other sites work fine. The letters are too small for me now and I'm struggling while typing this.

 

 

post #2 of 22

Hi .Sup,

 

I've confirmed that you're seeing and filed a ticket.  I did test in the latest version of Firefox that the zoom works fine.  You may want to switch to that for the time being.

post #3 of 22
Thread Starter 

Thank you Joe. Will do that. However I much prefer Chrome and am hoping this will be resolved for me.

post #4 of 22

Apple 10.6.8, I have the font/zoom issues with Chrome and Safari. The page gets wider, instead of the font getting larger.

 

Firefox and Camino seem to work fine.

post #5 of 22
Thread Starter 
Quote:
Originally Posted by pigmode View Post

Apple 10.6.8, I have the font/zoom issues with Chrome and Safari. The page gets wider, instead of the font getting larger.

 

Firefox and Camino seem to work fine.



Exactly the same problem. Everything gets wider/bigger but the font size remains the same. It suddenly happen today.

post #6 of 22
Quote:
Originally Posted by pigmode View Post

Apple 10.6.8, I have the font/zoom issues with Chrome and Safari. The page gets wider, instead of the font getting larger.

 

Firefox and Camino seem to work fine.


ME Too!   what's up????

 

post #7 of 22

I'm glad I'm not the only one who was seeing it but I guess it's already being looked at so I can be patient.

post #8 of 22

Is this the right forum?  I can't see......

post #9 of 22
Things are looking pretty small on the iPhone.

I have to zoom in and pan back and forth to read some posts.
post #10 of 22

Are you talking to me?

post #11 of 22

The tech guys are looking into this one.

post #12 of 22

This is now fixed.  If you have any more issues with zoom, please post it here.

post #13 of 22
Thread Starter 
Quote:
Originally Posted by joe View Post

This is now fixed.  If you have any more issues with zoom, please post it here.



Joe, I can confirm it is indeed fixed for me. My eyes will be eternally grateful to you and the staff. Thank you!

post #14 of 22
Quote:
Originally Posted by Uncle Erik View Post

Things are looking pretty small on the iPhone.
I have to zoom in and pan back and forth to read some posts.


I'm having this issue.  Started a few weeks ago.  I have to turn all posts landscape and even then have to zoom, then pan back and forth.  It's almost making the forum unusable on the iphone or at least a royal pain.

 

post #15 of 22
Thread Starter 
Quote:
Originally Posted by shotgunshane View Post

I'm having this issue.  Started a few weeks ago.  I have to turn all posts landscape and even then have to zoom, then pan back and forth.  It's almost making the forum unusable on the iphone or at least a royal pain.

 



Does it happen only on iPhone?

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Feedback & Bug Reports
Head-Fi.org › Forums › Misc.-Category Forums › Feedback & Bug Reports › What happened? (font size)