or Connect
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › Official Ipod Video / Classic 5g+5.5g+6g+6.5g+7g SSD Mod thread
New Posts  All Forums:Forum Nav:

Official Ipod Video / Classic 5g+5.5g+6g+6.5g+7g SSD Mod thread - Page 187

post #2791 of 8683

Hi Guys -

 

I just bit the bullet and did a Crucial 480GB SSD mod to my 30GB 5th gen classic.  Everything boots up fine, I test loaded a couple albums and everything worked fine.  Overnight last night I dropped my entire library on it - 31,000 songs, around 220GB - and this morning it was just giving me the Apple logo boot loop.

 

Is there a limitation to library size if not using Rockbox?  I'm not opposed to installing it if I need to, but my files aren't all high res enough for me to have decided to go that route from the beginning.

 

Sorry if this is something that has been covered earlier.  I did search and skim the thread....but 185 pages is LOT to digest!

 

Thanks for any advice!

post #2792 of 8683
Quote:
Originally Posted by rbhawaii View Post

some people think line out is fixed level but its not. the line out level from 0 to 100% is at the lower 20% of the head phone volume out. so in other words turn the volume down to zero and then you can control the line out volume going up.

It is (fixed) on my Rockboxed iPod Classic. I get the exact same signal from 0% to 100% of the volume controlled with the touch wheel, which doesn't have any effect on the line-out (it's not supposed to). I don't know where you got that idea.
Edited by skamp - 4/24/14 at 6:11am
post #2793 of 8683
Quote:
Originally Posted by jonesn84 View Post
 

Hi Guys -

 

I just bit the bullet and did a Crucial 480GB SSD mod to my 30GB 5th gen classic.  Everything boots up fine, I test loaded a couple albums and everything worked fine.  Overnight last night I dropped my entire library on it - 31,000 songs, around 220GB - and this morning it was just giving me the Apple logo boot loop.

 

Is there a limitation to library size if not using Rockbox?  I'm not opposed to installing it if I need to, but my files aren't all high res enough for me to have decided to go that route from the beginning.

 

Sorry if this is something that has been covered earlier.  I did search and skim the thread....but 185 pages is LOT to digest!

 

Thanks for any advice!

That's odd, I did load a full 240gb of files when I had installed the Crucial 256gb mSATA card on my iPod and official Apple firmware. But honestly is not worthy to even try that the iPod will be unstable and will skip songs.  Just do yourself a favor and install RockBox, it will work great, My 480gb iPod now has 400gb of music and it works super even though I only have the slim battery.

post #2794 of 8683
Quote:
Originally Posted by jonesn84 View Post

Hi Guys -

I just bit the bullet and did a Crucial 480GB SSD mod to my 30GB 5th gen classic.  Everything boots up fine, I test loaded a couple albums and everything worked fine.  Overnight last night I dropped my entire library on it - 31,000 songs, around 220GB - and this morning it was just giving me the Apple logo boot loop.

Is there a limitation to library size if not using Rockbox?  I'm not opposed to installing it if I need to, but my files aren't all high res enough for me to have decided to go that route from the beginning.

Sorry if this is something that has been covered earlier.  I did search and skim the thread....but 185 pages is LOT to digest!

Thanks for any advice!

It's possibly heat related to the adapter and the msata drive. If possible try wiping the drive again and loading it in smaller chunks. Might work.
post #2795 of 8683
Quote:
Originally Posted by davidcotton View Post


It's possibly heat related to the adapter and the msata drive. If possible try wiping the drive again and loading it in smaller chunks. Might work.

Thanks! That's exactly what I'm trying now.  I'll try putting things on a little more spread out this time.

 

If that doesn't work, I'll try Rockboxing it.  ....I kinda like the Apple interface and iTunes syncing.  

post #2796 of 8683
Thank you all so much for the tips and advice on upgrading my 5.5 Video unit.

As a first step, I did reinstall Rockbox and rediscovered playing flac and wav files on the unit. Sounded great on headphones and through the car stereo.
The 30 pin output worked well with my soundsender unit.

For a long time, the unit has only worked reliably with my older Sony clock radio and not the newer ones. If I recall, the older one had the firewire voltages even though the interface was 30 pin.

If the unit has issues with lower voltages, is that how the units were or does my unit have some kind of hardware issue? I noticed that a few units on ebay note that the units only charge with firewire (which I interpret as needing higher voltages).

Thanks.
post #2797 of 8683
Quote:
Originally Posted by skamp View Post


It is (fixed) on my Rockboxed iPod Classic. I get the exact same signal from 0% to 100% of the volume controlled with the touch wheel, which doesn't have any effect on the line-out (it's not supposed to). I don't know where you got that idea.

 

Quote:
Originally Posted by skamp View Post


It is (fixed) on my Rockboxed iPod Classic. I get the exact same signal from 0% to 100% of the volume controlled with the touch wheel, which doesn't have any effect on the line-out (it's not supposed to). I don't know where you got that idea.

 

just to be clear on the names

ipod video gen 5.0

ipod video gen 5.5

ipod classic gen 6

ipod classic gen 7

 

my ipod is video gen 5.5 with rockbox and the line out is not fixed and can be controlled using the volume . the full range of the line out volume is the lower 20% of the head phone volume.

post #2798 of 8683
Quote:
Originally Posted by rbhawaii View Post
 

 

 

just to be clear on the names

ipod video gen 5.0

ipod video gen 5.5

ipod classic gen 6

ipod classic gen 7

 

my ipod is video gen 5.5 with rockbox and the line out is not fixed and can be controlled using the volume . the full range of the line out volume is the lower 20% of the head phone volume.

 

+1, the 5g or 5.5g has no sound from line out if the headphone volume is too low or muted.

 

Classic 7g's line out is completely independent of the click volume control.

post #2799 of 8683
Quote:
Originally Posted by originalsnuffy View Post

Thank you all so much for the tips and advice on upgrading my 5.5 Video unit.

As a first step, I did reinstall Rockbox and rediscovered playing flac and wav files on the unit. Sounded great on headphones and through the car stereo.
The 30 pin output worked well with my soundsender unit.

For a long time, the unit has only worked reliably with my older Sony clock radio and not the newer ones. If I recall, the older one had the firewire voltages even though the interface was 30 pin.

If the unit has issues with lower voltages, is that how the units were or does my unit have some kind of hardware issue? I noticed that a few units on ebay note that the units only charge with firewire (which I interpret as needing higher voltages).

Thanks.

Maybe this picture will answer the question, looks like yes you could be correct.

 

post #2800 of 8683
Quote:
Originally Posted by jonesn84 View Post

Hi Guys -

I just bit the bullet and did a Crucial 480GB SSD mod to my 30GB 5th gen classic.  Everything boots up fine, I test loaded a couple albums and everything worked fine.  Overnight last night I dropped my entire library on it - 31,000 songs, around 220GB - and this morning it was just giving me the Apple logo boot loop.

Is there a limitation to library size if not using Rockbox?  I'm not opposed to installing it if I need to, but my files aren't all high res enough for me to have decided to go that route from the beginning.

Sorry if this is something that has been covered earlier.  I did search and skim the thread....but 185 pages is LOT to digest!

Thanks for any advice!

I have not yet found a file limitation. My TeraPod is over 100k files now. I strongly recommend loading in smaller blocks of 30g at a time. If your battery falls below a critical level, the protection circuit will shut it down and for some reason, a RBed iPod will enter a continuous boot loop and not fully charge. The chip may heat up excessively during the charge cycle and you can burn up the adapter. I have done it. Replace the battery with a fresh fully charged one.
Quote:
Originally Posted by jonesn84 View Post

Hi Guys -

I just bit the bullet and did a Crucial 480GB SSD mod to my 30GB 5th gen classic.  Everything boots up fine, I test loaded a couple albums and everything worked fine.  Overnight last night I dropped my entire library on it - 31,000 songs, around 220GB - and this morning it was just giving me the Apple logo boot loop.

Is there a limitation to library size if not using Rockbox?  I'm not opposed to installing it if I need to, but my files aren't all high res enough for me to have decided to go that route from the beginning.

Sorry if this is something that has been covered earlier.  I did search and skim the thread....but 185 pages is LOT to digest!

Thanks for any advice!

Also, the file limitation on the standard iPod firmware is somewhere in the neighborhood of 60k songs. I have a 256k toshiba 5th gen with 58k songs running std iTunes just fine. When i switched to mSata, however, i was not able to get similar stability above 35k songs with std iTunes firmware.
post #2801 of 8683
Quote:
Originally Posted by rbhawaii View Post

my ipod is video gen 5.5 with rockbox and the line out is not fixed and can be controlled using the volume . the full range of the line out volume is the lower 20% of the head phone volume.

My bad. Anyway, you want the full voltage on the lineout, otherwise there's really no point to it.
Edited by skamp - 4/24/14 at 11:48pm
post #2802 of 8683

Hi-Res Audio In iTunes... soon

 

Higher resolution files are coming to iTunes in a few months, so this would mean Apple would need to upgrade the iPod's capacity ans sound quality to handle the new files. An Astell & Kern-esque iPod would be a welcome addition, but maybe shake up our DIYmodding of  old hardware.

 

Read here:

 

http://benchmarkmedia.com/blogs/news/13766085-high-resolution-audio-comes-to-itunes?utm_source=Application+Notes&utm_campaign=2c5b104553-AppNotes_23Apr_iTunes&utm_medium=email&utm_term=0_e28f43b8aa-2c5b104553-125344517&mc_cid=2c5b104553&mc_eid=fe12b3685c

post #2803 of 8683

They would have to offer me 512gb or storage or more on their new device before I even consider it.


Edited by cmarti - 4/25/14 at 6:28am
post #2804 of 8683

Just a quick update - 

 

I have been uploading in small chucks - I'm currently through letter 'I' and everything is working great.  The more that gets put on it the longer it takes to eject.  I've got about 18000 files on it so far and it's just crossing that threshold where I start to get concerned that it's going to fail and go into the Apple boot loop.  It always pulls through so far.  I will have over the 30K mark by this evening.  If that crashes it, I'll RB this guy and be done with it!

post #2805 of 8683
Quote:
Originally Posted by jonesn84 View Post
 

Just a quick update - 

 

I have been uploading in small chucks - I'm currently through letter 'I' and everything is working great.  The more that gets put on it the longer it takes to eject.  I've got about 18000 files on it so far and it's just crossing that threshold where I start to get concerned that it's going to fail and go into the Apple boot loop.  It always pulls through so far.  I will have over the 30K mark by this evening.  If that crashes it, I'll RB this guy and be done with it!

You are aware that any mSATA iPod on official firmware overheats and skips songs. You will also have interruptions at the beginning of the songs.  Seriously just RockBox it and be happy. 

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › Official Ipod Video / Classic 5g+5.5g+6g+6.5g+7g SSD Mod thread