Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › Official Ipod Video / Classic 5g+5.5g+6g+6.5g+7g SSD Mod thread
New Posts  All Forums:Forum Nav:

Official Ipod Video / Classic 5g+5.5g+6g+6.5g+7g SSD Mod thread - Page 84

post #1246 of 3948

ok, so the tarken adapter came in today (in 14 days rather than the 5-10 that was advertised) and i put my cf drive in it(this one http://www.amazon.com/gp/product/B002WE4H8I/ref=oh_details_o00_s00_i00?ie=UTF8&psc=1 )

 

i put it together, put my ipod in disk mode, plug it into my pc, and my pc makes a chirp like whenever i put any usb in it, however, i dont get any installing new device popup and it wont show up in my computer or itunes, and after like 30 seconds, the ipod turns off and shows the sad ipod logo.

 

what do?

post #1247 of 3948
Quote:
Originally Posted by TheCultofYogurt View Post

ok, so the tarken adapter came in today (in 14 days rather than the 5-10 that was advertised) and i put my cf drive in it(this one http://www.amazon.com/gp/product/B002WE4H8I/ref=oh_details_o00_s00_i00?ie=UTF8&psc=1

 )

i put it together, put my ipod in disk mode, plug it into my pc, and my pc makes a chirp like whenever i put any usb in it, however, i dont get any installing new device popup and it wont show up in my computer or itunes, and after like 30 seconds, the ipod turns off and shows the sad ipod logo.

what do?

Sounds like the cable is not properly seated, open it and re-seat it and try again.
post #1248 of 3948
Quote:
Originally Posted by TheCultofYogurt View Post

ok, so the tarken adapter came in today (in 14 days rather than the 5-10 that was advertised) and i put my cf drive in it(this one http://www.amazon.com/gp/product/B002WE4H8I/ref=oh_details_o00_s00_i00?ie=UTF8&psc=1

 )

i put it together, put my ipod in disk mode, plug it into my pc, and my pc makes a chirp like whenever i put any usb in it, however, i dont get any installing new device popup and it wont show up in my computer or itunes, and after like 30 seconds, the ipod turns off and shows the sad ipod logo.

what do?

Sounds like the cable is not properly seated, open it and re-seat it and try again.
post #1249 of 3948

i did. im still having the same issue. by re-seat do you mean unplugging it and re plugging it?

post #1250 of 3948

Try mounting it on your PC without having the back plate attached. A bit awkward but won't harm anything.

post #1251 of 3948

i just tried it, the problem persists. 

 

if it helps, when i opened itunes my mouse turned into the spinning blue wheel and i couldnt use itunes until my ipod disconnected itself.

post #1252 of 3948

Hi everyone,

First I've read a lot of this thread but I didn't read it entirely so I've got a few questions: 
I actually got an Ipod 5th gen with an 30gb 5mm hard drive and I want to put a 64gb SSD. As I live in europe, the one which is the cheaper is the "KingSpec 1,8" ZIF 64gb 5mm at 3,3V" on ebay here.

I just wanted to know if it's like a plug&play drive or does it need an specific adapter to be able to connect into the ipod ?

post #1253 of 3948
Quote:
Originally Posted by TheCultofYogurt View Post

i did. im still having the same issue. by re-seat do you mean unplugging it and re plugging it?

I mean to make sure the ribbon cable is making good contact with the CF to ZIF adapter.

post #1254 of 3948

yes i made sure of that. it still is not working.

post #1255 of 3948
Quote:
Originally Posted by TheCultofYogurt View Post

yes i made sure of that. it still is not working.

 

Try on another computer if you have not done so.


Edited by DMinor - 5/25/13 at 8:34pm
post #1256 of 3948
Quote:
Originally Posted by JulianFR View Post

Hi everyone,

First I've read a lot of this thread but I didn't read it entirely so I've got a few questions: 
I actually got an Ipod 5th gen with an 30gb 5mm hard drive and I want to put a 64gb SSD. As I live in europe, the one which is the cheaper is the "KingSpec 1,8" ZIF 64gb 5mm at 3,3V" on ebay here.

I just wanted to know if it's like a plug&play drive or does it need an specific adapter to be able to connect into the ipod ?

 

I just installed a 128gb kingspec into a 5th gen 30gb and it worked fine, despite the warnings from the manufacturer and several places on the net that it wouldn't.  The connector is the same as the original drive (40 pin ZIF).  Just make sure you get an ssd that runs at 3.3v... It looks like you selected the right one. 


Edited by evilhippie - 5/25/13 at 8:39pm
post #1257 of 3948

I have an 80GB slim 6th gen Classic and was wondering if I could use this adapter: http://www.amazon.com/Micro-SATA-Cables-Adapter-Toshiba/dp/B009BA5JU6/ref=sr_1_1?ie=UTF8&qid=1350761444&sr=8-1&keywords=msata+to+zif and this SSD: http://www.amazon.com/Crucial-256GB-mSATA-Internal-CT256M4SSD3/dp/B0085J17UA/ref=pd_bxgy_pc_text_y

 

If not, what 256GB SSD should I get that is confirmed working for this model? 

 

Very informative thread, thanks everyone!

post #1258 of 3948

i just now tried it on multiple computers. same issue persists.

post #1259 of 3948
Quote:
Originally Posted by Ringmaster View Post

I have an 80GB slim 6th gen Classic and was wondering if I could use this adapter: http://www.amazon.com/Micro-SATA-Cables-Adapter-Toshiba/dp/B009BA5JU6/ref=sr_1_1?ie=UTF8&qid=1350761444&sr=8-1&keywords=msata+to+zif and this SSD: http://www.amazon.com/Crucial-256GB-mSATA-Internal-CT256M4SSD3/dp/B0085J17UA/ref=pd_bxgy_pc_text_y

 

If not, what 256GB SSD should I get that is confirmed working for this model? 

 

Very informative thread, thanks everyone!

I tried that zif to mSATA adapter on both the iPod 6th and 7th generation and all I got was a red X.  This only works on the 5th and 5.5th gen iPods.


Edited by cmarti - 5/25/13 at 11:11pm
post #1260 of 3948
Quote:
Originally Posted by TheCultofYogurt View Post

i just now tried it on multiple computers. same issue persists.

Now I would try that adapter in another iPod, remember that those adapters are made in China and there's always the chance of receiving one that is defective.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › Official Ipod Video / Classic 5g+5.5g+6g+6.5g+7g SSD Mod thread