Head-Fi.org › Forums › Misc.-Category Forums › Feedback & Bug Reports › FS/FT Forum weird behavior
New Posts  All Forums:Forum Nav:

FS/FT Forum weird behavior

post #1 of 2
Thread Starter 

The following happens no matter what browser I use:

 

- Go to any page besides page 1 in the FS/FT forum

- Click any listing on that page

- go back on the browser, you will return to page 1 instead of the last page. In addition, you cannot go to any other page in the FS/FT from this page you are on. You must reenter the FS/FT forum from the forum index, refreshing the page doesn't work. Page 1 is not affected by the stuck problem.

 

Basically, if I use back, I always get sent back to page 1 and gets stuck there unless I reenter the forum. Page 1 is not affected by the stuck problem.

 

Also, whenever I click a page in the FS/FT forum, the new page always loads so that I'm scrolled down to the bottom.

 

FF 5.0/ IE 9 / Chrome 13

Win 7 Pro x64 - no malware of any kind, latest Java/drivers/etc.

 

Any ideas? Only happens in the FS/FT forum

post #2 of 2

Probably because the script that generate the FS/FT threads' list loses its memory when you went to each individual thread, so it just sends you back to the first page when the script is reloaded. Just open the listing that you are interested in a new tab.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Feedback & Bug Reports
Head-Fi.org › Forums › Misc.-Category Forums › Feedback & Bug Reports › FS/FT Forum weird behavior