Head-Fi.org › Forums › Misc.-Category Forums › Feedback & Bug Reports › Can't Create a Classified Posting and Can't Figure out why
New Posts  All Forums:Forum Nav:

Can't Create a Classified Posting and Can't Figure out why - Page 3

post #31 of 52
Could an admin help me? I'm well past the post requirement for creating a fs thread, but every time I try to submit (off the first page), I receive an error. Sent the submission form for the error as well. I've tried on both Win 7 (Chrome and IE) as well as on a Mac (safari). I apologize if its a simple error on my part.

Edit: additional info: clicking on the link in my profile leads to a "Thread does not exist" error page.
Edited by ruuku - 2/19/13 at 10:45pm
post #32 of 52

ruuku,

 

I've taken a look at your profile, and you should be able to create classifieds.  I do see an active classified for you.  Are you still having an issue?

 

Also: what link are you clicking on your profile page that is giving you "Thread does not exist"?

post #33 of 52
Hi joe, thanks for checking up on that. I'm seeing the link in my profile under the "Threads created by me" section. I'll try again tomorrow, and let you know the results.
post #34 of 52
Nope, still a no go... I'll try installing firefox and see if that changes anything.

Edit:
Installing FF did not work... any other suggestions?
Edited by ruuku - 2/22/13 at 4:28am
post #35 of 52
Quote:
Originally Posted by ruuku View Post

Nope, still a no go... I'll try installing firefox and see if that changes anything.

Edit:
Installing FF did not work... any other suggestions?

 

Just to clarify, is the "no go" in regard to the classified or the link?

 

In regard to the link not working, can you right-click the link and save the URL of where that link is going to?  I'm not seeing a link, outside of the "Threads started" section in the left column of your Profile page, and that is working properly for me. 

post #36 of 52

No go regarding the classified. 

 

Joe, is there a character limit on ads? I've been trying to combine three ads in one just to save space, and just maybe this may be preventing me from posting/resulting in the error. 

 

Here's a link to the error message: http://www.head-fi.org/t/652658/bd-dt990pro-250ohm-e11-at-ad900-ax720-dd-5-1-version-senn-hd650

 

In the meantime I'll try and separating the ad into three different ones, rather than one post. 

 

Again thanks for you assistance regarding this matter!

post #37 of 52

ruuku -- Can you email me the text you're using in the ad when trying to post it?  I'd like to try and perform a few tests with it to see if I can replicate the issue with the exact text you're using.

post #38 of 52

oh wow I needed this exactly.

post #39 of 52

I've had 20 posts for over 9 hours now and I've been a member for well over a month. Any reason why I still can't post a classified?

post #40 of 52

I waited another 10 minutes and it let me post a classified. So I guess just wait if you have problems.

post #41 of 52

dalb, you're all set.

post #42 of 52

Is it still 20 posts and 1 month of membership as of June 2013?

post #43 of 52

thanks for the info haha

took ages to read through the classifieds posting guide and couldnt find anything related to the message

post #44 of 52

Most forums have similar rules. Helps to avoid spam.

post #45 of 52

Do i need 20 or 15. Can someone help?

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Feedback & Bug Reports
Head-Fi.org › Forums › Misc.-Category Forums › Feedback & Bug Reports › Can't Create a Classified Posting and Can't Figure out why