Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › Fostex HP-P1 Portable Amplifier and DAC for iPod/iPhone (Short REVIEW and Impressions Thread)
New Posts  All Forums:Forum Nav:

Fostex HP-P1 Portable Amplifier and DAC for iPod/iPhone (Short REVIEW and Impressions Thread) - Page 64

post #946 of 1319

Ii only use Flac or Alac except for a ferare tracks. The Fostex demands losslesss music.

post #947 of 1319
Quote:
Originally Posted by ExpatinJapan View Post

Ii only use Flac or Alac except for a ferare tracks. The Fostex demands losslesss music.

FWIW, I'm having very good results w/ Spotify Premium's high quality streaming on the Fostex.

post #948 of 1319

not to change the subject,

 

but I just got around to listening to my HD600s out of this gizmo! pretty awefully nice! I also have the 650s, and the 600s REALLY have some great synergy along with the HP! more so thnen the 650's? I tried them out of the CLAS + MKII, Voyager, L3, and the C&Cxo2, and the HP-P1 really hits the spot with these! I was going to sell the HP, cuz I'm liking the CLAS ALOT more over the HP? but not now, I will keep it just to play the 600s around the house, a great semi-portable rig,

 

I am going to get a silver plated copper cable, will be sweet to extend the treble along with better instrument seperation and placement, which will add to an even more enlarged soundsatge that comes from using a copper silver combo!

 

I use all silver cables along with my ASG-1.2 rig! and it really adds to the ASGs SS, it brightens, extends, and fills out the treble just nicely for them!

 

Happy Listening Everyone!

post #949 of 1319
Agree with u smily_headphones1.gif i also like to listen my hd650 with my hpp1. Whether alone as dac and amp or as dac+alo international amp. Sound is amazing biggrin.gif

Using t5p and sony z1000 sound is also best !
post #950 of 1319

Guys I understand this might be me asking in a wrong thread but I recently am having a problem with my HP-P1. It charges my iPod but it can't transfer any data from the iPod itself. The weird thing is it used to work and suddenly it just doesn't. Any opinions on what's going on?

post #951 of 1319

what ipod?

is software up to date?

 

hp_p1 software?

post #952 of 1319
Quote:
Originally Posted by Corate View Post

Guys I understand this might be me asking in a wrong thread but I recently am having a problem with my HP-P1. It charges my iPod but it can't transfer any data from the iPod itself. The weird thing is it used to work and suddenly it just doesn't. Any opinions on what's going on?

Try moving the cable, sometimes mine jiggles loose and stops sending data.  I have to disconnect and reconnect and sometimes turn it on and off, then it is back to perfect.

post #953 of 1319
Quote:
Originally Posted by Corate View Post

Guys I understand this might be me asking in a wrong thread but I recently am having a problem with my HP-P1. It charges my iPod but it can't transfer any data from the iPod itself. The weird thing is it used to work and suddenly it just doesn't. Any opinions on what's going on?

 

Maybe your iDevice is damaged?

 

ADD: I have a 2G iPod Touch which has a tendency to fail to connect properly with the HP-P1, no such problem with an iPod Touch 4G.

 

Try the reset procedure explained in this thread somewhere.


Edited by AJHeadfi - 3/7/13 at 11:51pm
post #954 of 1319
Quote:
Originally Posted by Corate View Post

Guys I understand this might be me asking in a wrong thread but I recently am having a problem with my HP-P1. It charges my iPod but it can't transfer any data from the iPod itself. The weird thing is it used to work and suddenly it just doesn't. Any opinions on what's going on?

I presume you arent using the non-compatible ipod 5G.

 

*Try the turn off and on. reset your ipod.

 

Then try a friends ipod.

 

Then update us.

post #955 of 1319
This the main reason I sold my HP-P1. Great device and fantastic sound but at its current RRP it should be compatible with all i-devices without any glitches.
post #956 of 1319
The only problem i have using my ipod latest gen with hpp1 is that i need to have a 2nd press of the ipod wheel to make it hooked with hpp1 otherwise is just stuck with no sound. But is fine i can live with that trick. smily_headphones1.gif
post #957 of 1319
No issues with my 7 gen iPC
post #958 of 1319
So my problem is like this....let say the music is playing...when i turn off the hpp1-let the ipod ON (the ipod music will automaticaly paused right?) then i turn on hpp1 and play the music...it would not sound. Looks like ipod it does not hooked to hpp1 unless i play the next or previous track then it plays normal again. Weird yes? I already confirmed this matter to my friend at jaben also with rudi0504..they say is normal as they also experienced the same thing.

That only happened to "now playing" page. But when i start my ipod let say from album page..then should be no problem (at this point i would have to make a couple click to play the music)
post #959 of 1319

I've isolated the problem and it seems to be stemming from my iPod Classic. What troubled me was it just suddenly happen (like music was cut off halfway). I'll try to restore it and what not basic methods. Thanks for the help guys!

 

Anyways back on the main topic how do people with both the HD650 and HP-P1 think about that combination?

post #960 of 1319
Hpp1 + hd650 is not bad. Sound is good actually. But i just fell like not enough energy to rumble the hd650. It sings..but not really with lungs. What i do to make it really sings is i use the hpp1 as DAC and pair it with a seperate amp. So far my best pick would be ALO international. I use the balance out. Sound is amazing smily_headphones1.gif ---- single output also very good !
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › Fostex HP-P1 Portable Amplifier and DAC for iPod/iPhone (Short REVIEW and Impressions Thread)