or Connect
Head-Fi.org › Forums › Equipment Forums › Headphone Amps (full-size) › Little Dot Tube Amps: Vacuum Tube Rolling Guide
New Posts  All Forums:Forum Nav:

Little Dot Tube Amps: Vacuum Tube Rolling Guide - Page 328

post #4906 of 10509

Just checked the status of my parts order and it should arrive this tuesday or wednesday.any suggestion which 6SL7 i should get.

post #4907 of 10509

I got my 6HM5 today. When turning on the amp one flashes up but the other doesn't, just wanted to know if this is ok? Thanks.

post #4908 of 10509
Quote:
Originally Posted by chiman View Post
 

I got my 6HM5 today. When turning on the amp one flashes up but the other doesn't, just wanted to know if this is ok? Thanks.

I would not worry about it as long as it sound the same with the other tube.I bought 8 tubes and 2 of them does not not flash.

post #4909 of 10509

Anyone have lengthy experience with GE JAN Blackplates for the LD1+?

 

Got a pair yesterday that I love for the soundstage and warmth but the bass is a bit muddy. Will this improve with burn in?

post #4910 of 10509

Hi,

 

If you need a pair of top quality small speakers for a real bargain price of $72 shipped, look at these:

 

http://www.newegg.com/Product/Product.aspx?Item=N82E16882117406&clickid=xu7W8i02X1eRXDXyMJwbPUm5UkTyAqX5z1jCQM0&iradid=97618&ircid=2106&irpid=10577&nm_mc=AFC-IR&cm_mmc=AFC-IR-_-na-_-na-_-na

 

I have these speakers, and they are very good - get 5 star reviews on Amazon and Newegg; well rated by Stereophile.

post #4911 of 10509

finally i received my parts today and made a 6SL7 adapter.I'am listening to it right now and it blow my mind really good.

post #4912 of 10509

When i just turned on my LD 1+ with the 6SL7 there was a slight hum after one hour i turn the volume to zero the hum was gone now it's dead quiet.

post #4913 of 10509

It is 8am and my Amperex OG 6DJ8 with my beyerdynamic dt 1350’s have me rocking and causing my co workers to pause and smile.

WOW the 6DJ8 family is something else!

 

This morning’s muse turn it up and hang on:

Xavier Rudd Footprints

post #4914 of 10509

Yesterday I received a 1945 small-bottle Sylvania 6SN7W.

 

 

It has the same 2-hole plates and support rod as the metal-base, tall bottle 6SN7W. There is a small crack in the base, but it appears not to be a problem as the bottle is not loose.

 

Tall bottle metal Sylvania 6SN7W (Click to show)
LL

 

I have not had a chance to compare it to the metal tall bottle or chrome dome, but I did have a chance to listen to it for about an hour last night, and feel it has strong detailed bass, smooth mid range and clean extended highs similar to the other two Sylvanias. Comparing these three tubes is on my very, very long to-do list, but for now, I am simply enjoying this tube. :)

post #4915 of 10509

I received my 1955 Sylvania 6SL7WGT tube today and notice some hum on this tube as well. It is most prominent around 12 o'clock on the volume pot for some strange reason.

post #4916 of 10509
Quote:
Originally Posted by mab1376 View Post
 

I received my 1955 Sylvania 6SL7WGT tube today and notice some hum on this tube as well. It is most prominent around 12 o'clock on the volume pot for some strange reason.

I think i mentionned this before i to for some reason have a couple of the 6SL7 tubes that  have a slight hum and others nothing have you tried moving your amp around .The hum on mine is constant volume doesnt change anything but  at 9 oclock i dont ear it anymore when i pla y music its not loud. i made an adapter with a shielded usb cable grounded to adapter chassis and that didnt help hum is still the same with that tube so maybe its about the tubes who knows .

post #4917 of 10509
Quote:
Originally Posted by MIKELAP View Post
 

I think i mentionned this before i to for some reason have a couple of the 6SL7 tubes that  have a slight hum and others nothing have you tried moving your amp around .The hum on mine is constant volume doesnt change anything but  at 9 oclock i dont ear it anymore when i pla y music its not loud. i made an adapter with a shielded usb cable grounded to adapter chassis and that didnt help hum is still the same with that tube so maybe its about the tubes who knows .

 

well so far two out of two have the buzz, its barely noticeable with music playing but on quiet parts its noticeable. What tubes do you have that have no buzz?

post #4918 of 10509
Quote:
Originally Posted by mab1376 View Post
 

 

well so far two out of two have the buzz, its barely noticeable with music playing but on quiet parts its noticeable. What tubes do you have that have no buzz?

6H9C Russian tubes and Sylvanias and Tung Sol 6SL7 the one i have that hums is my best one the Tung-Sol 6SU7GT and a black glass i have to identical one hums and the other doesnt atleast i dont ear it when music plays because they sound very good

post #4919 of 10509

The Sylvania 6SL7WGT I have from 1955 hums less and does sound amazing, the sound stage and instrument separation are amazing compared to the 6AV6 and 6HM5 tubes i've been using. The new production TS 6SL7GT from '05 I have hums a bit more and sounds OK, but nothing mind blowing.

 

Its really troubling me what is causing the humming, as you tried grounding isn't the issue.

 

I don't know what im looking at but does the little dot reach these specs sufficiently or may over by too much?

 

post #4920 of 10509
Quote:
Originally Posted by mab1376 View Post
 

The Sylvania 6SL7WGT I have from 1955 hums less and does sound amazing, the sound stage and instrument separation are amazing compared to the 6AV6 and 6HM5 tubes i've been using. The new production TS 6SL7GT from '05 I have hums a bit more and sounds OK, but nothing mind blowing.

 

Its really troubling me what is causing the humming, as you tried grounding isn't the issue.

 

I don't know what im looking at but does the little dot reach these specs sufficiently or may over by too much?

 

As far as i know its safe to use those or else i wouldnt risk it. Heater current is .300 amp thats well within the max. 500 amp The thing is maybe and im speculating here those tubes arent really made for what we are using them for . also another thing i noticed usually when i touch the adapter i ear a radio station lol but when music is playing no problem . Maybe somebody could explain these things we notice with these tubes .

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Headphone Amps (full-size)
Head-Fi.org › Forums › Equipment Forums › Headphone Amps (full-size) › Little Dot Tube Amps: Vacuum Tube Rolling Guide