Head-Fi.org › Forums › Misc.-Category Forums › Feedback & Bug Reports › I get zero emails from Head-fi?
New Posts  All Forums:Forum Nav:

I get zero emails from Head-fi?

post #1 of 33
Thread Starter 

For some odd reason, I don't get any email notifications when I get a new PM or somebody replies to a thread I'm subscribed to. And yes, I have checked that my email is correct and no, they don't go the spam filter :)

post #2 of 33
Thread Starter 

tumbleweed.jpg


Edited by Sorensiim - 7/6/11 at 12:02am
post #3 of 33
I'm looking into this with Huddler. As soon as I have more information, I'll let you know.
post #4 of 33
Thread Starter 

Cool, thanks :)

post #5 of 33

Funny pic btw :D

post #6 of 33
Thread Starter 

Hey guys, do you know that song that goes like this:

 

Bump bump bump bumpetibump bumpbump?

post #7 of 33

Looking at your email address, I see that you are using custom domain. Are you using your own mail server, or are you using a service? The more information I have for the tech guys, the easier it will be to track down the issue.

post #8 of 33
Thread Starter 

It's a Google apps account, so it's Gmail servers :)

post #9 of 33

Thanks for that information.  I've passed it along.  

post #10 of 33
Thread Starter 
Quote:
Originally Posted by joe View Post

Thanks for that information.  I've passed it along.  



Just wanna help you help me. Should I try my regular gmail to see if that makes a difference?

post #11 of 33

Give it a try.  I dont think it would be an issue.

post #12 of 33
Thread Starter 

Interestingly, my gmail address gets emails from Head-fi just fine... Gonna swap back to my custom (gmail-hosted) address and see what happens.

post #13 of 33
Thread Starter 

Oh the irony... I don't get the verification email frown.gif

 

Quote:
Your registration email has been re-sent to mail@sorensiim.dk. If your address is incorrect, please click Edit Account below and change it. If you still have problems, please contact us at support@head-fi.org.

 


Edited by Sorensiim - 7/28/11 at 11:10am
post #14 of 33

I changed the verification setting for your email address.  See if you can get mail on your Apps for Domain account now.

post #15 of 33
Thread Starter 

Nope, no luck I'm afraid :(

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Feedback & Bug Reports
Head-Fi.org › Forums › Misc.-Category Forums › Feedback & Bug Reports › I get zero emails from Head-fi?