Head-Fi.org › Forums › Misc.-Category Forums › Feedback & Bug Reports › Editing Signature only showing bbcode in plain text
New Posts  All Forums:Forum Nav:

Editing Signature only showing bbcode in plain text - Page 2

post #16 of 36
Quote:
Originally Posted by shotgunshane View Post

No, it's putting extra returns in your sig too.

Chrome:

dubbed chrome.JPG

 

Firefox 10:

dubbed.JPG

 

Pretty annoying looking huh?



Umm...my chrome nor IE showed my sig being with extra lines - it showed it as the firefox one does

Even my SGS phone shows it correctly...:/

post #17 of 36
Thread Starter 
Quote:
Originally Posted by Totally Dubbed View Post



Umm...my chrome nor IE showed my sig being with extra lines - it showed it as the firefox one does

Even my SGS phone shows it correctly...:/


Oh, I just meant my Chrome is doing it, not all.  Anyway I'm obsessive compulsive about some things and these spaces drive me crazy.

 

My latest sig edits were done with mobile Safari on my iPhone.  I'm not sure if that could have somehow caused it.  But it is strange that it's only happening in my Chrome.

 

post #18 of 36

It may be do to plugins or extensions.  Have you guys tried turning off the extensions and then editing your sigs to see if it continues?

post #19 of 36
Thread Starter 
Quote:
Originally Posted by joe View Post

It may be do to plugins or extensions.  Have you guys tried turning off the extensions and then editing your sigs to see if it continues?



I only had the IE tab extension running.  I turned it off and re-edited my sig.  Didn't help.  My Chrome is doing some funky stuff on head-fi.  It added even more space.  Then I had to put it all in one line then add returns again to get back to only the one extra return space.

 

Still looks normal in Firefox though.

post #20 of 36

Ok Joe,

From what shotgunshane said:

 

The signature is playing up.

I realised this after i added a little more text.

 

Seems to be something linked to the source, as when i change the source code (lol) it changes

post #21 of 36

How did you transfer my post from one thread to another :D!?
That was cool hehe!

post #22 of 36
Thread Starter 

Signature spacing is back to normal in Chrome, however the original problem of only bbcode showing up when editing the code is back.  I can't edit the sig in any browser.  Only bbcode shows up.  See attached:

sig.JPG

post #23 of 36
Hi Shotgunshane,

In your screenshot, that's HTML, not BBcode. Can you go to your profile page, and click the "Edit Account Details" button? If you scroll down to Site Preferences, can you see what your preferred editor is? I'm assuming you're using the BBcode editor. (It looks like it, but I want to confirm.)
post #24 of 36
Thread Starter 

Hi Joe,

Its set up as Rich Text Editor. 

post #25 of 36
Thread Starter 

Yesterday it let me edit the signature like normal but today it's back to showing the code in the edit window.

post #26 of 36

Shotgunshane, I just want to confirm: you haven't changed editors, have you?  Once the signature is created with either the BBcode or Rich Text editor, it needs to be edited with the same editor, or it won't work right.  To reset it, you need to clear out the signature, save it, then start it over.  I've done this with your signature previously (using the Rich text editor, as you said that's what you were using), and it appeared to work fine.  But if it's happening again, then I need to report it again.

post #27 of 36
Thread Starter 

Hi Joe,

It's still not working. I've never changed the settings for the editor.  Here is the latest screen shot:

sig.JPG

post #28 of 36

Try it now.

post #29 of 36
Thread Starter 

It works now, thanks!

post #30 of 36
Thread Starter 

I'm wondering if the problem with my sig could be caused by my iPhone.  The other day I went to edit my sig with the iPhone and it was only showing code, so I decided not to save anything and close out.  When I got home on Chrome, it was fine and back to normal.  I'm thinking if I would have saved any changes, I would have had the problem on my home computer too.  Any chance it could be caused by compatibility issues with a mobile browser?

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Feedback & Bug Reports
Head-Fi.org › Forums › Misc.-Category Forums › Feedback & Bug Reports › Editing Signature only showing bbcode in plain text