Head-Fi.org › Forums › Misc.-Category Forums › Feedback & Bug Reports › no rich text editor in FF7 final
New Posts  All Forums:Forum Nav:

no rich text editor in FF7 final - Page 2

post #16 of 30
Quote:
Originally Posted by leeperry View Post

well, at least you can cut/paste w/ a right-click..amazing, isn't it!

Meh, makes no difference to me - just use html code.
post #17 of 30
Yeah.....quoting is a pain to use right now with Firefox 7.
post #18 of 30
Just to clarify, everyone in this thread is using Firefox yes? Just in case it's an issue with Firefox itself.

I'm currently using OSX 10.7.1 and I have not updated anything else, only Firefox before this started happening.
post #19 of 30
Quote:
Originally Posted by lilkoolaidman View Post

Just to clarify, everyone in this thread is using Firefox yes? Just in case it's an issue with Firefox itself.
I'm currently using OSX 10.7.1 and I have not updated anything else, only Firefox before this started happening.

I'm to stubborn to switch to chrome.
post #20 of 30
Quote:
Originally Posted by bcasey25raptor View Post

I'm to stubborn to switch to chrome.

Haha, right? I've been using Firefox for way too long and I don't wanna give it up.
post #21 of 30
Quote:
Originally Posted by lilkoolaidman View Post

Haha, right? I've been using Firefox for way too long and I don't wanna give it up.

+1 Yeah I'm still a Firefox user too. I still really like Firefox's bookmark/history sidebar over Chrome's method. I don't really mind if it's slower or a memory hog either.

I'm using Firefox 7 on OS X 10.6.8.
post #22 of 30

While I know the tech guys are working on this issue, I've bumped the ticket on this.

post #23 of 30
Quote:
Originally Posted by lilkoolaidman View Post

Just to clarify, everyone in this thread is using Firefox yes? Just in case it's an issue with Firefox itself.
I'm currently using OSX 10.7.1 and I have not updated anything else, only Firefox before this started happening.

It is not an issue with Firefox, at least not directly. It's version checking code on the forum server. It should be about a 10 minute fix once the developers get to it.
post #24 of 30

Seems fixed?

post #25 of 30
Thread Starter 

yup indeed, no more allowed to cut/paste w/ a right-click...yippee: imagebam.com

post #26 of 30
Quote:
Originally Posted by leeperry View Post

yup indeed, no more allowed to cut/paste w/ a right-click...yippee: imagebam.com


Interesting.  I had never ever done that, but interesting to know that I could have previous to this release.

 

post #27 of 30

Fixed. Yippee!

post #28 of 30
Thread Starter 
exact same problem with firefox13
post #29 of 30

I've ticketed this one.  Thanks for the heads up.

post #30 of 30

This should be working fine now.  If it's not, please post here.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Feedback & Bug Reports
Head-Fi.org › Forums › Misc.-Category Forums › Feedback & Bug Reports › no rich text editor in FF7 final