New Posts  All Forums:Forum Nav:

Computer Problems:( - Page 2

post #16 of 20
Quote:
Originally Posted by classakg View Post




Another thumbs up from me. A logical solution. 

 


+1

 

post #17 of 20

Sorry but I don't entirely understand your problem but it looks like you don't have privileges to access the files is that it?

 

Try to log-off and cntrl+alt+del and it will show the log-in page type in administrator on user and blank as in blank on the password. but if it ask for the password pm me I'll let you know how to bypass the windows user password. or you can try to search it on the net

 

Also stick with Windows I don't see what's logical for a gamer to switch into Linux. you're just asking for more headache

 

I use CentOS, knoppix and OPenSuSe on my studio server/desktop before you guys hate me.

post #18 of 20
Thread Starter 
Quote:
Originally Posted by sanakaku View Post

Sorry but I don't entirely understand your problem but it looks like you don't have privileges to access the files is that it?

 

Try to log-off and cntrl+alt+del and it will show the log-in page type in administrator on user and blank as in blank on the password. but if it ask for the password pm me I'll let you know how to bypass the windows user password. or you can try to search it on the net

 

Also stick with Windows I don't see what's logical for a gamer to switch into Linux. you're just asking for more headache

 

I use CentOS, knoppix and OPenSuSe on my studio server/desktop before you guys hate me.


This is what happen, i was going to move files but i had an error about Trusted Installer, so i researched about how to get rid of it, so i went into my C drive, bla bla bla, and did what the forum said, if you look it up. Than it started to kick in a few days ago, and i cant move anything nor click on anything. It really makes me mad, and im using gust right now, but im also having an error trying to get on Head-Fi and currwrong is trying to fix it (2 weeks) and he still cant fix itvery_evil_smiley.gifvery_evil_smiley.gifvery_evil_smiley.gif
 

 

post #19 of 20

back up all your music/vids/docs and re-format by connecting the drive to another computer that has an OS partition.  If it's going on 2 weeks.  1 hour or less to format sure beats 336 hours.

 

You could try safebooting and checking out permissions and so forth on your main account. It's also possible services required are missing and or deleted.  The fact that you can't click on anything from what you are describing sounds like it falls somewhere down that road.


Edited by Darkestred - 6/4/11 at 10:23am
post #20 of 20
Thread Starter 
Quote:
Originally Posted by Darkestred View Post

back up all your music/vids/docs and re-format by connecting the drive to another computer that has an OS partition.  If it's going on 2 weeks.  1 hour or less to format sure beats 336 hours.

 

You could try safebooting and checking out permissions and so forth on your main account. It's also possible services required are missing and or deleted.  The fact that you can't click on anything from what you are describing sounds like it falls somewhere down that road.


Ill have to try that, thanks 

 

New Posts  All Forums:Forum Nav:
  Return Home