Head-Fi.org › Forums › Equipment Forums › Computer Audio › Foobar2000 Dolby Headphone config - Comment & discuss!
New Posts  All Forums:Forum Nav:

Foobar2000 Dolby Headphone config - Comment & discuss! - Page 28

post #406 of 738

Thank you RPGWiZaRD,

 

I have been long looking for an audiophile class stereo enhancer/virtual room effect for foobar and your config is stunning.

 

Thanks,

post #407 of 738

I have changed the Dolby to reference room and yet there is still too much reverb for my liking and it seams that lowering the amplitude makes negligible difference on the reverb and seams to be more of a volume slider. Is there any way to reduce the reverb effect without removing to much of the stereo field?

 

If only there were a dry/wet knob on the dolby dsp...

 

Edit: tweaking stereo seperation and dimension in free surround seams to do the trick


Edited by reminence - 5/30/12 at 11:06pm
post #408 of 738
Thread Starter 

The "live room" setting got the least reverb, hence I'm using it by default. "reference room" has a bit more reverb. And the amplification slider do affect reverb amount and the reverb shouldn't sound excessive at all if going under 100% with "live room" setting but it'll get more silent but you can up the volume in the "matrix mixer" plugin instead (that value to the right) 

 

Try for example 97% on the dolby headphone amplification slider using "live room" setting and up the volume in matrix mixer a little bit to counter the loss in output volume (watch out for distortion though if upping vol too much, I pretty much adjusted vol as close as possible to stock foobar2000 vol settings, ie it's quite on the border of starting to clip so have to adjust those vol settings very carefully).


Edited by RPGWiZaRD - 5/31/12 at 11:04am
post #409 of 738

Thanks, I adjusted the dolby to 12% and compensated for volume loss and it sounds much better. Still sounds like a room but with tight crisp high detail :D

 

I know 12% is probably way too low but it works best for me. 

post #410 of 738
With my HD650's this makes DSP config makes quite a bit of difference, but with my SR-202, it's just crazy for some odd reason.
Soundstage becomes absolutely huge. blink.gif I'm sometimes even convinced I'm listening to speakers, and I'm not even kidding here.
post #411 of 738
Quote:
Originally Posted by Tilpo View Post

With my HD650's this makes DSP config makes quite a bit of difference, but with my SR-202, it's just crazy for some odd reason.
Soundstage becomes absolutely huge. blink.gif I'm sometimes even convinced I'm listening to speakers, and I'm not even kidding here.

 

frequency response can have effect on that perception I believe. I reduced some bass from my eq and now if I'm not correct the sound is coming more from in front of me. I'm liking using Dolby headphone with Sheppi. But I'll give this thread setup another go based on people liking it.
 

post #412 of 738
Quote:
Originally Posted by Matt head 777 View Post

frequency response can have effect on that perception I believe. I reduced some bass from my eq and now if I'm not correct the sound is coming more from in front of me. I'm liking using Dolby headphone with Sheppi. But I'll give this thread setup another go based on people liking it.

 
Maybe.

The SR-202's have a lot more treble than the HD650's, which may make the soundstage seem bigger. But what is very interesting that the difference between this DSP config and no DSP's is significantly larger with the SR-202 than it is with the HD650.
post #413 of 738
Thread Starter 

Updated the "laid-back" config slightly, especially EQ'd the highs a little bit, sounds very neutral there. I'm very pleased with the laid-back config now as well. I've personally been a great fan of the forward config but now the laid-back config is also very usable to me. Might add some new recording with it, especially liking it with soundtrack/score music.


Edited by RPGWiZaRD - 6/2/12 at 6:32am
post #414 of 738
Thread Starter 

Uploaded a new video using the latest "Laid-back" config. I thought this particular song/performance just sounded epic with it so couldn't resist. I wanted to do the part from Titanic movie from the "Irish Party" part where they dance and stuff as it has so many different instruments and things going on but then I found out the soundtrack released version is slightly different (one part is longer than in the movie) so it doesn't fit perfectly with the movie scene which annoyed me! :s

 

post #415 of 738
Quote:
Originally Posted by RPGWiZaRD View Post

Uploaded a new video using the latest "Laid-back" config. I thought this particular song/performance just sounded epic with it so couldn't resist. I wanted to do the part from Titanic movie from the "Irish Party" part where they dance and stuff as it has so many different instruments and things going on but then I found out the soundtrack released version is slightly different (one part is longer than in the movie) so it doesn't fit perfectly with the movie scene which annoyed me! :s

 

Not able to play the video, It says 'this is private video'

post #416 of 738
Quote:
Originally Posted by musicinmymind View Post

Not able to play the video, It says 'this is private video'
Same here.
post #417 of 738
Thread Starter 
Quote:
Originally Posted by musicinmymind View Post

Not able to play the video, It says 'this is private video'

 

Yea I wanted to make it "unlisted" and not private (I thought private was what "unlisted" video was so any1 could view it if you only know the link or embed it on a site etc) but I don't know why but it doesn't let me change it to "unlisted", the option is either greyed out or not there depending if using old or new youtube interface...

 

I normally upload hardstyle videos so I don't want anything like this to appear to any subscriber of viewer of my chan really. :P


Edited by RPGWiZaRD - 6/3/12 at 10:10am
post #418 of 738
Quote:
Originally Posted by RPGWiZaRD View Post

Yea I wanted to make it "unlisted" and not private (I thought private was what "unlisted" video was so any1 could view it if you only know the link or embed it on a site etc) but I don't know why but it doesn't let me change it to "unlisted", the option is either greyed out or not there depending if using old or new youtube interface...
Just reupload it.
post #419 of 738
Thread Starter 
Quote:
Originally Posted by Tilpo View Post


Just reupload it.

 

Tried reuploading and when uploading it there's still only 2 options... public or private.

 

Well screw it, I'll just put it as public. I think due to "strikes" to copyright infrigment I'm not allowed to use unlisted.


Edited by RPGWiZaRD - 6/3/12 at 10:25am
post #420 of 738

If you have windows 8 release preview should you use wasapi or asio?

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Computer Audio
Head-Fi.org › Forums › Equipment Forums › Computer Audio › Foobar2000 Dolby Headphone config - Comment & discuss!