New Posts  All Forums:Forum Nav:

ATH-M50 Removable Cable Mod - Page 48

post #706 of 713
Quote:
Originally Posted by davidwyl View Post

Dunno how it become like that, but I think it still work as long as the speaker inside is not over heat/burned.
The circuit look OK...

Lot of people can help in putting back all together but it might not worth it due to shipping fees.

Yup.. Shipping costs over 60usd from Singapore to United States. Horrible. I guess I can only just keep it?? Hahah...
post #707 of 713
Quote:
Originally Posted by JeremyxGch View Post

Quote:
Originally Posted by davidwyl View Post


Yup.. Shipping costs over 60usd from Singapore to United States. Horrible. I guess I can only just keep it?? Hahah...
If you don't mind, you can ship to me in Sarawak, Malaysia. Normal post doesn't cost much I guess.
post #708 of 713

Hey all,

A couple months ago I started this mod - and I never finished it.  I don't have the skill or good tools to really do it, and it's frustrating because I have a perfectly good set of ATH-M50s that I love sitting around with no cable.  I actually got the 3mm jack soldered in and everything, but I cannot get the channels right or the sound quality to come through both channels correctly.  I'm certain it has to do with my pathetic soldering, and I just don't have enough time to invest in learning how to solder (I'm taking a full load of university credits and working 20+ hours a week).

 

Is there anyone out there willing to finish the mod for me?  I'm willing to pay....

 

I would send you everything you need - Cables, jack, phones.  I just need someone to do the actual WORK for me, haha.

 

Thanks all.

 

P.S. Preferably someone in the US, due to shipping concerns.  But that's not exclusive.

post #709 of 713

Hey guys can anyone here recommend a good cable to get for my m50s. I bought a v moda speakeasy cable a year ago when i got them modded and now the button and mic on it doesn't work . I would prefer a cable with a mic and button. 

post #710 of 713

I just attempted this mod and not sure whether I've busted my headphones :(.

 

As I was just about to solder the cables to the drivers, some liquid came off the solder and dripped onto the driver part and from then on, the sound has become funny.

 

Funny in the sense I can't hear the main lyrics but mainly the backing soundtrack and it also has like a large hall effect.

 

Is there anyway to fix this or have I 100% messed up my headphones?

 

Bare in mind, the music sounding perfectly fine when I just placed the wires onto the contact just to ensure music was going through but up until the liquid drip, I've not been able to fix the problem.

 

Some immediate help would be great! 

post #711 of 713
Quote:
Originally Posted by chkenwing View Post
 

I just attempted this mod and not sure whether I've busted my headphones :(.

 

As I was just about to solder the cables to the drivers, some liquid came off the solder and dripped onto the driver part and from then on, the sound has become funny.

 

Funny in the sense I can't hear the main lyrics but mainly the backing soundtrack and it also has like a large hall effect.

 

Is there anyway to fix this or have I 100% messed up my headphones?

 

Bare in mind, the music sounding perfectly fine when I just placed the wires onto the contact just to ensure music was going through but up until the liquid drip, I've not been able to fix the problem.

 

Some immediate help would be great! 

Can you upload some pictures of the back of the driver for us?

post #712 of 713
Quote:
Originally Posted by cCasper TFG View Post
 

Can you upload some pictures of the back of the driver for us?

 

Well, I think it's truly gone. The left channel isn't even emitting any audio but right channel is and I've already tried to clean the solder from the solder points.

 

Probably fried the driver as both were working fine before. Plus my soldering job is pretty ugly and I'm too embarrassed to show it because I may get absolutely creamed in criticism (It looks REALLY bad lol)

 

Oh well, I'm not too bothered. Time to invest in something a bit better, M100 maybe? 

 

Edut** On second thoughts, I'll get one uploaded later tonight. My first soldering job, and I probably made a mess of it. Lesson learned probably. lol.


Edited by chkenwing - 10/19/14 at 3:59pm
post #713 of 713

Hey everyone! Wanted to share pics of my mod. My M50 3.5mm connector busted on me, and after looking on google on how to repair the connector, I came across this thread on how to make a mod for a removable cable. 

After waiting awhile for my jack to come, I was finally able to put the jack in, and make a custom cable with Mogami W2893 cable and Pailiccs plugs. Everything turned out great! Looks and performs much better!

 

 

 

 


Edited by TSheaZ28 - Yesterday at 7:07 pm
New Posts  All Forums:Forum Nav: