Head-Fi.org › Forums › Equipment Forums › Computer Audio › BitPerfect (was: Audirvana Alternatives)
New Posts  All Forums:Forum Nav:

BitPerfect (was: Audirvana Alternatives) - Page 45

post #661 of 746
Thread Starter 
Quote:
Originally Posted by phototristan View Post

Why when I play a podcast (32kbps) with BitPerfect activated, it displays 24/44.1? There's now way the podcast is 24 bit. 

 

Depending on your DAC, that might be expected, some DACs only supported 24-bit. That's not a huge deal, as long as you're going up in bit depth :)

post #662 of 746
Quote:
Originally Posted by agentsim View Post

 

Depending on your DAC, that might be expected, some DACs only supported 24-bit. That's not a huge deal, as long as you're going up in bit depth :)

This DAC supports 16/24/192 and probably more...

post #663 of 746
Thread Starter 
Quote:
Originally Posted by phototristan View Post

Quote:
Originally Posted by agentsim View Post

 

Depending on your DAC, that might be expected, some DACs only supported 24-bit. That's not a huge deal, as long as you're going up in bit depth :)

This DAC supports 16/24/192 and probably more...

 

In that case, can you get in touch with support@bitperfectsound.com and include the output of Device Info, and we'll look into it.

post #664 of 746

I just downloaded 1.0.4.  How long does it take for BitPerfect to locate the music library on first launch?  My library is on an external drive, and is around 100GB.  

 

The dialog box says BitPerfect is looking for my music; it's been about a half an hour, and none of the progress bar is filled at all.

 

Any ideas?

post #665 of 746

This worked for me ... your mileage might varyL3000.gif

 

close both programs

start iTunes

then start BitPerfect

now locate your library


Edited by jtinto - 12/17/12 at 7:01pm
post #666 of 746

Thanks.  I've shut things down for the night, but I'll give it try tomorrow.

post #667 of 746
Thread Starter 
Quote:
Originally Posted by Red Jacket Mike View Post

Thanks.  I've shut things down for the night, but I'll give it try tomorrow.

 

If you're still having trouble tomorrow, let me know and I'll help you with some solutions.

post #668 of 746

Yes, still having problems.  After installing 1.0.4, I can't get BitPerfect to find my library.  At first, when clicking NEXT in the dialog box that comes up, I would get a window with a progress bar, saying BitPerfect is looking for my music.  The progress bar would remain empty, and after an hour or so, nothing would happen.

 

Now, I'm trying it again--I restarted the Mac, opened iTunes first, then BitPerfect.  Now, when I click NEXT, BitPerfect just quits.  When I revert back to 1.0.2, everything is fine.

 

I am using the latest iTunes, 11.0.1, and my Mac Mini is running 10.8.2.  My iTunes library is on a external drive, connected to the Mac Mini via FW800.

 

Any ideas?  Thanks.

post #669 of 746
Thread Starter 
Quote:
Originally Posted by Red Jacket Mike View Post

Any ideas?  Thanks.

 

You can give this a go: http://bitperfectsound.blogspot.ca/2012/12/problems-with-permissions-scan-with.html

 

Failing that, PM me for a beta. Or if you can wait a day or two, 1.0.5 will be out featuring an "Open" button to work around precisely this problem :)

post #670 of 746

Thanks for the reply and the info.  I'll give these suggestions a try. I'm actually quite happy with 1.0.2, which is the most recent working version for me.  For some reason, 1.0.3 caused stuttering, etc., when switching tracks on the fly.  Odd, since my Mac Mini is set up just for iTunes.  The only other 3rd party software installed on it are BitPerfect, and Carbon Copy Cloner.

 

Thanks again for maintaining and upgrading this software, and keeping the price so low.  It's more than worth it just for the sample rate switching feature alone.

post #671 of 746

Is there any way to use bass boost (in iTunes or via another method) and still use BitPerfect? I notice BitPerfect deactivates any EQ set in iTunes. 

post #672 of 746
Thread Starter 
Quote:
Originally Posted by phototristan View Post

Is there any way to use bass boost (in iTunes or via another method) and still use BitPerfect? I notice BitPerfect deactivates any EQ set in iTunes. 

 

Not at the moment.

post #673 of 746

Hi Agentsim, having some issues with the auto sample rate switching this evening. Haven't used my external DAC (TEAC UD-H01) in a while so not sure which update to attribute this to. I know it was working fine about 2 months ago though. Have you any suggestions with Audio Midi Setup and/or BitPerfect's settings which might help to solve this? Thanks and thank you for the Retina update!

post #674 of 746
Thread Starter 
Quote:
Originally Posted by julianbell92 View Post

Hi Agentsim, having some issues with the auto sample rate switching this evening. Haven't used my external DAC (TEAC UD-H01) in a while so not sure which update to attribute this to. I know it was working fine about 2 months ago though. Have you any suggestions with Audio Midi Setup and/or BitPerfect's settings which might help to solve this? Thanks and thank you for the Retina update!

 

Hi, sorry to hear about the problem. Can you send me your device info, either via e-mail or PM?

 

Thanks!

post #675 of 746

I've experienced a few new little oddities since the latest iTunes update 11.0.1

Some stutters at the start of songs that I wasn't getting a week ago

The joys of being a software developer ...

 

Happy Holidays agentsimL3000.gif

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Computer Audio
Head-Fi.org › Forums › Equipment Forums › Computer Audio › BitPerfect (was: Audirvana Alternatives)