or Connect
Head-Fi.org › Forums › Equipment Forums › Headphones (full-size) › HiFiman HE-500 (HE as in High End) Proving to be an enjoyable experience in listening. .
New Posts  All Forums:Forum Nav:

HiFiman HE-500 (HE as in High End) Proving to be an enjoyable experience in listening. . - Page 801

post #12001 of 18011
Quote:
Originally Posted by ignt View Post
 

I was wondering, are there any stores in NYC where I can demo any of the Hifiman cans?

I haven't seen any, I got my HE-500 based upon all the chatter and knew that if I didn't like them I could send them back.

You can hear a lot of the Sennheisers and some other goodies at J&R Music World. I have an office that's across the street from it, however, I have another that I use most of the time in Jersey City. I auditioned my HD600's there and left the store with them in hand.

post #12002 of 18011

 Price aside, Project Ember vs. Fostex TH600. Do I get a complimentary HP or another amp for the HE-500? I have the pleasure of having my own office at work where I can listen to my HE-500s and I need a decent office amp (Other than my E09k :( which is powering them currently). On the other hand, I really would like a complimentary HP that is more comfortable and can handle EDM...

post #12003 of 18011
Quote:
Originally Posted by TooPoor View Post
 

 Price aside, Project Ember vs. Fostex TH600. Do I get a complimentary HP or another amp for the HE-500? I have the pleasure of having my own office at work where I can listen to my HE-500s and I need a decent office amp (Other than my E09k :( which is powering them currently). On the other hand, I really would like a complimentary HP that is more comfortable and can handle EDM...

I personally love the 500/600 combo :D

post #12004 of 18011
Quote:
Originally Posted by ethan7000 View Post
 

I personally love the 500/600 combo :D


Edited by jibzilla - 6/3/14 at 12:29am
post #12005 of 18011

SonicSense has the TH600 for $620 (member price). That seems like quite a deal for them... Hmmm first world problems?

post #12006 of 18011
Quote:
Originally Posted by TooPoor View Post

SonicSense has the TH600 for $620 (member price). That seems like quite a deal for them... Hmmm first world problems?
That's a great price. I have a feeling they're going to settle in at $600 as a standard price eventually.
post #12007 of 18011

Hey , I have a big problem with my Lyr.

I’ve just received it new today  and it worked like a charm for 1 hours and then I got some kind of statics in the left channel.; after that the left channel as gone , the right one still work good °_°

 

P.S: I have a Hifiman HE-500 and the volume never went over 10 o’clock. It does the same thing with the original tubes & a matched pair of telefunken ECC88

post #12008 of 18011
Quote:
Originally Posted by vl4dimir View Post

Hey , I have a big problem with my Lyr.
I’ve just received it new today  and it worked like a charm for 1 hours and then I got some kind of statics in the left channel.; after that the left channel as gone , the right one still work good °_°

P.S: I have a Hifiman HE-500 and the volume never went over 10 o’clock. It does the same thing with the original tubes & a matched pair of telefunken ECC88
Contact shiit (or ur local seller where u bought it) and explain ur problem..and let them replace it or repair it under warrant as this sounds like a faulty model. redface.gif
post #12009 of 18011

I hope my HE-500 left channel isn't dead ? could one of the tubes to be the source of problems ?

post #12010 of 18011
Quote:
Originally Posted by vl4dimir View Post
 

I hope my HE-500 left channel isn't dead ? could one of the tubes to be the source of problems ?

...have you tried plugging the HE500 directly into your PC or MP3 player or phone? That's the easiest way to gauge if the issue is upstream or downstream.

post #12011 of 18011
Quote:
Originally Posted by vl4dimir View Post
 

I hope my HE-500 left channel isn't dead ? could one of the tubes to be the source of problems ?


Yes, it sounds like a bad tube.

 

Switch the tubes, left to right, and see if the problem switches channels.

 

 

Edit: Looks like I misread your post. So, no sound in left channel no matter which set of tubes are used?


Edited by OldSkool - 2/14/14 at 9:36am
post #12012 of 18011
Quote:
Originally Posted by jerg View Post
 

...have you tried plugging the HE500 directly into your PC or MP3 player or phone? That's the easiest way to gauge if the issue is upstream or downstream.

I don't have a 6.3mm to 3.5 adapter so I can't test

Maybe I shoul try my monster jamz on low volume ?

Quote:
Originally Posted by OldSkool View Post
 


Yes, it sounds like a bad tube.

 

Switch the tubes, left to right, and see if the problem switches channels.

 

 

Edit: Looks like I misread your post. So, no sound in left channel no matter which set of tubes are used?

Well i got some static sound at the beginning then silent dead. I does the same thing with the stock tubes and the telefunken ecc88

post #12013 of 18011
Quote:
Originally Posted by vl4dimir View Post
 

Hey , I have a big problem with my Lyr.

I’ve just received it new today  and it worked like a charm for 1 hours and then I got some kind of statics in the left channel.; after that the left channel as gone , the right one still work good °_°

 

P.S: I have a Hifiman HE-500 and the volume never went over 10 o’clock. It does the same thing with the original tubes & a matched pair of telefunken ECC88

It doesn't have to be the tubes, the Lyr is a hybrid with a SS output stage. If it isn't upstream or a cable it'll be time to call for some new Schiit.

post #12014 of 18011
Quote:
Originally Posted by StanD View Post
 

It doesn't have to be the tubes, the Lyr is a hybrid with a SS output stage. If it isn't upstream or a cable it'll be time to call for some new Schiit.

 

Too true.  I thought a channel on my Lyr had gone out, but it turned out to be one of the PYST cables I got from Schiit with the Bifrost DAC.  So, as well as trying other cans in the Lyr, maybe try other sources and cables.

post #12015 of 18011
Quote:
Originally Posted by vl4dimir View Post

I don't have a 6.3mm to 3.5 adapter so I can't test
Maybe I shoul try my monster jamz on low volume ?
Well i got some static sound at the beginning then silent dead. I does the same thing with the stock tubes and the telefunken ecc88
Probably only stating the obvious, though ensure the cables connected to the headphone are screwed in securely. Also maybe plug in a different pair of headphones into the Lyr and see if the problem is replicated. Would be helpful to know if the HE500 works properly out of other equipment besides the Lyr. If so, then contact Schiit as others have suggested.
Edited by Zuckfun - 2/14/14 at 9:54am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Headphones (full-size)
Head-Fi.org › Forums › Equipment Forums › Headphones (full-size) › HiFiman HE-500 (HE as in High End) Proving to be an enjoyable experience in listening. .