Head-Fi.org › Forums › Equipment Forums › Headphone Amps (full-size) › Review: Violectric HPA V200 amp
New Posts  All Forums:Forum Nav:

Review: Violectric HPA V200 amp - Page 142

post #2116 of 2643

My V800 generally never clicks when I change tracks or albums.

post #2117 of 2643

For my better understanding, we are talking about feeding the V200 with USB-Module via iTunes on a Mac or PC?

 

Because I´m not sure, if this happens with e.g. the DAC800 connected via Coax or Toslink with a CD-Player.

post #2118 of 2643
Quote:
Originally Posted by project86 View Post

 

I don't recall ever hearing this from my V800 - at least not when playing the same format. I believe mine does click when switching from one sample rate to another. 

 

because there is a gradual transient between tracks if u don't switch, go, forward backwards between tracks yourself, even just sliding fwd bck in one track makes clicks in players that doesn't have fade, using v200 that is

 

Quote:
Originally Posted by dynix View Post

For my better understanding, we are talking about feeding the V200 with USB-Module via iTunes on a Mac or PC?

 

Because I´m not sure, if this happens with e.g. the DAC800 connected via Coax or Toslink with a CD-Player.

 

it doesn't matter, at least in my case, if it's digital coax or usb, in v800, rca analog out to v200, the clicks r always there if i use v200 and players without fade, like foobar with kernel streaming or vlc, as opposed  to winamp or foobar with direct sound in which case fade is applied before cutting, starting the signal, so there r not clicks

 

it's like the dust on vinyl clicks

 

i use v800 to v200, rca analog, and tried m-audio fast track ultra to v200, rca analog, in both cases the clicks r present, but a little attenuated not so fast attacking with the m-audio,

 

so the clicks are most probably just the v200 preamp gain amp section being very hi-fi and uber quick in correctly amplifying the signal presented to it, or it just doesn't turn itself on/off, when the D/A signal starts/stops, or maybe because it actually is turning itself on/off, could be any of these reasons

 

in this case a sudden rise from 0V to Vx or drop from Vx to 0V in the signal

 

that's why there is no audible click when switching between low volume parts of the tracks, or if you set the volume fairly low in your player, or when a track ends and another start without switching yourself fwd bck from/to a loud section

 

if u hear no clicks it's either because u r using software fade, or using a source that fade, or ur amp is not as hi-fi as the v200

 

if it does not clicks it's not uber hi-fi ;)

 

i don't know exactly how the d/a pre and amp r configured or working together in the v200

 

so i can't give a technical scientifically exact explanation to where and why the clicks forms, ask the people from the lake

 

now i'm gonna enjoy Ryoji Ikeda 'no' Dataplex from my uber hi-fi can amp that is the v200


Edited by roskodan - 2/18/13 at 1:45pm
post #2119 of 2643

Thank you, roskodan, for your detailed explanation.

I think in a few days I have an answer from Fried Reim and I will report here.

And now I´m enjoying Ziggy Stardust :-) with the wonderful V200 and trying to ignore the clicks.

post #2120 of 2643

My guess is that it has something to do with the Tenor USB chip (7022 IIRC). The TE8802 in my NFB-17.2 does the same, whereas my Hiface Two with the XMOS chip is hardly noticeable using the same DAC.

post #2121 of 2643
My v200 click on every song with wasapi. This is normal due to the relay in the usb module not receiving any signal in 8sec or something. mine also click every time sample rate changes. My burson also clicks the same way

You can verify this with fried reim.
Quote:
Originally Posted by dynix View Post

Hi to all smile.gif !

I´m new to this forum and want to send many greetings from Germany.
I´m operating the V200 with my Audeze LCD-2 and for me, it´s a wonderful combo.

The only thing is, that the built-in USB-DAC has a clicking sound between two tracks while listening via my macbook pro and iTunes. I hate this and it´s really disturbing!

So I have to search this forum to find some similar experiences with this problem.
Otherwise I have to take plan B (V800...)

Alexander

Edited by smoothtalker - 2/19/13 at 1:35am
post #2122 of 2643
Quote:
Originally Posted by smoothtalker View Post

My v200 click on every song with wasapi. This is normal due to the relay in the usb module not receiving any signal in 8sec or something. mine also click every time sample rate changes. My burson also clicks the same way

You can verify this with fried reim.


must be related to any usb and/or maybe the D/A , my m-audio ftu usb do the same,

 

while connecting my v200 via rca to analog out of my mbp headphones jack using wasapi foobar cs4206a ab39 doesn't result in any clicking whatsoever

 

but it's interesting how there is clicking, while using usb and/or maybe the D/A, only when interrupting the signal when it's fairly loud, like its volume, of the click, is proportional to the volume of the output signal in the moment of the interruption of the same

 

another thing is that the same clicking is present, if using wasapi or ds without fade, while connecting pc opt digital out to v800 opt in and than out to v200 rca analog, the possibilities are 2, the v800 usb component is active in the optical digital path of the v800 too, or the actual clicks are actually something within the D/A and/or further down the chain

 

and it clicks when switching between opt and coax digital streams on the v800 too


Edited by roskodan - 2/19/13 at 5:52am
post #2123 of 2643

Is aphroditecu29 the only vendor to buy the V200 new? His website looks kinda silly. I'm looking to get this amp for the TH900. Having a hard time trying to find one in the US. 

post #2124 of 2643

You can order directly from Violectric.  Even with shipping, it is cheaper than buying from ACu29.  Although, depending on your city and state, you might get slapped with import taxes.

 

Quote:
Originally Posted by jronan2 View Post

Is aphroditecu29 the only vendor to buy the V200 new? His website looks kinda silly. I'm looking to get this amp for the TH900. Having a hard time trying to find one in the US. 

post #2125 of 2643

I've had the v200 for couple months now and the v800 for a week now.  Really loving the combo.

They really complement each other.  I think this is the best amp and dac I've had so far.  Very content with both.

The amp is musical but not colored and the dac resolving but not clinical.  Together, they present the music in a very lively, detailed and holographic way. 

 

Got to thank all those who review here like project86 for introducing gear like this. 

post #2126 of 2643

Here's my v200/v800 setup.  Hopefully for a long while. biggrin.gif

post #2127 of 2643
Thread Starter 
Quote:
Originally Posted by sling5s View Post

Here's my v200/v800 setup.  Hopefully for a long while. biggrin.gif

 

 

Nice!

post #2128 of 2643

Any word on the new balanced amp yet?

post #2129 of 2643
Thread Starter 
Quote:
Originally Posted by preproman View Post

Any word on the new balanced amp yet?

 

Not that I've heard. Fried mentioned a bunch of ideas for new products - the latest he talked about was expanding the DAC line to include lower priced models (maybe branded as Lake People models but I'm not sure) as well as a flagship design positioned higher than the V800. But these were all just ideas and I have no clue when or if any of them will actually launch.

 

Fried hasn't mentioned the new high end amps in a while. I'm not sure they are even in the works at this point. But he could surprise us, you never know.

post #2130 of 2643

How about pairing V200/V100 with Beyerdynamic T70, T5p and Grado (325) ?

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Headphone Amps (full-size)
Head-Fi.org › Forums › Equipment Forums › Headphone Amps (full-size) › Review: Violectric HPA V200 amp