or Connect
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › Cypher Labs AlgoRhythm Solo - Discussion and Impressions Thread
New Posts  All Forums:Forum Nav:

Cypher Labs AlgoRhythm Solo - Discussion and Impressions Thread - Page 118

post #1756 of 1764
Quote:
Originally Posted by upsguys88 View Post

I just bought the vozuge pure II+. Is the solo db a great combo with it?
The new -R sounds great with it and the -db is the same so should be excellent too. Personally I think the original Solo and the hpp1 are better DACs as is the Mojo tho.
post #1757 of 1764
So the R is the newer solo, or the DB is? I only see the DB on the cypher labs site. Thinking about this one http://www.head-fi.org/t/790634/cypher-labs-algorhythm-solo-r#post_12379213
post #1758 of 1764
Quote:
Originally Posted by upsguys88 View Post

So the R is the newer solo, or the DB is? I only see the DB on the cypher labs site. Thinking about this one http://www.head-fi.org/t/790634/cypher-labs-algorhythm-solo-r#post_12379213
The -R and the -db replaced the standard Solo.
The -R can only decode Apple. The -db can do Apple, Android and USB PC (no spdif tho)
The original Solo used a Wolfson DAC whereas the new ones use AKM AK.
They are both now discontinued but -db stock still remains.
post #1759 of 1764
Can the r be used with my MacBook as a dac?
post #1760 of 1764
Quote:
Originally Posted by upsguys88 View Post

Can the r be used with my MacBook as a dac?
I don't believe so. Only iPod, iPad and iPhone. But check with Dave at CL. Drop him an email. Defo won't do Windows PC.
post #1761 of 1764

Need help from someone here: I bought a CLAS -db on ebay and it was working fine the first time I ran down the battery. Then I tried to charge it back up and it blinks purple when charging. When I use it, it holds the battery for 5 minutes and then dies. When I plug it in while it's on and playing, it glows yellow and then begins flashing red at first, then flashing white.

 

Appreciate any guidance.

post #1762 of 1764
Quote:
Originally Posted by JWizzlez View Post
 

Need help from someone here: I bought a CLAS -db on ebay and it was working fine the first time I ran down the battery. Then I tried to charge it back up and it blinks purple when charging. When I use it, it holds the battery for 5 minutes and then dies. When I plug it in while it's on and playing, it glows yellow and then begins flashing red at first, then flashing white.

 

Appreciate any guidance.

 

I've not had this issue, but sounds like the battery is depleted. Contact Cypherlabs to get their input is what I would do/try.

post #1763 of 1764

Yeah I figured that was the next step. They sell a replacement battery for $75 in their store. Now I can see why the guy that sold it to me on eBay was willing to do it for $100. Welp.

post #1764 of 1764
Quote:
Originally Posted by JWizzlez View Post
 

Yeah I figured that was the next step. They sell a replacement battery for $75 in their store. Now I can see why the guy that sold it to me on eBay was willing to do it for $100. Welp.

 

Right, that is why I never buy used. You always take the risk, not the seller. Hopefully nothing else is wrong with it.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › Cypher Labs AlgoRhythm Solo - Discussion and Impressions Thread