Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › Cypher Labs AlgoRhythm Solo - Discussion and Impressions Thread
New Posts  All Forums:Forum Nav:

Cypher Labs AlgoRhythm Solo - Discussion and Impressions Thread - Page 81

post #1201 of 1646
This problem is just with the DB? I have the R and using with the National. I would be using it with other amps. Any R owners having this ptoblem? Thanks.
post #1202 of 1646
Quote:
Originally Posted by MilesDavis2 View Post

This problem is just with the DB? I have the R and using with the National. I would be using it with other amps. Any R owners having this ptoblem? Thanks.


Sounds like maybe Anderoan, on this thread, might be having the same type problem with the -R?  I am waiting for answers before I purchase one, or I might just buy the old model.  But I do like the iPod charging feature!

post #1203 of 1646
Quote:
Originally Posted by mrmax View Post

@anakchan & raelamb,

 

 i'm planning on getting the mk3-b to pair up with my CLAS -db and shure e500's

 

was interested to get more of your thoughts on CLAS & Mk3-b with iem's.

 

@anakchan, between the international and mk3-b, can you share w/c has more detail between the two in combo with the CLAS?

 

appreciate your inputs.

 

Hmmm...this is gonna have to go by memory and with my IEM as I've long ditched my E500 & 530's. Personally for me, for iDevice mult-component rigs, the -dB balanced to Rx Mk3 is still my fav even for IEMs. The new Mk3's have further lowered gain and the hiss is less than when it was first released back last May. Personally for me too, the hiss didn't really bother me even with the ultra-sensitive FitEar TO GO! 334.

 

I highly prefer the -dB balanced out as opposed to SE. So just over a week back, I did compare the -dB with the Rx Mk3 vs the International with my Rhapsodio RDB+ 2v1 (new name for RDB+ v2). The International actually had a deeper bass impact but overall the Rx Mk3 had the bigger sound, bigger soundstage, and imaging. As I had the opportunity to move from the Rx Mk3 to the International, I actually opted to stick to the Rx Mk3.  As for detail, I have to admit I didn't really focus too much on that. But I don't remember anything in that aspect glaring at me to take note of.

 

This wasn't that long of a test...maybe 20-30 mins and I was in the store. If I were able to bring the International home with me and compare in a more controlled environment over a longer period, the verdict may well had been different.

post #1204 of 1646
I have been enjoying my solo-r paired with the National. No issues. Today, I took delivery of Headamp's Pico Power as I needed more ooomph for my DT880. After hooking up the Pico to the solo, I noticed scrathiness as I turn the volume pot. I thought it was the pico. Tried an iem on low gain and with the volume beyond 9:00, the sound loses bass and sounds mono to me. I then tried my DT880 on high gain, and after 9:00, it cuts the sound. Go down on the volume and the sound comes back. This is all thinking that it may be the Pico. Took out the solor-r and just went for ipod and basic lod...the problem is gone. Would this be a symptom that other R owners have faced. I know that CL mentioned that it pairs well with the MK3 or in my case, another ALO product but it does not make sense. I don't want to be limited to a certain type or model amp. Any feedback would be appreciated.
post #1205 of 1646
The problem you describe is exactly the issue many of us are having. I have the same problem wen connecting -db to pico. Email David at CL and let him know.
post #1206 of 1646
Quote:
Originally Posted by SoundFreaq View Post

The problem you describe is exactly the issue many of us are having. I have the same problem wen connecting -db to pico. Email David at CL and let him know.

Thanks. i did send an email to David. Waiting for his reply. Like I said, no problem with the National.
post #1207 of 1646
It seems to be only certain amps. Unfortunately, it's all of mine.
post #1208 of 1646
Quote:
Originally Posted by SoundFreaq View Post

It seems to be only certain amps. Unfortunately, it's all of mine.


Looks like I'm sticking with the original model, and I prefer a warmer sound anyway.

post #1209 of 1646
Quote:
Originally Posted by SoundFreaq View Post

It seems to be only certain amps. Unfortunately, it's all of mine.

 

 

same here, except i'm using the -r.  waiting a reply from david. 

post #1210 of 1646

I am also anxiously awaiting all of the feedback/info from everyone, it would be very very awesome to link up the -R along with my amps? I unfortunaley picked up the MKII after I returned the -R to TTVJ, would have loved to hear that, if it was as good as the CLAS I would have kept the -R just cuz! but am really wanting to hear the new -R.1? will the R now stand for revision? lol, instaed of refreshed

 

but I will be in line to get one, I miss the -R and how it was beginning to sound really nice after some burn in! it was starting to give me the same WOW factor that I get from the CLAS now, but with its own distint sound!

 

thanks for all of the input! keep posting when you hear back from Cypher!

post #1211 of 1646

Any news on whether there is a iPhone 5 cable to mini usb for the -dB? I could have sworn at the beginning when the -dB was being released there were commitments of a cable that would allow iPhone 5 connections

post #1212 of 1646
Quote:
Originally Posted by SoundFreaq View Post

Problematic -db Update:

 

Gentlemen, for those of you like me, who's -db is not functioning well with all, or some of your amps, Cypher Labs has run a new model through production to address our problems. The new units should be shipping Monday - and Cypher Labs is doing a unit swap. You need to email David at Cypher Labs to get the new one shipped to you. Please PM me if you need his email information. 

 

The problems some of us are experiencing is that the sound gets weak, or cuts out entirely as you turn the volume pot of the amp up, which is connected to the -db. 

 

Cheers

Has anyone run into this issue feeding the -dB from a computer.  Or is the issue only occurring when connected to an iDevice?

post #1213 of 1646
It occurs through my MBA as well
post #1214 of 1646

I've had both the first batch (the one with the balanced output problem) and the new one I have never had any of the problems you guys have mentioned here so far. 

post #1215 of 1646

Are the -R and the -DB the same size?  They don't list dimensions that i can find on their website.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › Cypher Labs AlgoRhythm Solo - Discussion and Impressions Thread