Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › Cypher Labs AlgoRhythm Solo - Discussion and Impressions Thread
New Posts  All Forums:Forum Nav:

Cypher Labs AlgoRhythm Solo - Discussion and Impressions Thread - Page 79

post #1171 of 1651
Actually I'm using a lightning to USB A wire to connect my iPod Touch 7th at Solo-R input.
post #1172 of 1651

I'll make a cable eventually, but for now I'm just using an Apple Lighting-30 pin adapter blackified with electrical tape connected to the dock cable that came with the -dB.

post #1173 of 1651

Hey, I'm new to this whole audiophile thing. I'm currently using my Iphone 4s as my source with an EQ (like Equ or Accudio), to give my CIEM a little more "oomph" in the lower frequencies. But now I'm looking to get the CLAS db paired with the Headstage Arrow 3g. Can I still use my  EQ software with this external DAC and amp?


Edited by SonicBoom1008 - 2/11/13 at 1:57pm
post #1174 of 1651
Quote:
Originally Posted by SonicBoom1008 View Post

Hey, I'm new to this whole audiophile thing. I'm currently using my Iphone 4s as my source with an EQ (like Equ or Accudio), to give my CIEM a little more "oomph" in the lower frequencies. But now I'm looking to get the CLAS db paired with the Headstage Arrow 3g. Can I still use my  EQ software with this external DAC and amp?

I use my iPod classic with the clas and yes the eq works but its pretty ****ty. It's probaly a yes to your question as I have tested some third party software with the clas on my iPhone .

post #1175 of 1651

I'm using the CLAS Solo -R with a Portaphile 627 and HeadAmp PicoSlim with my iPod Touch 7th. All software (iTunes, GoldenEar, Qobuz) run with the whole gear but remember that iOS downsamples always to 16/44 whatever music file you play with any App. So different software/equipment will change your earing experience but never the sound resolution.

post #1176 of 1651

Q: How have 1st and 2nd gen Clas owners found battery charge level holding up? I know the battery can be replaced and chances are Head-Fiers will buy a new toy long before the battery becomes dud but in interests of thorough research... Thanks

post #1177 of 1651

I recently took a long bus trip where I got over 14hrs from my CLAS-db all the while keeping my ipod classic charged. gs1000.gif

post #1178 of 1651

SoundFreaq,

 

I just received a new CLAS db yesterday.  I am having the same issues you have been experiencing with several different RSA amps I have (P-51, Tomahawk, Predator).  As I turn up the volume, the sound gets scratchy and then I lose all sound.  I experienced this with all three amps and 3 different headphones including my HD 650's.

 

I received a new ALO RX MK 3-B today and it and the db are working fine at different gains and I do not experience the scratchy sound and loss of sound as I turn up the volume.

 

Did the guys at Cypher Labs get back with you like they were supposed to do a couple of weeks ago?  It sounds like you said others are having the same issues we are having that occur with some amps and not others.

 

Thanks!

John

post #1179 of 1651

interesting thread, got  a lot to read in here...

post #1180 of 1651
John,

Indeed, the guys at CL have been most helpful. They are putting a new version through production right now to address our problems. It should be ready in about 3 weeks.
post #1181 of 1651
Quote:
Originally Posted by SoundFreaq View Post

John,

Indeed, the guys at CL have been most helpful. They are putting a new version through production right now to address our problems. It should be ready in about 3 weeks.

seriously! this is sweet, I will get definately get another -R if they get it fixed? I was swapping back and forth with my CLAS and the -R, so I could keep my music going because of the crappy iPods battery life, which was working out great but not being able to use 2 out of my 3 amps really sucked so I returned the -R, and returned back to my sort lived music sessions? ggrrr ugh!

post #1182 of 1651
Quote:
Originally Posted by gardoggie View Post

SoundFreaq,

I just received a new CLAS db yesterday.  I am having the same issues you have been experiencing with several different RSA amps I have (P-51, Tomahawk, Predator).  As I turn up the volume, the sound gets scratchy and then I lose all sound.  I experienced this with all three amps and 3 different headphones including my HD 650's.

I received a new ALO RX MK 3-B today and it and the db are working fine at different gains and I do not experience the scratchy sound and loss of sound as I turn up the volume.

Did the guys at Cypher Labs get back with you like they were supposed to do a couple of weeks ago?  It sounds like you said others are having the same issues we are having that occur with some amps and not others.

Thanks!
John
I had the same problem using the CLAS -dB with my RSA Predator which was worse using the medium & high gain settings. Have not had any similar problems with my ALO Rx Mk3-B which has worked flawlessly with the CLAS -dB on all gain settings. (I'm currently using balanced.)
post #1183 of 1651

Yes, David at CL is very helpful and told me that the Solo -dB was developped to be paired to the Mk3.

With other amps, if they prepare a new version, I don't know if it will be possible to exchange our actual units...

post #1184 of 1651

does the old/first clas works with iphone/itouch 5? 

post #1185 of 1651

The old Solo works with iPhone 5: thats how my portable rig is setup. It's just not perfect with the stock lightning -> usb cable, finding a shorter one is probably the biggest problem.

 

I'm planning on updating my Solo to -dB... ;)


Edited by Henke - 2/26/13 at 2:32am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › Cypher Labs AlgoRhythm Solo - Discussion and Impressions Thread