Head-Fi.org › Forums › Misc.-Category Forums › Feedback & Bug Reports › 1 new message
New Posts  All Forums:Forum Nav:

1 new message - Page 3

post #31 of 37

It happens to me for a while too sometimes. I open up the last couple of dozen messages in my inbox in new tabs and it usually goes away.

post #32 of 37

Originally Posted by leeperry View Post

it seems that this could help w/ FF4.01: http://www.imasuper.com/53/technology/firefox-caching-get-latest-page-every-time/


this fixed it completely for me, whatever FF4 or FF5.

post #33 of 37

argh, it's back: imagebam.com

 

still running FF5, and I haven't changed anything frown.gif

 

whatever I do/click, it's still there.

 

PS: OK, I've deleted a PM in my inbox and it now shows "0 new message".


Edited by leeperry - 7/17/11 at 5:17am
post #34 of 37
Quote:
Originally Posted by leeperry View Post

argh, it's back: imagebam.com

 

still running FF5, and I haven't changed anything frown.gif

 

whatever I do/click, it's still there.

 

PS: OK, I've deleted a PM in my inbox and it now shows "0 new message".


What OS are you using?

 

post #35 of 37

Originally Posted by joe View Post

What OS are you using?


XPSP3, but FF5 should behave the same on all windows versions I think?

 

post #36 of 37

I've passed it on to the tech guys.  It helps to know for issue replication purposes.

post #37 of 37

It's a very random problem, good luck reproducing it.

 

BTW, any chance for a fix to the warning message when cut/pasting using the right mouse button in the rich editor? It fails both in Opera11 and FF5 frown.gif

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Feedback & Bug Reports
Head-Fi.org › Forums › Misc.-Category Forums › Feedback & Bug Reports › 1 new message