Head-Fi.org › Forums › Misc.-Category Forums › Feedback & Bug Reports › 1 new message
New Posts  All Forums:Forum Nav:

1 new message

post #1 of 37
Thread Starter 

Lately headfi has been randomly telling me I have "1 New Message" when there isn't one, though at least I don't get the little popup window. More peculiar though is that there's no consistency to it. As I'm browsing, sometimes it says "1", othertimes "0". I can refresh a page and it will change sometimes.

 

Any ideas?

post #2 of 37

Same thing has been happening to me for last couple days. Maybe an update gone awry?

post #3 of 37

Nice to know I'm not the only one with this bug.

post #4 of 37
m, I see it from time to time as well. No pop-up either. Not really that annoying, just makes you open the pms box and visually inspect the top entry or refresh the page and see 0 new pms. Odd though.
post #5 of 37
The PM bugs started 2 weeks ago with me. At first is was just no email notification for like 10 hours after it showed up here. Now it's doing what it is for you guys.

And subscriptions for forums will not disable for me either since these bugs started happening.
post #6 of 37
lol 500
post #7 of 37

Yeah, it's been happening all day today...

 

What a waste of my 2000th post.

 

post #8 of 37
Quote:
Originally Posted by BobSaysHi View Post

Yeah, it's been happening all day today...

 

What a waste of my 2000th post.

 


deadhorse.gif

 

I dont have this problem, although havent had much PM traffic lately.

 

Im using chrome, but there is almost always the "1 new message" when i log in from my cellphone, nokia with symbian OS, it barely supports huddler btw

 

post #9 of 37
Quote:
Originally Posted by BobSaysHi View Post

Yeah, it's been happening all day today...

 

What a waste of my 2000th post.

 


Funny... you only have 1999 posts wink.gif
post #10 of 37
Quote:
Originally Posted by JamesMcProgger View Post




deadhorse.gif

 

I dont have this problem, although havent had much PM traffic lately.

 

Im using chrome, but there is almost always the "1 new message" when i log in from my cellphone, nokia with symbian OS, it barely supports huddler btw

 


< start offtop > opera mini (java+symbian) support is plain terrible. Neither is huddler going to fix it, since there aren't enough people using it afaik. Half the js reliant links don't work, neither do PMs, etc < end offtop > .You generally feel like strangling the developers after about 5 mins of using head-fi from your symbian phone biggrin.gif
Edited by svyr - 4/16/11 at 9:05pm
post #11 of 37
Quote:
Originally Posted by svyr View Post



Quote:
Originally Posted by JamesMcProgger View Post




deadhorse.gif

 

I dont have this problem, although havent had much PM traffic lately.

 

Im using chrome, but there is almost always the "1 new message" when i log in from my cellphone, nokia with symbian OS, it barely supports huddler btw

 




< start offtop > opera mini (java+symbian) support is plain terrible. Neither is huddler going to fix it, since there aren't enough people using it afaik. Half the js reliant links don't work, neither do PMs, etc < end offtop > .You generally feel like strangling the developers after about 5 mins of using head-fi from your symbian phone biggrin.gif


yeah! and pop ups doesnt worth either, so one cant start a PM or a poll ... and a lot more. 

 

Google chrome in linux  Deviant runs huddler same as the cellphone, but when it cant pop up a window it opens in new tab, so is not that bad

post #12 of 37

Have this problem here too

post #13 of 37

I've had it before and it usually goes away after a while.

post #14 of 37

A while ago in Opera11, I was always getting a popup stating that I had 1 unread PM...even though that wasn't true.

 

Now, in FF4 it's totally random...sometimes it says that I've got 3 PM and I don't have any...or it says 0 PM but if I open my PM box I actually have unread PM's. Rather frustrating.

post #15 of 37

I've got the same thing happening here. 

 

Edit- So of course now that I've posted having the same problem, I look up top and see my new messages at 0.    confused_face(1).gif


Edited by cn11 - 4/18/11 at 2:51pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Feedback & Bug Reports
Head-Fi.org › Forums › Misc.-Category Forums › Feedback & Bug Reports › 1 new message