Head-Fi.org › Forums › Equipment Forums › Cables, Power, Tweaks, Speakers, Accessories (DBT-Free Forum) › APURESOUND Complaint Thread (Customers with outstanding items or money ONLY)
New Posts  All Forums:Forum Nav:

APURESOUND Complaint Thread (Customers with outstanding items or money ONLY) - Page 2

post #16 of 86


I happen to be a very patient customer in this groupbuy.

 

Quote:
Originally Posted by Currawong View PostSpeculation about his business is inappropriate as almost all of the time, it's nonsense. 

 

A paraphrase would be it makes sense that there was no storm last winter.....


Edited by bordins - 6/24/11 at 1:33am
post #17 of 86

So were headphones damaged? If so.. He owes me 225.00 for what I paid for my headphones.. He doesn't respond to my PM's but is always on.. It's been 2 months now..

post #18 of 86

Quote:

Originally Posted by judy1992 View Post

So were headphones damaged? If so.. He owes me 225.00 for what I paid for my headphones.. He doesn't respond to my PM's but is always on.. It's been 2 months now..

 

No headphones were damaged when we were hit with the storms due to how customers headphones and other items are stored. I have no PM's from you and we have no orders that are 2 months old. I am PMing you now to try and figure out what you are talking about.

 

Thanks,

Alex

post #19 of 86

I sent my payment through 3 weeks ago and have had no response to any emails... What do I do? I ordered these to take on holiday and I am leaving in a couple of weeks...

 

I ordered a replacement cable for my Etymotic ER-4P in ear monitors... Do I need to send them the monitors? I wouldn't have thought so because you can just plug the monitors into the cable right?!

 

If you are reading this Alex or Heli, please send me an email at: will@williambiggs.co.uk or preferably post my replacement cables out to the address you have and let me know!

 

Thanks

 

Any advice is appreciated

post #20 of 86

I have an order in for the same thing - Alex told me that they were making a "batch" a week or two ago, and I would expect that would take a little time.

post #21 of 86

is APuresound still in business? I want to buy one of their cables, are they still taking forever (4-6 months) to get things done? 

post #22 of 86

I have yet to receive my ER-4 cables. I sent a PM to willbiggs asking if he got his, since ours should be in the same batch. We shall see.

post #23 of 86
Quote:
Originally Posted by AndrewG View Post

is APuresound still in business? I want to buy one of their cables, are they still taking forever (4-6 months) to get things done? 



They are still in business. Alex told me that he had been preoccupied with some personal matters, but another engineer was joining Apuresound, which would make orders filled in a much more timely manner. While I don't want to come off as impatient, the only thing I do not understand is why my order has not arrived yet if a "batch" was made weeks ago. Or maybe that meant that they just started to make a batch, and it takes a while.

post #24 of 86

I sent a query about recabling a pair of Grado HP1. Never got any reply.

post #25 of 86
Quote:
Originally Posted by Nick01 View Post

I sent a query about recabling a pair of Grado HP1. Never got any reply.



When did you send this correspondence?

post #26 of 86
Quote:
Originally Posted by Audiophile_Apprentice View Post

When did you send this correspondence?


A few weeks ago.

post #27 of 86

If send headphones from Alex, do re-cable;, therefore, there is not news though there is the reply of the email, and paid money four weeks ago. Though I want you to teach a name and address to send headphones, there is no reply. In addition, I sent an email several times, but there is no reply. Do you intend to conduct a business?

post #28 of 86

At least we know that it's not a case of a product being lost in the mail. That would truly suck. Willbiggs and I have yet to receive our cables, but I am going to wait as long as it takes. I have heard very trusted senior headfi'ers say that APS ER-4P's are the best IEM's on the planet, even besting UE-18's. For anyone whose interested, the setup I am building is:

 

100 GB 5G iMod > ALO 18awg LOD > ALO Rx MkII > ACS Custom ER-4P (APS recabled)

post #29 of 86

.


Edited by scootermafia - 9/3/12 at 1:02pm
post #30 of 86

On the one hand, I'm glad to hear I'm not suffering alone. On the other, it means that my hopes of ever seeing my cable again are sinking. I had a ER4 cable snap at under the heatshrink at the driver end; not enough strain relief in the design, after looking at what was under the heatshrink. Emailed Alex/Heli for weeks before I heard a response, got some excuse about family, and was asked to mail in my cable. Did so, figuring I'd get it back in at most a month. Been a month and a half now, no email responses, no anything. Since this is a repair and not a new purchase, I can't get my money back either.

 

Anyone know what the heck is going on? Did we all just get scammed, or what?

New Posts  All Forums:Forum Nav:
Head-Fi.org › Forums › Equipment Forums › Cables, Power, Tweaks, Speakers, Accessories (DBT-Free Forum) › APURESOUND Complaint Thread (Customers with outstanding items or money ONLY)