Head-Fi.org › Forums › Equipment Forums › Computer Audio › Fostex PM0.4 studio monitor problems
New Posts  All Forums:Forum Nav:

Fostex PM0.4 studio monitor problems

post #1 of 3
Thread Starter 

I recently purchased a pair of Fostex PM0.4 studio monitors to hook up to my computer I recently built. The problem is that my motherboard (ASUS M4A89GTD PRO) has one side speaker output, but the PM0.4's each have their own separate input, so I am getting sound only in one speaker, do you guys know of any good splitters/products that would help me solve this problem? These are my first real set of speakers so I really don't know where to go, also it seems like the fostex website is down. Thanks guys.

post #2 of 3
Quote:
Originally Posted by wumbo17412 View Post

I recently purchased a pair of Fostex PM0.4 studio monitors to hook up to my computer I recently built. The problem is that my motherboard (ASUS M4A89GTD PRO) has one side speaker output, but the PM0.4's each have their own separate input, so I am getting sound only in one speaker, do you guys know of any good splitters/products that would help me solve this problem? These are my first real set of speakers so I really don't know where to go, also it seems like the fostex website is down. Thanks guys.



Insert one of these in the STEREO out of your MB.

 

Jack.jpg

 

Then run a rca cable from here to each speaker.

 

post #3 of 3

and buy a soundcard for the monitors.

 

Its pity to still use the onborad...U lose quality....

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Computer Audio
Head-Fi.org › Forums › Equipment Forums › Computer Audio › Fostex PM0.4 studio monitor problems