Head-Fi.org › Forums › Equipment Forums › Headphones (full-size) › REVIEW: Fischer Audio FA-011 - OFF THE DEEP END!!
New Posts  All Forums:Forum Nav:

REVIEW: Fischer Audio FA-011 - OFF THE DEEP END!! - Page 121

post #1801 of 2079

Gotta wait ;)

 

Enjoying my girlfriend's FA011 through my Audio-gd NFB5.2 (DAC out) --> Darkvoice 336i... Man so you gotta amp them like if they were worth 300

 

And then they sound like a pair of 300 headphone on the same system

post #1802 of 2079

 try to order from Fischer`s official USA Distributor (Musicaacoustics is actually based in Japan) very reliable service.

They seem to be  on back order as well though 

http://www.musicaacoustics.com/wp/category/headphones/home-headphones/fischer-audio-home-headphones/


Edited by yello131 - 8/19/12 at 5:45am
post #1803 of 2079

I just got mine from gd audio. Ordered 7/28 and arrived at my doorstep on 8/20. Yeah, it's not fast. I still got a set of communist phones. It's worth it for the looks on people's faces when they see " HANDCRAFTED IN RUSSIA ". tongue.gif

My cups match in color. The bronze logo on the side is on straight, but the lettering is a little faint and there are imperfections in the metal. I'll touch it up with brass-o and see how it goes.

I have burned them in maybe two and hours and I'm impressed with the sound even playing from sources that are nowhere near audiophile level, like my onboard realtek audio or a Galaxy Nexus.

I can only dream of what I'll hear once they're properly burned in and from a high quality source.

 

That brings me to a question. I have done a bit of reading and was interested in an O2 amp to go with my headphones, before I decided on these and read this whole thread. I noticed that someone asked about running an O2 amp and the suggestion was to wait for ODAC. These are out now, but the ODA isn't.

Are there any other amplifiers for desktop use (I don't want to worry about batteries) and in the same price range that are recommended for the FA-011s?

Or is the best budget option to just rig up an O2 for wall power and integrate the ODAC?

post #1804 of 2079
so you're looking for this ? =D

http://www.jdslabs.com/item.php?fetchitem=48
post #1805 of 2079

Are all of issues fixed by fischer audio like sounding muffled up because of capacitor issue ? Please tell i am just about to order them.

post #1806 of 2079

How is the sound quality of this headphone ?  does this competes with other high end phones like k701 ? Does soundstage gives a sense of immense air presence ?

post #1807 of 2079

I have to admit they sound very good. My main headphone is a vintage AKG K340, but once in a while I need these. I've been listening to a lot of orchestral music lately and the soundstage is good. Instrument placement is good. Will play with ease the lowest bass notes. A very lively experience IMO. The y do need amplification to sound their best. When I got them I played them on my PC monitors headphone out and they were ok. As soon as I gave them a better amp (in my H/K 330B circa '75) they sound so much better, bass is deeper and more controlled, mids stand out much more and the highs are really nice, not sibilant. Worth it

post #1808 of 2079

Bump!

Is a Hisound Studio V enough to power them properly?

I would say yes as Studio V seems to drive headphones like HD650 & K701

post #1809 of 2079

Run into an issue. The left driver of these headphones has stopped working (for no reason I can fathom) after probably under 100hrs of use.

I'm reluctant to send these back to GD-Audiobase for warranty/RMA replacement due to reading a few horror stories and next to no positive experiences. It really seems like a $40-$80 gamble to send these from Australia.

 

Has anyone else had this issue? These are the dark-dark-dark-dark red wood model (older model). Any suggestions would be welcome...

post #1810 of 2079
Quote:
Originally Posted by avoshake View Post

Run into an issue. The left driver of these headphones has stopped working (for no reason I can fathom) after probably under 100hrs of use.

I'm reluctant to send these back to GD-Audiobase for warranty/RMA replacement due to reading a few horror stories and next to no positive experiences. It really seems like a $40-$80 gamble to send these from Australia.

 

Has anyone else had this issue? These are the dark-dark-dark-dark red wood model (older model). Any suggestions would be welcome...

 

Sounds like you have the unit from the bad batch back in '11, the really dark red model that look's like black in color. You can dismantle the side that isn't working and resolder it. It could also be a defect connection for the left side signal in your 3.5mm jack.

post #1811 of 2079
Quote:
Originally Posted by DefQon View Post

 

Sounds like you have the unit from the bad batch back in '11, the really dark red model that look's like black in color. You can dismantle the side that isn't working and resolder it. It could also be a defect connection for the left side signal in your 3.5mm jack.

Unfortunately I lack both the skills and materials to attempt a fix myself. Guess I need to find someone local

post #1812 of 2079
Quote:
Originally Posted by avoshake View Post

Unfortunately I lack both the skills and materials to attempt a fix myself. Guess I need to find someone local

AH damn, just noticed your located in Brissy to, if you were two states down in Melbourne, heck I would fix your 011's for free. Maybe you could pay qusp a visit?

post #1813 of 2079
Quote:
Originally Posted by avoshake View Post

Run into an issue. The left driver of these headphones has stopped working (for no reason I can fathom) after probably under 100hrs of use.

I'm reluctant to send these back to GD-Audiobase for warranty/RMA replacement due to reading a few horror stories and next to no positive experiences. It really seems like a $40-$80 gamble to send these from Australia.

 

Has anyone else had this issue? These are the dark-dark-dark-dark red wood model (older model). Any suggestions would be welcome...

 

My pair also seem to have an issue. Have been spending quite sometime on running in since receiving them from GD-Audiobase, but the sound quality is nowhere near what others have been praising. It was very harsh in the beginning but even after sometime, there was a level of grudge that seem to mask everything.

 

Also, my pair need quite some power and need to turn up the volume quite a bit. I am suprised others are getting good results from portables and PC monitors.

 

Been trying it on two amps, one tube one solid state, but got pretty much the same result. Dropped Fischer audio an enquiry, no reply. May be prolonged run-in will do the trick, but I am not confident. It appears to me that there may be some QC issue that makes some pairs to sound different, or we may have simply received a defective pair.


Edited by Greeni - 9/8/12 at 4:23am
post #1814 of 2079
Quote:
Originally Posted by avoshake View Post

Run into an issue. The left driver of these headphones has stopped working (for no reason I can fathom) after probably under 100hrs of use.

I'm reluctant to send these back to GD-Audiobase for warranty/RMA replacement due to reading a few horror stories and next to no positive experiences. It really seems like a $40-$80 gamble to send these from Australia.

 

Has anyone else had this issue? These are the dark-dark-dark-dark red wood model (older model). Any suggestions would be welcome...

Hey, it might be worth your time to contact Ficher Audio directly, read a few pages back the offered full RMA on the batch I believe yours came from. BTW - mine are black in colour - would not get confused with red - are yours the same?

post #1815 of 2079
Quote:
Originally Posted by Greeni View Post

 

My pair also seem to have an issue. Have been spending quite sometime on running in since receiving them from GD-Audiobase, but the sound quality is nowhere near what others have been praising. It was very harsh in the beginning but even after sometime, there was a level of grudge that seem to mask everything.

 

Also, my pair need quite some power and need to turn up the volume quite a bit. I am suprised others are getting good results from portables and PC monitors.

 

Been trying it on two amps, one tube one solid state, but got pretty much the same result. Dropped Fischer audio an enquiry, no reply. May be prolonged run-in will do the trick, but I am not confident. It appears to me that there may be some QC issue that makes some pairs to sound different, or we may have simply received a defective pair.

There is poor QC on these unfortunately. Those who purchased their first batch of FA-011's around the time LFF did his review is still the best batch out of all the one's up until the latest batch which have thicker pad's, come in two different colours (natural wood or burgundy red) which also have a circuit board with the required resistors rather then p2p soldering in the older models, the latest batch I haven't heard or seen so I cannot comment.

 

I don't know where you got the posts that these run fine out of portable amp's and straight out of the 3.5mm ports from your PC, but even my 011's require some proper amping to get the volume to the same level as say my LCD2's. These do require some power but not as much as Beyer's 600ohm line or the Senn's HD580/600/650 line.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Headphones (full-size)
Head-Fi.org › Forums › Equipment Forums › Headphones (full-size) › REVIEW: Fischer Audio FA-011 - OFF THE DEEP END!!